Installed new system and need assistance

MarcelGous

CarAudio.com Newbie
Apr 13, 2022
14
0
  • Thread Starter Thread Starter
  • #16
Judging by the specifications, it should be perfect. Remember to first check the signal going into the LOC before purchasing anything.
Thats some good news, dumb question how would i go about testing the signal going to the LOC?
 

MarcelGous

CarAudio.com Newbie
Apr 13, 2022
14
0
  • Thread Starter Thread Starter
  • #17
okay so after scraping around in the my trunk panels i found a unit that i was hoping to be some sort of factory amplifier but unfortunately its a radio unit 4G0035056E, the harness looks very similar to the harness behind the media unit if I remember correctly, so i was hoping anyone could assist with a site or link where I can find out the wiring diagram of this unit/harness/

It would make life so much easy if I can just get a T harness to tap into these wire for the LOC of they are indeed speaker wires, possibly even power and ground as well

20220416_212129.jpg 20220416_212618.jpg
 

MarcelGous

CarAudio.com Newbie
Apr 13, 2022
14
0
  • Thread Starter Thread Starter
  • #19
Okay so tested to pin for the LOC, i cant get any voltage on the speaker wires they connected to the LOC, still have not been able to get to the actual speaker wires seeing as im still waiting on the tool to remove the seat
 

MarcelGous

CarAudio.com Newbie
Apr 13, 2022
14
0
  • Thread Starter Thread Starter
  • #21
Someone mentioned that the voltage from the speaker may be low voltage already and thus the LOC not working correctly, dont know how true that could be.

Going to see if i cant get a sound shop to tap into all 4 door speakers and run wires to the trunk for the LOC so its not under my seat anymore
 

1aespinoza

Junior Member
May 22, 2013
1,660
432
Okay so tested to pin for the LOC, i cant get any voltage on the speaker wires they connected to the LOC, still have not been able to get to the actual speaker wires seeing as im still waiting on the tool to remove the seat
So you tested on this harness and did not get a signal? Millivolts at least?
20220418_103335~2.jpg
 

1aespinoza

Junior Member
May 22, 2013
1,660
432
Someone mentioned that the voltage from the speaker may be low voltage already and thus the LOC not working correctly, dont know how true that could
If it was low voltage, it would only be able to power headphones. Only way I see this being plausible, is if the speakers have individual amplifiers mounted near them, and the installers spliced before the amp.
To test this theory, you could use a pair of female RCA adapters to wire from before that harness and into the RCA wires.
Screenshot_20220418-101528.png
 
Last edited:

MarcelGous

CarAudio.com Newbie
Apr 13, 2022
14
0
  • Thread Starter Thread Starter
  • #24
So you tested on this harness and did not get a signal? Millivolts at least? View attachment 37599
Yes i tested at the LOC connection and could not get any voltage not even a decimal volt reading.

However i dont know if thats maybe my Multimeter being an old cheapy. I will test again once i visit my father in law, he has some more trustworthy machines
 

MarcelGous

CarAudio.com Newbie
Apr 13, 2022
14
0
  • Thread Starter Thread Starter
  • #25
If it was low voltage, it would only be able to power headphones. Only way I see this being plausible, is if the speakers have individual amplifiers mounted near them, and the installers spliced before the amp.
To test this theory, you could use a pair of female RCA adapters to wire from before that harness and into the RCA wires. View attachment 37600
I believe thats probably what the guys issue was seeing as he is referring to the wires going to his factory subwoofer so there must have been an amp there
Screenshot_20220418-194602_Facebook.jpg
 

1aespinoza

Junior Member
May 22, 2013
1,660
432
Yes i tested at the LOC connection and could not get any voltage not even a decimal volt reading.

However i dont know if thats maybe my Multimeter being an old cheapy. I will test again once i visit my father in law, he has some more trustworthy machines
Good deal. I say this time test with volume at 75%.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Latest classifieds