Sound system problem

I like to adjust the Aux though I use it usually.Not necessary though.
You should be fine/getting signal from HU to EQ
Its pretty simplistic/ not rocket science.
Have you tried another set if RCAs from the HU to EQ?
Possibly bad set?
Try each Ch/L&R to see if you get a signal from each on its own/Sound? and swap from Left to Right, checking sound from HU to EQ
No I Havent Tried A Different Set On Hu To Eq But I Will Thank You, & Everything Was New
 
I am hoping to hear its just a bad set of RCAs from the HU to the EQ or accidentally placing the RCA in the wrong spot off the HU to EQ.
Sometimes we get in a rush man,. Ive done it lots of times myself, and swore up and down I did this and that. LOL
Ive had a cheap pair of RCAs that got pinched pretty good and broke on backside of the HU from a tight fit and later used a set of 90* RCAs in the past in my 90 240SX
Hopefully It Is,
I am hoping to hear its just a bad set of RCAs from the HU to the EQ or accidentally placing the RCA in the wrong spot off the HU to EQ.
Sometimes we get in a rush man,. Ive done it lots of times myself, and swore up and down I did this and that. LOL
Ive had a cheap pair of RCAs that got pinched pretty good and broke on backside of the HU from a tight fit and later used a set of 90* RCAs in the past in my 90 240SX
hopefully it is just that and yes the fader on the stereo and eq are centered
 
I am hoping to hear its just a bad set of RCAs from the HU to the EQ or accidentally placing the RCA in the wrong spot off the HU to EQ.
Sometimes we get in a rush man,. Ive done it lots of times myself, and swore up and down I did this and that. LOL
Ive had a cheap pair of RCAs that got pinched pretty good and broke on backside of the HU from a tight fit and later used a set of 90* RCAs in the past in my 90 240SX
Update* thank u it was a bad set of rcas idk why it did not come to mind i thought it was everything else except a simple rca , thank You!
 
Update* thank u it was a bad set of rcas idk why it did not come to mind i thought it was everything else except a simple rca , thank You!
Sweet!! Im happy to hear that it was not a major issue.!! Very nice man. Thanks for letting us know what the culprit was!!
 
Activity
No one is currently typing a reply...

Similar threads

I suspect it's an ignition problem rather than a transmission problem. Start with the basics: plugs, wires, coils, check engine codes. Does the...
4
1K
thats good to hear that sub/amp is good pair, well one of the front speakers on right side, im guessing it blew out because its the one that makes...
5
2K
So I am planning to build a system in my Ford Excursion and can’t decide on whether I want to use an iPad mini with a sound processor behind it or...
0
1K
I not around my truck right now but it's 99 f150 it that helps. It's not got alot of ventilation back there . I try to take doing my wiring...
2
529

About this thread

slvx3x_

CarAudio.com Newbie
Thread starter
slvx3x_
Joined
Location
Nj
Start date
Participants
Who Replied
Replies
19
Views
1,806
Last reply date
Last reply from
audiobaun
20240720_091846.jpg

Bobbytwonames

    Jul 20, 2024
  • 0
  • 0
Screenshot_20240720_092450_Gallery.jpg

Bobbytwonames

    Jul 20, 2024
  • 0
  • 0

New threads

Top