Sound system problem

  • 2
    Participant count
  • Participant list

slvx3x_

CarAudio.com Newbie
12
4
Nj
I installed a sound system in my car (stereo, eq, amp, and speakers) but inly two speakers are playing (front left and rear right) my problem is that when i switched the rcas the problem was still there and when i put a headphone jack to rca to the amp , the speakers playing fine. Would it be a problem with my eq or stereo!?
 
What Stereo do you have? Make and model?
What EQ do you have? Make and model?
What amplifier or amplifiers do you have? Make and model?
How did you connect the EQ to the Stereo? Pics would help to view of any issues.
 
What Stereo do you have? Make and model?
What EQ do you have? Make and model?
What amplifier or amplifiers do you have? Make and model?
How did you connect the EQ to the Stereo? Pics would help to view of any issues.
Stereo: sony DSXA415BT
Eq: Clarion EQS755
Amp: Taramps 800x4
I connected the stereo to eq with an rca (red and white (left and right)) the eq has 4 channel outputs to each channel of the amp (dont have pics atm)
 
Stereo: sony DSXA415BT
Eq: Clarion EQS755
Amp: Taramps 800x4
I connected the stereo to eq with an rca (red and white (left and right)) the eq has 4 channel outputs to each channel of the amp (dont have pics atm)
So you have one short set of RCAs from the HU/stereo Rear or Front to the Main(Input) Left and Right to the EQ? and from the EQ Front and Rear to the 4ch amp?
 
So you have one short set of RCAs from the HU/stereo Rear or Front to the Main(Input) Left and Right to the EQ? and from the EQ Front and Rear to the 4ch amp?

So you have one short set of RCAs from the HU/stereo Rear or Front to the Main(Input) Left and Right to the EQ? and from the EQ Front and Rear to the 4ch amp?
I have an rca going from output of hu into the input to the eq, from there the eq divides into front and rear outputs which i have two sets of rcas into the amp input. front would be channel 1 & 2 and rear would be channel 3&4
 
I have an rca going from output of hu into the input to the eq, from there the eq divides into front and rear outputs which i have two sets of rcas into the amp input. front would be channel 1 & 2 and rear would be channel 3&4
You should not be having the RCAs SUB out from the HU going to the EQ. The Right Rear(Red) and the Left Rear(White) to the Left and Right Main input on the EQ and adjust the RCA/AUX input gain to approx 1"Ocloick position on both gains..No speaker wiring it to be used when using the RCAs.They should be capped off, and wiring to speakers come from amnplifier.
 
You should not be having the RCAs SUB out from the HU going to the EQ. The Right Rear(Red) and the Left Rear(White) to the Left and Right Main input on the EQ and adjust the RCA/AUX input gain to approx 1"Ocloick position on both gains..No speaker wiring it to be used when using the RCAs.They should be capped off, and wiring to speakers come from amnplifier.
I dont, the hu has two outputs one is all black for subs and one is red and white, I Have Red And White On Hu Onto Red And White to Eq, Also Im Not Runnin aux on it so would it matter on gain!? (if It Does Ill Adjust It)
 
I dont, the hu has two outputs one is all black for subs and one is red and white, I Have Red And White On Hu Onto Red And White to Eq, Also Im Not Runnin aux on it so would it matter on gain!? (if It Does Ill Adjust It)
I like to adjust the Aux though I use it usually.Not necessary though.
You should be fine/getting signal from HU to EQ
Its pretty simplistic/ not rocket science.
Have you tried another set if RCAs from the HU to EQ?
Possibly bad set?
Try each Ch/L&R to see if you get a signal from each on its own/Sound? and swap from Left to Right, checking sound from HU to EQ
 
You can also try the RCAs from the HU and Check to see if both chs are working fine off the HU alone by-passing the EQ. I know its a PITA but it will rule out the HU and as well checking the EQ Each Ch as stated earlier with the EQ also.
Rule out the possibilities
 
I am hoping to hear its just a bad set of RCAs from the HU to the EQ or accidentally placing the RCA in the wrong spot off the HU to EQ.
Sometimes we get in a rush man,. Ive done it lots of times myself, and swore up and down I did this and that. LOL
Ive had a cheap pair of RCAs that got pinched pretty good and broke on backside of the HU from a tight fit and later used a set of 90* RCAs in the past in my 90 240SX
 
Activity
No one is currently typing a reply...

Similar threads

I suspect it's an ignition problem rather than a transmission problem. Start with the basics: plugs, wires, coils, check engine codes. Does the...
4
905
thats good to hear that sub/amp is good pair, well one of the front speakers on right side, im guessing it blew out because its the one that makes...
5
2K
So I am planning to build a system in my Ford Excursion and can’t decide on whether I want to use an iPad mini with a sound processor behind it or...
0
1K
Using Sky High copper OFC wiring and Stinger 8000 series rcas. The US Acoustics usx4085 is rated at 85X4 @ 12.9 volts and proably close to 100w X...
6
273

About this thread

slvx3x_

CarAudio.com Newbie
Thread starter
slvx3x_
Joined
Location
Nj
Start date
Participants
Who Replied
Replies
19
Views
1,541
Last reply date
Last reply from
audiobaun
IMG_0005 (5) - Copy - Copy.JPG

Dan Medina

    Jun 17, 2024
  • 0
  • 0
Screenshot 2024-05-31 182935.png

Doxquzme

    Jun 15, 2024
  • 0
  • 0

New threads

Top