My car missfire when the bass hits..need help


bezark

CarAudio.com Newbie
Feb 2, 2020
3
0
norway
hey there audio guys/girls out there, i have a little problem with my sound system when i drive my car and turn up the bass my car jumps evertime my bass hits... so what i am asking, is it my battery that cant give juice to my amplifier so my engine dont get enough power to run smoothly? and will it help with a capasitor to help my electrival system to keep the power? thanks for all your help.. and keep bassing..
 

Louisiana_CRX

dem shoes......
5,000+ posts
10+ year member
Aug 22, 2006
39,529
476
Piney Hills of Louisiana
hey there audio guys/girls out there, i have a little problem with my sound system when i drive my car and turn up the bass my car jumps evertime my bass hits... so what i am asking, is it my battery that cant give juice to my amplifier so my engine dont get enough power to run smoothly? and will it help with a capasitor to help my electrival system to keep the power? thanks for all your help.. and keep bassing..
What does your system consist of ? My Jeep that use to play in the 150s daily when I had my music really cranked up it would go dead and I'd have to coast to the side of the road to re crank it ...it was a low mileage jeep probably around 12 000 at the time ...and it had plenty of battery backup ...I never replaced the alternator to a HO but I figured the JK come with a fairly HO alt for accessories...I finally got rid of that vehicle around 18 ,000 miles .
 

bezark

CarAudio.com Newbie
Feb 2, 2020
3
0
norway
  • Thread Starter Thread Starter
  • #3
What does your system consist of ? My Jeep that use to play in the 150s daily when I had my music really cranked up it would go dead and I'd have to coast to the side of the road to re crank it ...it was a low mileage jeep probably around 12 000 at the time ...and it had plenty of battery backup ...I never replaced the alternator to a HO but I figured the JK come with a fairly HO alt for accessories...I finally got rid of that vehicle around 18 ,000 miles .
Hey there i just have a small amplifier on 1500.1w and a subbwoofer 2. 12s on 1000w each my system is rated for 925w in 2ohms but i have managed to tune it to 1200w in 2ohms...i have a stock altenator and a aftermarket battery i checked the voltage today on a multimeter and it was on 14v to 12.99v on hard bass. i dident even have on my headlights on that time eather, and it wasent even driven it if i take a long trip and turn the bass up it start to jump forward when the bass hits...when i felt it i took a test on the multimeter to see if the power was low and it was all the way down in 11.2v when i had driven my car for a little trip.. do you think that my altenator cant keep up with the power draw when i am driving my car? thanks for reply
 
Last edited:

Louisiana_CRX

dem shoes......
5,000+ posts
10+ year member
Aug 22, 2006
39,529
476
Piney Hills of Louisiana
Hey there i just have a small amplifier on 1500.1w and a subbwoofer 2. 12s on 1000w each my system is rated for 925w in 2ohms but i have managed to tune it to 1200w in 2ohms...i have a stock altenator and a aftermarket battery i checked the voltage today on a multimeter and it was on 14v to 12.99v on hard bass. i dident even have on my headlights on that time eather, and it wasent even driven it if i take a long trip and turn the bass up it start to jump forward when the bass hits...when i felt it i took a test on the multimeter to see if the power was low and it was all the way down in 11.2v when i had driven my car for a little trip.. do you think that my altenator cant keep up with the power draw when i am driving my car? thanks for reply
Most likely a weak and starving ground on the amp pulling the ground off the cars CPU making it misfire .
 

dragon.breath

Senior VIP Member
10+ year member
Nov 22, 2007
686
85
Al
My first suggestion is to do ‘the big 3’ upgrade.
 

Slo_Ride

Regulator
5,000+ posts
10+ year member
Oct 15, 2005
28,159
2,230
ATLANTA
My Z15 and SAZ1500 used to shut off my MR2 at full wang. 100% stock electrical.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.


Users Who Are Viewing This Thread (Users: 0, Guests: 1)



Newest threads

Most posts - Past 30 days

Latest classifieds