front speakers not working.


Canaan_Pavey

CarAudio.com Newbie
Apr 22, 2021
2
0
Marcellus Michigan
I ordered a new radio system from Crutchfield ,the Alpine UTE-73BT, along with the set up kit with the wire harness converter from my stock radio to the new one. After installing the new radio system I tested it out and found that the front right and left speakers do not work along with the antenna not working. The rear speakers both work but have a static sound once you turn it up past half volume. I read the manual front to back and made sure the wires were all connected correctly. I did reconnect the factory radio and all the speakers worked perfectly. I am new to doing self install on car audio so is there anything that could help. Thanks.
 

1aespinoza

Junior Member
May 22, 2013
969
251
Pharr, Texas
Depending on the car, it may have an OEM amplifier that is not being activated. If this is the case, you would have to get the harness for the "premium" system. So what make, model, and year is yoour car?
 

Canaan_Pavey

CarAudio.com Newbie
Apr 22, 2021
2
0
Marcellus Michigan
  • Thread Starter Thread Starter
  • #3
Depending on the car, it may have an OEM amplifier that is not being activated. If this is the case, you would have to get the harness for the "premium" system. So what make, model, and year is yoour car?
It is a 2003 Subaru out back sedan with a the Macintosh system but the speakers are aftermarket the rears left and right door are alpine but I dont know the stats off the top of my head and the front right and left doors are scoshe. I dont think its because there different because they work with the stock radio.
 

Kickstand

CarAudio.com Well Known
Jan 1, 2021
472
123
Maple Ridge
There only seems to be one harness for that car so the only thing I can think of is you have the wires crossed somewhere
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.


Users Who Are Viewing This Thread (Users: 0, Guests: 1)



Latest posts

Newest threads

Most posts - Past 30 days

Latest classifieds