Remote


07Jeeper

CarAudio.com Newbie
Apr 10, 2021
2
0
NH
So i recently installed a new head unit works perfectly then added my amp what happens is the radio shuts off and amp stays on. So I removed the remote wire from the amp and radio turns back on connect the remote wire back to amp and radio shuts back off.
Any help would be greatly appreciated.
 

Kickstand

CarAudio.com Well Known
Jan 1, 2021
474
124
Maple Ridge
Are you saying the Whole HU shuts off with the remote wire is hooked up to the amp?
You could just use a fuse tap for your remote wire
Its like a $10 part at your local auto supply store
Tap into your wiper or sunroof fuse in the fuse box in the inside of the car and then run a wire from the tap to your remote terminal on your amp
Since the fuse doesn't get power until the car turns on it does the same job as your remote wire from your HU
Those of us that are not able to put in an after market HU have to run a remote this way
 

07Jeeper

CarAudio.com Newbie
Apr 10, 2021
2
0
NH
  • Thread Starter Thread Starter
  • #3
Correct
Then soon as i remove remote wire from the amp the hu comes right back on.
Re attache remote wire to amp the amp turns on a d hu turns right off
 

1aespinoza

Junior Member
May 22, 2013
972
251
Pharr, Texas
Correct
Then soon as i remove remote wire from the amp the hu comes right back on.
Re attache remote wire to amp the amp turns on a d hu turns right off
Put a jumper from amp's positive to amp's remote and see what happens. It seems like the amp may be in trouble.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.


Users Who Are Viewing This Thread (Users: 0, Guests: 2)



Most posts - Past 30 days

Latest classifieds