Amplifier cuts out wen car gets put in reverse


Steven331

CarAudio.com Newbie
Jan 31, 2021
5
0
New Bedford,Massachusetts
I have 1 12inch kicker l7 dual 4ohm hooked up to a kicker cx800.1 amplifier. Weneva I put my car in reverse amplifier cuts in and out. Any1 have any reason y it would do it I have already tried multiple ground spots and it still does it
 

Popwarhomie

CarAudio.com Elite VIP
5,000+ posts
10+ year member
Jan 22, 2010
9,352
1,799
FL
Sounds like you connected your remote wire to an incorrect source.
 

Steven331

CarAudio.com Newbie
Jan 31, 2021
5
0
New Bedford,Massachusetts
  • Thread Starter Thread Starter
  • #3
Sounds like you connected your remote wire to an incorrect source.
Remote wire is hooked up to amp on 1 end and aftermarket cd player on other end. Y wud that make amp go in and out wen only in reverse? Guys at local car stereo shop where system was installed r totally stumped by problem as am i
 

Popwarhomie

CarAudio.com Elite VIP
5,000+ posts
10+ year member
Jan 22, 2010
9,352
1,799
FL
Is the amp protecting or losing voltage at the remote wire when put in reverse and turning off?
 

huberoy123

Member
Nov 6, 2013
399
57
Delaware
Does your CD player have a back-up camera hooked up to it? Is the camera turn-on hooked to your reverse wiring? Just asking.....
 

Kickstand

CarAudio.com Well Known
Jan 1, 2021
323
86
Maple Ridge
Maybe a short in your reverse lights?
Something that is sending power back through the ground of the amp.
Try pulling the fuse for the reverse lights and see if it still happens.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.


Users Who Are Viewing This Thread (Users: 0, Guests: 1)



Latest posts

Newest threads

Most posts - Past 30 days

Latest classifieds