JVC unit keeps resetting when ignition is off

  • 2
    Participant count
  • Participant list

r16ynn

Junior Member
Hello,

My JVC KD-R731BT keeps resetting the options I have set (colour, brightness, demo mode, ect) apart from the radio stations when I turn my ignition off. I installed the iso connecter that came with the unit to my car, as stated in the manual. It works fine apart from that. Any help is appreciated. Thanks

 
One of the power wires (yellow I think) needs to be connected to a constant 12V source otherwise the HU will lose it's memory when you shut off ignition.

 
Activity
No one is currently typing a reply...
Old Thread: Please note, there have been no replies in this thread for over 3 years!
Content in this thread may no longer be relevant.
Perhaps it would be better to start a new thread instead.

Similar threads

Yes, the power wires' colors don't match from the dash to the new harness. However, I tested them and the wire I'm treating as the constant 12v is...
9
1K
Ok thanks I removed the wires from the back of the unit
4
2K
Hi, if no one here is able to help you figure it out, try over at diyaudio in the car audio section, it is a more technical forum. This is one of...
1
633

About this thread

r16ynn

Junior Member
Thread starter
r16ynn
Joined
Location
England
Start date
Participants
Who Replied
Replies
2
Views
14,516
Last reply date
Last reply from
r16ynn
Screenshot_20240524_202505_Samsung Internet.jpg

winkychevelle

    May 24, 2024
  • 0
  • 0
Screenshot_20240523-151806.png

1aespinoza

    May 23, 2024
  • 0
  • 0

New threads

Top