Constant bass


Silverado513

CarAudio.com Newbie
Jan 15, 2021
12
1
Cincinnati, ohio
I have an older Memphis prx-1500.1 amp pushing 2 kicker compVX subs. I was using a L.O.C but didn't like all the wires and rca's bunched up so i used the high output plug in. Seemed like it cut the power down so i switched back. With all knobs turned down i hook it up, as soon as i touch the gain, or sensitivity knob the subs hit wide open and hard. Constant steady bass. I've redone it 5 times, same result. Ive unhooked both positive and neg. from battery. Tried hooking ground wire first, then positive first. No idea what else to do. Any suggestions or thoughts, everything was working perfectly before. Its wired the exact same
 

Silverado513

CarAudio.com Newbie
Jan 15, 2021
12
1
Cincinnati, ohio
  • Thread Starter Thread Starter
  • #3
Gain on amp and loc are both down, i hook everything up and i get no sound if i turn gain up. Once i touch the adjusting knob for sensitivity it turns the subs on very loud constant bass. No rhythm, just a steady bass line. Every adjustment knob is also turned all the way down
 

LsGuy

Manila Gorilla
Sep 11, 2020
403
108
Ohio
Double check all wiring, it sounds like you make have a strand of power wire touching one of the other wires.
 

1aespinoza

Junior Member
May 22, 2013
771
207
Pharr, Texas
Double check all wiring, it sounds like you make have a strand of power wire touching one of the other wires.
This is a good idea. Disconnect RCAs and test again. Did it do this with the amp's High Level Inputs? If not, your LOC may be wired wrong. If it is one that uses power, 12 volts bay be going into the speaker inputs.
 

1aespinoza

Junior Member
May 22, 2013
771
207
Pharr, Texas
This is a good idea. Disconnect RCAs and test again. Did it do this with the amp's High Level Inputs? If not, your LOC may be wired wrong. If it is one that uses power, 12 volts bay be going into the speaker inputs.
BTW, when you say gain adjuster, are you referring to the remote bass knob or the pot on the amp's side panel?
 

Kickstand

CarAudio.com Regular
Jan 1, 2021
109
25
Maple Ridge
Are you saying when you touch the pot on the side of the amp all hell breaks loose?
Sounds like you have an internal problem. Something came loose in there.
 

Silverado513

CarAudio.com Newbie
Jan 15, 2021
12
1
Cincinnati, ohio
  • Thread Starter Thread Starter
  • #9
I
Are you saying when you touch the pot on the side of the amp all hell breaks loose?
Sounds like you have an internal problem. Something came loose in there.
I have all wires hooked up and toggle switched turned on amp comes on no bass (everything is turned down) if i turn the gain or sensitivity 1 click the speakers play a steady bass sound. I'll try to upload a video
 

Silverado513

CarAudio.com Newbie
Jan 15, 2021
12
1
Cincinnati, ohio
  • Thread Starter Thread Starter
  • #11
The extra wires on the ground is the ground for the loc. The loc has right and left speaker wires, and a ground wire. Its hooked up exactly how it was before i switched it to the high output plug.
 

Attachments

1aespinoza

Junior Member
May 22, 2013
771
207
Pharr, Texas
Oh, it is a passive unit. Have you tried testing with the RCAs unplugged ftom the amp? This will tell us if the problem originates from the LOC.
 

Silverado513

CarAudio.com Newbie
Jan 15, 2021
12
1
Cincinnati, ohio
  • Thread Starter Thread Starter
  • #15
I've tried 2 different sets of rca jacks, the loc worked before i swapped it for the high output. Im thinking maybe the loc crapped out at the most inconvenient time.. going to buy another and see if it works
 

Silverado513

CarAudio.com Newbie
Jan 15, 2021
12
1
Cincinnati, ohio
  • Thread Starter Thread Starter
  • #17
It didn't do it with the rca's unplugged, so i swapped out the l.o.c and now it works perfect. I didn't think it was the issue because it worked perfect the first time, and i didn't do anything different when i hooked it up. Thanks for all the suggestions and help!!
 
  • Like
Reactions: 1aespinoza

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.


Users Who Are Viewing This Thread (Users: 0, Guests: 1)



Latest posts

Newest threads

Most posts - Past 30 days

Latest classifieds