amp static


rockyrocker

Junior Member
Rating - 0% 
0   0   0
Mar 1, 2016
22
0
Birmingham AL
so i posted this in the speaker section but i think it would be better here. i think i have an amp problem. with my amp out of the car on the kitchen table running off a car battery with two 8 inch 4awg wires running from negative to battery negative and positive along with a 22guage remote wire to the positive battery terminal. i hook all those connections up clean and tight and plug in a tweeter and i get crazy static. i turned the gain up and down and it changes with the sound. this amp is a jl audio xd1000/5v2. and i also did this on a mono sub amp (jl audio jx 500/1d) and i got the same static. i have brand new rockford fosgate wiring. i would appreciate any help i could get.

 

Kenyanbasshead

Member
Rating - 0% 
0   0   0
Apr 14, 2016
122
0
Nairobi
so i posted this in the speaker section but i think it would be better here. i think i have an amp problem. with my amp out of the car on the kitchen table running off a car battery with two 8 inch 4awg wires running from negative to battery negative and positive along with a 22guage remote wire to the positive battery terminal. i hook all those connections up clean and tight and plug in a tweeter and i get crazy static. i turned the gain up and down and it changes with the sound. this amp is a jl audio xd1000/5v2. and i also did this on a mono sub amp (jl audio jx 500/1d) and i got the same static. i have brand new rockford fosgate wiring. i would appreciate any help i could get.
You should post in general discussion section.

 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.


Users Who Are Viewing This Thread (Users: 0, Guests: 1)



Trending topics

Latest classifieds