Jump to content


Sign in to follow this  
mousepwr

Tuning w/ multimeter

Recommended Posts

Hey everyone.

     I was trying to tune my JBL GTX500 using the multi-meter method. I multiplied the rms 350 x the ohms 4 and 1400, the square root of that is 37.41. I was only able to adjust the voltage to about 32v. does this mean the amp is bad? I just got it from Crutchfield.

  thanks

Share this post


Link to post
Share on other sites

That amp surely does rated, and your math appears correct. Not sure what to say? possibly bad amp, idk. Try a different meter, or try your current meter on someone elses amp to rule the meter accuracy out.


Avinusa HU for 2007 Honda Crv

Electrical : Duracell Grp 34 AGM with Big3

front stage : Sundown Sae 50.4 on DB651s

Sub amp : AB 4480.1

Subs : 2) Sundown SA-12s @1 ohm in 3.8cu'ft @ 32hz

Share this post


Link to post
Share on other sites

I dont care for the new site.. And wtf is the top 15?

 

THATpurpleKUSH - "Weak voltage from the input source." 

 

right on lol. i had assumed  OP had HU voltage set to 3/4 volume, and playing a sine wave.. What DB sine wave is the question?? Also,what do the rca volts read? Should be between 2-6 V AC

Edited by poolman966554
stupid sht wont quote

Avinusa HU for 2007 Honda Crv

Electrical : Duracell Grp 34 AGM with Big3

front stage : Sundown Sae 50.4 on DB651s

Sub amp : AB 4480.1

Subs : 2) Sundown SA-12s @1 ohm in 3.8cu'ft @ 32hz

Share this post


Link to post
Share on other sites

Thanks for the reply's. I had the volume at 3/4 power. The rca out put is 2v. The wave was 50Hz.

Share this post


Link to post
Share on other sites
11 minutes ago, mousepwr said:

No, I kept it at 0.

That is your problem. You won't get the full preout voltage unless you turn up the sub level all the way. 2v is on the weak side to begin with, so you are sending the amp a low input voltage by not having the sub level all the way up. 


giphy.gif

Share this post


Link to post
Share on other sites

Must be an Alpine deck! I have that amplifiers and it’s awesome. 

 

Also I hate the new site too and is why I stopped posting here much. I liked the old layout much better. 

Edited by Jcsaudio

2014 Sienna 2-way active SQ system. SB Acoustics SB29RDCN Tweeters. Focal PS165V mid woofers. Pioneer D9500F 75 watts RMS x 4. Pioneer BHS 5800 HU. AudioControl EQX. 10” Alpine SWS sub in custom ported box tuned to 35 hz on JBL GTX 500.

2014 F-150 XL WT 2-way active budget SQ system. Tang Band 25-302SH 1" tweeters. Stock Ford 6x8 mid woofers. Pioneer D8604. JBL Club 5501. JL Audio Twk 88 DSP & FIX 86. Sundown SD3 10” sub ported/ 33Hz 1 cube.

2014 CX5 2-way active SQ system. Pioneer 1330 NIX HU. Peerless NE25VTS-04 1" tweeters. NVX XSP65 mid woofers. Pioneer PRS D4200F 75 WPC x 4. Infinity K1000. JL Audio Twk 88 DSP. Sundown SA 12” 1.8 cube/33Hz.

Share this post


Link to post
Share on other sites

The head unit is a Pioneere mvh 200ex. Basically then I should keep the subwoofer level all the way up all the time, or just to tune it? 

Share this post


Link to post
Share on other sites

Create a free account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's free & easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×