Rearview camera and head unit static


GreenSmoke

Junior Member
May 6, 2018
2
0
Dallas, Texas
So I have a rearview camera I installed originally with a rearview mirror screen which worked perfectly. I wanted to add the camera to my head unit also. Once connected it worked but once the radio is up it gets blurry. The radio is somehow interfering with the camera because the rearview mirror screen also gets blurry and shaky. Is there anything I can buy that will stop this static.

 

Louisiana_CRX

dem shoes......
10+ year member
Aug 22, 2006
38,722
225
Piney Hills of Louisiana
So I have a rearview camera I installed originally with a rearview mirror screen which worked perfectly. I wanted to add the camera to my head unit also. Once connected it worked but once the radio is up it gets blurry. The radio is somehow interfering with the camera because the rearview mirror screen also gets blurry and shaky. Is there anything I can buy that will stop this static.
You’ll need something like a video booster ..too boost the camera video voltage ..we use too use them all the time back in the day to increase dvd voltage to multiple screens ..back when people were putting them in visors ..headrest ..on the roof ect ..but the signal would get flurry have lines and static add the video booster and it was all sharp pics

 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.


Users Who Are Viewing This Thread (Users: 0, Guests: 1)



Latest posts

Trending topics

Latest classifieds