JL email to amp clipping

popothemailman
10+ year member

Member
up fellas...my w6v2 has been distorting when played 20 on an alpine 9815, usually when hard hitting base lines come on...

so i email JL audio and they said:

What I am concern is with the set up of the amp and the sub level control. I am thinking that the amp is getting into clipping. This will cause the woofers to sound distorted. If the woofers are popping also, I can tell you that the amp is certainly clipping.

when he says popping, if that means you get a big nasty looking excersion, then ya thats whats going on

The amp is a 100bd fosgate

how do i fix this clipping...

can i just change some settings on the amp..

 

limitkid7
5,000+ posts

sell wite
7,949
0
GA
two things to fix this pblm........

#1 don't use any bass boost

#2 turn gain down some

(might want to incrase width on the hu settings for Low)

 
Activity
No one is currently typing a reply...
Old Thread: Please note, there have been no replies in this thread for over 3 years!
Content in this thread may no longer be relevant.
Perhaps it would be better to start a new thread instead.

Similar threads

  • Locked
Watch out For USER ID: theasw232 and email mikescott6678@gmail.com !!!!! You've been Warned!
0
1K
Yes on both of these. Splicing means connecting one wire to another. So one wire to the positive and one to the negative wires or terminals of each speaker. One set on the left and one on the...
8
450

About this thread

popothemailman

10+ year member
Member
Thread starter
popothemailman
Joined
Location
Oakland, Ca
Start date
Participants
Who Replied
Replies
1
Views
609
Last reply date
Last reply from
limitkid7
92E04DB4-A2FA-4193-A353-6DE01343F057.jpeg

Lt Ye Htun Oo

    Feb 20, 2024
  • 0
  • 0
1708449173869.png

RobGMN

    Feb 20, 2024
  • 0
  • 0

Latest topics

Top