Battery died HELP!!!!!!

wal1885
10+ year member

Member
52
0
atlanta
Ok so I was at school the other day and when I went to get in my car I had found out that it had died. I guess I left the lights on even though they were in the off position. Anyways luckily there was a AAA guy helping some girl get her car open so I borrowed a jump type box thing off him and jumped my car off. So i get in my car and start it up and the radio stations are not set anymore which is cool no prob that happens when your car dies/you unhook the battery........I turn on the system and have to re-adjust all the bass/treble/crossover points. I turn up the music and notice that I can turn it up louder or to a higher volume then before. Like I usually listen to the radio at about 20-22 and now I had to turn it up to 23-26 to get the same output yet I did not touch the gains or anything on the amp. Also at with my music turned all the wya down or just a little but up I am getting engine feedback now. It was definitly NOT doing this before //content.invisioncic.com/y282845/emoticons/frown.gif.a3531fa0534503350665a1e957861287.gif I do not now why letting the car die would cause it to do this but it does and it pisses me off. It doesn't get increasingly louder when I turn up the volume though like I have heard on some systems do before thank god. But it is still annoying and if anyone could help me understand either of my problems that would be greatly appreciated. Thanks -Will

 

Mark_ab
5,000+ posts

The Alpha Male
Take a DMM to your battery with the car off and on. I suspect your alternator isn't functioning up to par, and the drop in voltage is the reason behind your loss in output. If this is the case, your battery will die again, and soon enough (after enough recharging) the battery will be dead (unless it is a deep cycle battery).

 

pavengmike6
10+ year member

Senior VIP Member
448
0
florida
It almost sounds like since your car died you alt is having to work extra hard to not only charge the dead battery, but supply your system with the power it needs. You may have fried one of your cells in your battery.

 
Activity
No one is currently typing a reply...
Old Thread: Please note, there have been no replies in this thread for over 3 years!
Content in this thread may no longer be relevant.
Perhaps it would be better to start a new thread instead.

Similar threads

Oops, I meant: Pioneer TS-WX130EA. Yes, aftermarket head unit (JVC), and the car is a European Ram Promaster.
6
1K
What the ****? Are you trying to put ohm's law into very complicated verbiage?
6
745
I like the way these look. But whatever I do it has to be top post. My battery is on the driver side and right beside the air filter housing. So when I install then they will have to be turned to...
6
516

About this thread

wal1885

10+ year member
Member
Thread starter
wal1885
Joined
Location
atlanta
Start date
Participants
Who Replied
Replies
7
Views
637
Last reply date
Last reply from
pavengmike6
IMG_5559.jpeg

Buck

    Feb 22, 2024
  • 0
  • 0
IMG_5558.jpeg

Buck

    Feb 22, 2024
  • 0
  • 0

Latest topics

Top