Jump to content


Sundownaudio01

Help! Sub not acting right. Is it blown?

Recommended Posts

Okay so I’ve had this Sundown Audio SA-10 v2 in my car for about 1-2 years. It’s been running at 1000 watts rms which is 250 over spec however everything I read up on said these subs could take way more than that. Anyways here in the past few days the sub had been cutting out making very little autible noise in the cab of my car. However it’s still moving and I’ve attached a video of what sound it makes. Thought Maybe tinsel slap or something of the sort? Don’t think it’s overpower and topping out because I’ve ran it exactly like this since I’ve had it. Could it be blown? I’m going to test impedance tomorrow and will update just looking for a quick response If anyone knows what this is.  

Share this post


Link to post
Share on other sites

Also will add that it plays fine for first 5 to 10 minutes of listening before this happens and only does it at high volume. Once at medium to low volume it plays with no distortion 

Share this post


Link to post
Share on other sites

Sounds like a coil issue to me..though I could be wrong. Might check for air leaks in the enclosure as well.I ve had a sub make that kind of noise due to a seam /glue joint come loose and would expand when I had it cranked up a little. But.. with more than rated power over the years, its possible that the sub has reached its lifespan too/ its limitations over time. Wouldnt hurt to check the ohm load on the sub. If it seems to not be within limitations, Id pull it, check both sides and look the sub over after pulling it.May be time to start looking for a replacement. Just my thoughts. Others may consider something other than this.


2)American Bass VFL Mini Hybrid 4480.1D@1ohm Ea 4)American Bass XFL DVC 4ohm 12s@2.06cu Ft Ea.@32htz CDT 6,5 HD6 Briax.,CDT CL60,CDT 25 tweets,Kicker KS25 tweets Autotek Mean Machine 99@2ohms,Autotek BTX 7204@40hms AlterStarts Alt 255A/Dallas,Tx,2)Orileys Super Start AGM batts(1more coming)Cadence CCA 0ga on Big 6,AudioTechnix 0ga CCA Kicker Kq9 Eq,Eclipse CD3000(lookingfor upgrade)StingerPro Distro,3)XS Scorpian 8in Scroll Fans 1998 3dr Xcab Chevy(under construction,but operational)

Share this post


Link to post
Share on other sites

Best thing to do is remove it and inspect it. Could be something simple, fixable, or something difficult to fix.


97 4 dr. Tahoe

Interstate battery

Alpine 9835

Polk Audio MM6501 comps

Wolfram amps coming soon, 3000.1, 125.4

2 Sundown Audio X 15's Tuned @ 30Hz.

Knukonceptz/Royal Excelene wiring

Share this post


Link to post
Share on other sites

Checked ohm load this morning. Haven’t pulled amp just checked the leads coming from sub and it measured right out at 1ohm. 

Share this post


Link to post
Share on other sites
53 minutes ago, Sundownaudio01 said:

Checked ohm load this morning. Haven’t pulled amp just checked the leads coming from sub and it measured right out at 1ohm. 

do you have a spare amp you could swap it with for a while? maybe a buddy who has a 500 to 1000 watt they could lend ya (kind of a stretch, i know)


2002 Honda Accord sedan V6 (automatic slushbox)

2 Rockford p3 12s (dual 2 ohm)

Pioneer AVH-2300NEX

2 PPI PC275's running 1 sub each atm, waiting to put the SQ 2200.1 back in and add the PhoenixGold Elite.4 once my electrical is up to snuff

Front stage:PRV Audio 6MB200 6.5 and Massive Audio CT2 tweeters

Rear speakers: stock

I just added 5 SoundQubed stickers, and despite having no equipment upgrades, it added 76 DB!!!

Share this post


Link to post
Share on other sites

also, if the sub aint actin right, take its ps4 away for a month, that should straighten it up pretty quick (couldnt resist)


2002 Honda Accord sedan V6 (automatic slushbox)

2 Rockford p3 12s (dual 2 ohm)

Pioneer AVH-2300NEX

2 PPI PC275's running 1 sub each atm, waiting to put the SQ 2200.1 back in and add the PhoenixGold Elite.4 once my electrical is up to snuff

Front stage:PRV Audio 6MB200 6.5 and Massive Audio CT2 tweeters

Rear speakers: stock

I just added 5 SoundQubed stickers, and despite having no equipment upgrades, it added 76 DB!!!

Share this post


Link to post
Share on other sites
9 hours ago, youdoofus said:

also, if the sub aint actin right, take its ps4 away for a month, that should straighten it up pretty quick (couldnt resist)

Took it’s ps4 away but it’s still throwing a fit. Seriously though just got out of box. Was a little dusty in the box but not bad. Pushed cone down and there was no rubbing. Tensel leads, spider, terminals and coil from what I can see are all good. Not really sure why it’s doing this. Don’t think it’s the amp because of the way it almost seems to seize up and quit looking. Added some photos if those might help. 

image.jpg

image.jpg

Share this post


Link to post
Share on other sites
13 hours ago, Sundownaudio01 said:

Tookimageproxy.php?img=&key=b7f630a8c12915d5 it’s ps4 away but it’s still throwing a fit. Seriously though just got out of box. Was a little dusty in the box but not bad. Pushed cone down and there was no rubbing. Tensel leads, spider, terminals and coil from what I can see are all good. Not really sure why it’s doing this. Don’t think it’s the amp because of the way it almost seems to seize up and quit looking. Added some photos if those might help. 

image.jpg

image.jpg

hmmmm, it looks fine, but of course we cant see behind the spider, and i guess there could be a bad winding on the former too


2002 Honda Accord sedan V6 (automatic slushbox)

2 Rockford p3 12s (dual 2 ohm)

Pioneer AVH-2300NEX

2 PPI PC275's running 1 sub each atm, waiting to put the SQ 2200.1 back in and add the PhoenixGold Elite.4 once my electrical is up to snuff

Front stage:PRV Audio 6MB200 6.5 and Massive Audio CT2 tweeters

Rear speakers: stock

I just added 5 SoundQubed stickers, and despite having no equipment upgrades, it added 76 DB!!!

Share this post


Link to post
Share on other sites
33 minutes ago, youdoofus said:

hmmmm, it looks fine, but of course we cant see behind the spider, and i guess there could be a bad winding on the former too

I’m thinking that’s what happened. From being overpowered and having it for few years I think the coil finally got too hot and there’s a bubble in it now. Going to just recone it and hope that fixes the problem 

Share this post


Link to post
Share on other sites
17 minutes ago, Sundownaudio01 said:

I’m thinking that’s what happened. From being overpowered and having it for few years I think the coil finally got too hot and there’s a bubble in it now. Going to just recone it and hope that fixes the problem 

the drop in kits look very reasonable, last i saw was $40 without frame. Ive never reconed a sub, but it looks doable with all the youtube videos on it and even if you screw it up, its a $40 mistake as long as you dont screw it up too bad a bork the motor


2002 Honda Accord sedan V6 (automatic slushbox)

2 Rockford p3 12s (dual 2 ohm)

Pioneer AVH-2300NEX

2 PPI PC275's running 1 sub each atm, waiting to put the SQ 2200.1 back in and add the PhoenixGold Elite.4 once my electrical is up to snuff

Front stage:PRV Audio 6MB200 6.5 and Massive Audio CT2 tweeters

Rear speakers: stock

I just added 5 SoundQubed stickers, and despite having no equipment upgrades, it added 76 DB!!!

Share this post


Link to post
Share on other sites

Create a free account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's free & easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


  • Similar Content

    • By denim
      We are doing a blowout sale at SSA for the very nice US Acoustics CW12D2 $100 off
      4" coil and 30mm of Xmax
       https://store.soundsolutionsaudio.com/products/us-acoustics-cw12d2.html
    • By LSXGTO
      Looking to fix/upgrade audio system in 05 GTO.
      Front L/R Tweeters: Stock
      Door L/R Speakers: Rockford Fosgate R165x3 6.5in 3-way Coaxials
      Rear Seat Door Panel Speakers: Rockford Fosgate R165x3 6.5in 3-way Coaxials
      Rear Deck Speakers: Stock
      Trunk Amp: Stock
      HU: JVC KD-AVX77
      -
      I'm far from an audiophile. The head united was installed by the previous owner. Reason for replacing is that all of the speakers tweak and are audibly broken at a certain volume. I replaced the door and rear side panel speakers hoping that would fix it. Turns out the tweeters still tweak and need replaced. Also the car lacks significant bass.
      The Rockford Fosgate speakers were a cheap fix to attempt to fix the broken audio system.
      Don't need an audiophile setup, but being able to turn up the speakers without worry that it will cut out or tweak, while still having bass is my goal. 
      The tweeters are getting replaced, as they are broken.
      Do I replace the rear deck speakers to something with more bass capability or would this not create a significant difference? Do I need to add a amp/sub? Do I need to do both? Do I need to toss the Rockford Fosgate speakers and head unit and start from scratch?
      Preferably the less work the better, so if I do not have to figure out how to install an amp/sub then I won't. Pretty much the entire interior of the car is going to get taken out in order to get to all of these speakers, so I figured I'd post and ask you guys before I do so to get some help. I'm not on an extreme budget, but I don't need to blow my wallet on some speakers for a car (the Rockford Fosgate speakers I bought were $35 a pair on amazon). If I need to spend a little more to get some better stuff that isn't junk then let me know please.
      If you need any other information I'll try my best to respond and add it, but I just typed this up real quick hoping to get some guidance of what I should go with and do.
      Thank you.
       
       
    • By Tyler Powell
      I have 2 Kicker comp Rs in separate prefab enclosure. they can't hit low and are very peaky..im looking for a good box design with a big port in the middle. Ive looked around a lot online and haven't been able to find anything specific other than http://www.caraudiofabrication.com/box-designs . I would be willing to pay the 65$ for the box design but is it worth it? I can use all of my trunk space so size isn't an issue.
    • By ARW505
      NEED HELP PLEASE. 
      I own a 2015 Dodge 2500 SLT 4 door .
      I'm wanting to build my own enclosure for two 10" subs under rear seat.
      If anyone can help with specs it would greatly be appreciated 
       
      P.S.  Sorry if this has been a topic already
×