Jump to content


Popwarhomie

Blank page when viewing next page

Recommended Posts

When clicking the view the next or previous page of a thread I just get a blank page.

 

Screen Shot 2018-08-09 at 1.36.14 PM.png


2016 Focus ST3 - Rockford DSR1 / PPI 900.4 / Silverflute 6.5" mids / Massive CT2 tweeters /Sundown Xv2 15"/ Taramps DSP3k / Stinger Roadkill / KNU wiring / Northstar SMSAGM80 /

2010 Focus coupe 157@46hz

Pioneer 80prs /(8) FU Audio 750 12"s / (4) FSD 2600s / (1) FSD 125.4 / (1) FSD 85.4 / (4) Crescendo UN-10" mids / (4) Crescendo FT1 tweeters / Stinger Roadkill / 2/0 EB flex wire / (5) Powerware 90AH batteries / DC 270XP Alt /

https://www.youtube.com/popwarhomie

too many freq at once, burn the coil, we all know, over 40-50hz, its all coilburning material.

Share this post


Link to post
Share on other sites

I have this problem when I try to click next page when I'm on my phone, I was just about to make a thread about it. It works ok when I'm on a pc. 


giphy.gif

Share this post


Link to post
Share on other sites
22 minutes ago, THATpurpleKUSH said:

I have this problem when I try to click next page when I'm on my phone, I was just about to make a thread about it. It works ok when I'm on a pc. 

Doing it on my Mac and Iphone. :(


2016 Focus ST3 - Rockford DSR1 / PPI 900.4 / Silverflute 6.5" mids / Massive CT2 tweeters /Sundown Xv2 15"/ Taramps DSP3k / Stinger Roadkill / KNU wiring / Northstar SMSAGM80 /

2010 Focus coupe 157@46hz

Pioneer 80prs /(8) FU Audio 750 12"s / (4) FSD 2600s / (1) FSD 125.4 / (1) FSD 85.4 / (4) Crescendo UN-10" mids / (4) Crescendo FT1 tweeters / Stinger Roadkill / 2/0 EB flex wire / (5) Powerware 90AH batteries / DC 270XP Alt /

https://www.youtube.com/popwarhomie

too many freq at once, burn the coil, we all know, over 40-50hz, its all coilburning material.

Share this post


Link to post
Share on other sites

I thought I was the only one! Doing it on iPad 


My wife doesn’t know about my car audio addiction...shhhh

Share this post


Link to post
Share on other sites

It's everyone. I'm sure ya'll have figured out how to get around it by now. Right?


Refs = PapaGeno21, Goindef154, 92c1v1c, Disarmer, chemmins, 97maxima, kroid777, ithertz, basscort2009, hunterw, mar08052, appleyard, millimac247, jonny101abc, sundownz, cranberryyumyum, mig139, daboyfrumdabx, skateguy92, basebalz13.

Share this post


Link to post
Share on other sites

Doing it to me as well on a PC. Need to refresh every time going to next/previous page. Has been since upgrade.


car 1.jpg

Share this post


Link to post
Share on other sites
On 8/11/2018 at 8:01 PM, Slo_Ride said:

It's everyone. I'm sure ya'll have figured out how to get around it by now. Right?

Porn hub is working fine so I’m not to worried about the issue. 


2016 Focus ST3 - Rockford DSR1 / PPI 900.4 / Silverflute 6.5" mids / Massive CT2 tweeters /Sundown Xv2 15"/ Taramps DSP3k / Stinger Roadkill / KNU wiring / Northstar SMSAGM80 /

2010 Focus coupe 157@46hz

Pioneer 80prs /(8) FU Audio 750 12"s / (4) FSD 2600s / (1) FSD 125.4 / (1) FSD 85.4 / (4) Crescendo UN-10" mids / (4) Crescendo FT1 tweeters / Stinger Roadkill / 2/0 EB flex wire / (5) Powerware 90AH batteries / DC 270XP Alt /

https://www.youtube.com/popwarhomie

too many freq at once, burn the coil, we all know, over 40-50hz, its all coilburning material.

Share this post


Link to post
Share on other sites

Create a free account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's free & easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×