Jump to content

Sign in to follow this  
ronin1717

Opps measure twice

Recommended Posts

Ok so opps made a mistake...yaddi yaddi yaddi

Had my cuts made for an subs up port back areo port enclosure.

 

Opps right measurements wrong cuts or however you'd say it. My top/bottom cuts are my front / back of that makes any sense.

 

Any suggestions other than re-cut , since that's a known option.

Share this post


Link to post
Share on other sites

Buy more wood and recut the top and bottom or cut the side panels shorter for less depth. Did you give the correct dimensions to whoever cut the wood? If so and if its a store then I would back there and make them give you the correct sizes.

Share this post


Link to post
Share on other sites

Tightbond

 

Only logical fix would be recut those pieces again. Don't want any gaps of any size.

Share this post


Link to post
Share on other sites
[quote name='Boomin_tahoe']Tightbond

Only logical fix would be recut those pieces again. Don't want any gaps of any size.[/QUOTE]

Quote Originally Posted by Boomin_tahoe View Post
It's "oops"
Opps! it is oops opps did it again lol

Anywho... Thanks @THATpurpleKUSH I just did re cuts

Yep you're right re cuts done
Thanks for the titebond recommendation.
that's what I had planned just checking other options

Share this post


Link to post
Share on other sites
[quote name='ronin1717']Opps! it is oops opps did it again lol

Anywho... Thanks @THATpurpleKUSH I just did re cuts[/QUOTE]

YW, just beware that your net volume is now smaller which will shift the port tune slightly higher. I use Titebond to glue the panels together then I use DAP Alex Plus Fast Dry to seal the inner seams. That way I know the seams have no leaks.

Share this post


Link to post
Share on other sites

It all worked out , they laughed at my mistake so I got enough extra board to re-cut the 2 short pieces...all original dimensions now.

 

Thanks

Share this post


Link to post
Share on other sites
Ok so opps made a mistake...yaddi yaddi yaddi

Had my cuts made for an subs up port back areo port enclosure.

 

Opps right measurements wrong cuts or however you'd say it. My top/bottom cuts are my front / back of that makes any sense.

 

Any suggestions other than re-cut , since that's a known option.

 

You can make the box slightly smaller..it shouldn’t make much difference

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×