Jump to content

contevo

engine noise while headlights on , acceleration.

Recommended Posts

hello, everyone.

 

 

So recently I upgraded my factory unit to a dual xdvd6bt27

on a Honda Civic 2006 ex. I follow this guide:::

D.I.Y. the long-awaited amp integration harness by Whiterice! - 8th Generation Honda Civic Forum

 

I ran into engine noise while headlights are on and driving, when I turn it off the headlights the noise goes away. I did ground the RCA and still does it I double check my wiring I don't see anything wrong. I did not have this problem when I had factory unit.

 

Anybody ran into this problem? if so what was your solution!

 

Thank You for your time.

Share this post


Link to post
Share on other sites

maybe try new rcas ‘ t spec line are good ... check if any wire is making contact check the ground on radio ..

Share this post


Link to post
Share on other sites

may not be related but do you have led headlight bulbs,does it make the same noise on all sources?

Share this post


Link to post
Share on other sites
may not be related but do you have led headlight bulbs,does it make the same noise on all sources?

 

No led installed. I was thinking checking my speakers wire to see if making contact to something. This is so frustrating.

Share this post


Link to post
Share on other sites

So after 2hrs i kind of pin point to my right front speakers, and i pull the FR rca cable out of the headunit and noise gone. I dont where to look for in my engine bay for bad ground?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×