Jump to content


CHRIS52796

04 Silverado Not the Right Harness???

Recommended Posts

I can’t figure out if I have the right wiring harness or not. My harness doesn’t have the 2 orange wires and most of the wires don’t even connect to anything on other side. Like the wires are not even connected. I can’t not find any other harness that has orange wires

 

 

 

Item(s) Description/Condition:

 

 

 

 

Price:

 

 

 

 

Shipping and Miscellaneous Item Information:

 

 

 

 

Item Pictures:

(List pictures in this section, 1st picture should be your username/date if you have less than 10 positive feedbacks with the i-Trader system or less than 10 references that you have sold to in the past. (These must be listed in your signature, or a link provided to a feedback thread listing these references)).

Share this post


Link to post
Share on other sites

I can’t figure out if I have the right wiring harness or not. My harness doesn’t have the 2 orange wires and most of the wires don’t even connect to anything on other side. Like the wires are not even connected. I can’t not find any other harness that has orange wires

 

 

 

Item(s) Description/Condition:

 

 

 

 

Price:

 

 

 

 

Shipping and Miscellaneous Item Information:

 

 

 

 

Item Pictures:

(List pictures in this section, 1st picture should be your username/date if you have less than 10 positive feedbacks with the i-Trader system or less than 10 references that you have sold to in the past. (These must be listed in your signature, or a link provided to a feedback thread listing these references)).

 

whats your sub model for your truck? and what is the model number for the harness you got?

Share this post


Link to post
Share on other sites

I don’t know the sub model and the harness I bought as a kit on eBay with the double din and antenna. The speakers and radio are original to the truck

Share this post


Link to post
Share on other sites
I don’t know the sub model and the harness I bought as a kit on eBay with the double din and antenna. The speakers and radio are original to the truck

 

Sub model mean ls,lt ltz

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Sub model mean ls,lt ltz

 

 

Sent from my iPhone using Tapatalk

Shouldnt matter..

 

Its all year dependent.

 

Sent from my SM-N950U using Tapatalk

Share this post


Link to post
Share on other sites

^^Agreed. Some wiring harnesses work with a certain number of years/models.


97 4 dr. Tahoe

Interstate battery

Alpine 9835

Polk Audio MM6501 comps

Wolfram amps coming soon, 3000.1, 125.4

2 Sundown Audio X 15's Tuned @ 30Hz.

Knukonceptz/Royal Excelene wiring

Share this post


Link to post
Share on other sites

Create a free account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's free & easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


  • Similar Content

    • By Christina Tipton
      Hi,
      I’m hoping someone can help me find the right adaptor for my car stereo.
      It’s my first car, a Volkswagen Beetle 2001, and the stereo is a Sony one (see photos). The previous stereo was taken out of the car so I’m not sure if I have all the right wires to get this one set up.
      I’ve attached photos of the stereo and the wires that I’ve currently got in my car.
      I did originally take this to Halford’s but they said they didn’t sell the correct adaptor and that I’d have to find this on Sony’s website.
      Does anyone know the correct adaptor, and the best/cheapest way of getting this?
      Thanks in advance for any help! :)




    • By subieflows
      I have two separate Kicker compR loaded enclosures, both 2 ohms 500 rms. I currently have one set up and am looking for a new amp to wire up the other, looking around i can't find anyone talking about how to wire this considering its an enclosure, i was wondering how they would be set up using a mono amp, or would i need a 2 channel? any help is appreciated thanks.
    • By Ultrabb
      Okay so basically right now my setup consists of a sundown u12 and it's wired to 1ohm I've even checked this with a multimeter the amp is a hiphonics Zeus zxx-1800.1d mono amp. My voltages stay around 14-11 when playing music (I know I know) and im getting nothing out of this speaker. It's rated for 1500 watts and it's doing nothing. I also tried my friends powerbass speaker in my system and his bumps on 500 watts and it barely moves in mine. All fuses are working. (And I'm not saying there's absolutely nothing but it's really lackluster) 
      Basically should I scrap the amp or get a new headunit??
      Vehicle is a Lincoln navigator with a line out converter on the stock subwoofer no other modifications.
    • By Michael Poole
      Hey guys I'm brand new to this forum and need a little help. I apologize up front if this question has already been answered. If so please shoot me a link. I've scoped the internet far and wide and can't find a good answer. Anyway, let's get to the point. I'm in the works of new audio build and I want to run a high output alternator straight to a battery bank that will power all of my subs (8 in total totaling 2700 watts rms) then I want to run a step above stock alternator to the start battery and high/mid range speakers. So here's the problem (or at least I think so). The alternator grounds to the engine directly through the mounting bolts so unless I make an insane alternator mount I can't avoid having 2 power sources sharing the same ground. 
      Is this even a problem? Can you share the same ground or will you ultimately be connecting the batteries together? I want the systems to be completely separate but the more I think about it the more I think I'm not going to be able to do it. 
      Any help would be appreciated. Sorry if the question is layed out poorly hard to think of the right words and terminology.
      As a side note in case anyone is curious, the build I'm on is 2 15" JLW0v3's, 2 12" JLW0v3, 2 10" JLW0v3's, 2 8" JLW3v3, 2 6.5" JL C7 speakers, 2 1" JL C7 tweeters, 2 5.5" JL C5 speakers, and 2 .75" JL C5 tweeters. 8 subs 8 speakers as many different sizes as possible all on a pioneer p99 in a chevy astro. All JL amps as well except for the highs and mids only because I love pioneer for multi channel applications. 
    • By NeverPetABurningDog
      Hello friends.
      My amp and sub setup in my trunk works well except that the amp overheats regularly. It's a 4-channel amp, so I have two options for wiring the sub: bridged and unbridged. When it's unbridged, it's weak but it doesn't overheat as much. When it's bridged it sounds awesome but overheats after a few minutes, depending on the temperature outside. At first I thought that the ground wasn't good enough, so I moved it to the one of the bolts on the rear strut tower and sanded down every surface until shiny metal. I also cut the ground wire down to 18" or less. It still overheats. Maybe I need a higher gauge wire? I went to this audio shop and this guy told me to try switching the sub from channels 1 and 2 bridged to channels 3 and 4 bridged. So I did. Not sure what it did. I also might need to tune the setup more accurately, but I don't know that that has much to do with overheating issues.
      My car (95 Civic if you're wondering) came wired by the previous owner for a subwoofer. 4 gauge power wire from the battery to the trunk, 4 gauge ground, and a remote wire and RCA cables from the radio to the trunk. Power and ground are both OFC. Back in April, I got a used amp and a sub and put it in my trunk. I don't know much about audio/electrical, but I'll list what I know about my setup below:
      The amp I got is a PlanetAudio 4-channel amp (I know it's meant for speakers, but it at least works for the sub and I got it for $50). Here it is.
      The sub is a Pioneer. Don't know the model number, but the reading on the multimeter at the terminals tells me it's a 4-ohm sub. It's a single voice-coil subwoofer.
      What I don't understand is what bridging does to the impedance of the circuit. From my understanding, you want to match the impedance as close as you possibly can. So, if my amp is 4 ohms, I want a 4 ohm speaker to match it. Does bridging channels 1 and 2 put the impedance at 2 ohms and make it unstable? Or does running the sub on 1 channel put it at 8 ohms and make it more stable? I don't quite understand. 
      Another quick few things. I have no money, but I still appreciate advice like "get a new amp" or "get a fan to blow air on it" even though I won't be able to follow through with it until I pay for college. Advice concerning the wiring will be much more valuable to me.
       
      Thanks for the help, guys.
       
×