Jump to content

JoshC

Installed a new pionner today, few questions and concerns. DEH-P9400BH

Recommended Posts

So i got my deh-p9400 in today and ive only lissened to it/play music for maybe 20min. But so far i have a few questions/concerns

 

First off everytime i kill the truck, its beeps at me a few times. Any reason or is it suppose to? Didnt read anything about beeping in the manual

 

Second, my sub dosnt seem even as loud as my 2V outs and these are 4V. I found under the subwoofer 2 settings a -6 threw +6 along with a lpf. I set it to +6 and it seems better but not double.

 

Lastly is my amp, i set it via dmm for max volume of 40. I measure ch.1 to 17.5Vs which is about 85wrms. Now after i check the output of ch.2, it was 14.5. Theres a 3V differance from ch.1 to 2. What should i do???


08 Ram Single Cab Active Setup

Pioneer DEH-80PRS - CDT HD61s - 9512H @ 36Hz

IA20.1 & SQ90.4 - Doors/Roof/Sides covered inside and out in AT 60mill

 

99 Honda Prelude Type SH w/ full euro-r swap dropped, chipped, and tuned

Basic Sony HU i had laying around- 1 Pionner and 1 boston 6x9 in the back, fronts are dead lol

------Real build to come

*Sell:akheathen,audiobaun,Vertex*Traded:Mylows10*Buy:fasfocus00,Ram_Designs,Mylows10,power-fanatic07,Argento,CheRRyMan,BOOMSDAY,Trumpet,CSCStang,Vertex,BassNinja

Share this post


Link to post
Share on other sites

the beep is to remind you to take off the face, so it's less likely to get stoled


Team Flex Issues

4 18" Mayhems

2 bc5500's

 

 

Bought from: ameduce(x2), Hatchet_Warrior, jeeper07,DB_DRAG_SPL,ssackett, lyttleviet,MillzThaYungin, blackbonnie, ryan1126, Goindef154(x2), Lonnie, dave_damage

 

Sold to: Ilovebass, nismos14, chednompton, teen, jonesy

Share this post


Link to post
Share on other sites

On my pioneer I have mine at +3....it sounds better but not double, double what?


Team Flex Issues

4 18" Mayhems

2 bc5500's

 

 

Bought from: ameduce(x2), Hatchet_Warrior, jeeper07,DB_DRAG_SPL,ssackett, lyttleviet,MillzThaYungin, blackbonnie, ryan1126, Goindef154(x2), Lonnie, dave_damage

 

Sold to: Ilovebass, nismos14, chednompton, teen, jonesy

Share this post


Link to post
Share on other sites
On my pioneer I have mine at +3....it sounds better but not double, double what?

 

Double my alpines voltage, i went from a cda-105(2V preouts) to this unit which has 4V

 

Its w/e though, ill just set it via DMM so i dont have any worries.

 

 

About my 4ch though, 3V differance is alot at full tilt. Any suggestions?


08 Ram Single Cab Active Setup

Pioneer DEH-80PRS - CDT HD61s - 9512H @ 36Hz

IA20.1 & SQ90.4 - Doors/Roof/Sides covered inside and out in AT 60mill

 

99 Honda Prelude Type SH w/ full euro-r swap dropped, chipped, and tuned

Basic Sony HU i had laying around- 1 Pionner and 1 boston 6x9 in the back, fronts are dead lol

------Real build to come

*Sell:akheathen,audiobaun,Vertex*Traded:Mylows10*Buy:fasfocus00,Ram_Designs,Mylows10,power-fanatic07,Argento,CheRRyMan,BOOMSDAY,Trumpet,CSCStang,Vertex,BassNinja

Share this post


Link to post
Share on other sites

the 2v difference isn't going to make that much of a difference, it will but not like "oh my god it's so much better"

 

your amp doesn't have a seperate gain knob for each channel? you could just turn it up or down if it does


Team Flex Issues

4 18" Mayhems

2 bc5500's

 

 

Bought from: ameduce(x2), Hatchet_Warrior, jeeper07,DB_DRAG_SPL,ssackett, lyttleviet,MillzThaYungin, blackbonnie, ryan1126, Goindef154(x2), Lonnie, dave_damage

 

Sold to: Ilovebass, nismos14, chednompton, teen, jonesy

Share this post


Link to post
Share on other sites
the 2v difference isn't going to make that much of a difference, it will but not like "oh my god it's so much better"

 

your amp doesn't have a seperate gain knob for each channel? you could just turn it up or down if it does

 

not per channel just per channel set. I dont think ive ever seen a 4ch with 4 separate gains, but what i ended up doing was pulling my rear speakers and bridging it into a 2ch. Since my HD61s wernt getting nearly the power they wanted, now ive got 200wrms going to each door and its sounds GREAT. Sub sounds like it should too


08 Ram Single Cab Active Setup

Pioneer DEH-80PRS - CDT HD61s - 9512H @ 36Hz

IA20.1 & SQ90.4 - Doors/Roof/Sides covered inside and out in AT 60mill

 

99 Honda Prelude Type SH w/ full euro-r swap dropped, chipped, and tuned

Basic Sony HU i had laying around- 1 Pionner and 1 boston 6x9 in the back, fronts are dead lol

------Real build to come

*Sell:akheathen,audiobaun,Vertex*Traded:Mylows10*Buy:fasfocus00,Ram_Designs,Mylows10,power-fanatic07,Argento,CheRRyMan,BOOMSDAY,Trumpet,CSCStang,Vertex,BassNinja

Share this post


Link to post
Share on other sites

My older soundstream Rubicon has seperate gains per channel


Team Flex Issues

4 18" Mayhems

2 bc5500's

 

 

Bought from: ameduce(x2), Hatchet_Warrior, jeeper07,DB_DRAG_SPL,ssackett, lyttleviet,MillzThaYungin, blackbonnie, ryan1126, Goindef154(x2), Lonnie, dave_damage

 

Sold to: Ilovebass, nismos14, chednompton, teen, jonesy

Share this post


Link to post
Share on other sites

Make sure you aren't stacking low pass filters, only use the one on the HU or the one on the amp. Also, different output and input impedances can make a big difference so check those specs versus the Alpine as well.

Share this post


Link to post
Share on other sites

2volt vs 4volt is a myth I had 2volt alpines that sounded way better then my pioneer 4volt decks

Share this post


Link to post
Share on other sites
2volt vs 4volt is a myth I had 2volt alpines that sounded way better then my pioneer 4volt decks

 

yea gain wise i didnt even touch my sub amp and it sounds the same. Has a clip indicator so i know when im giving it to much, ide say there about the same. But its deff sounds WAY cleaner. I really like this unit, ipod/digital media sound much better on it vs my alpine

 

Also the quality of the pandora bluetooth streaming is really good, im surprised at it

 

Only thing i havnt figured out yet is what the different sound retriever settings are, theres 2 settings. Heres what it says in the manual, 1 is effective for low compression rates and 2 is effective for high compression rates. Im not really positive what that means, can someone translate for me? Nearly all my music is via ipod or on usb drives


08 Ram Single Cab Active Setup

Pioneer DEH-80PRS - CDT HD61s - 9512H @ 36Hz

IA20.1 & SQ90.4 - Doors/Roof/Sides covered inside and out in AT 60mill

 

99 Honda Prelude Type SH w/ full euro-r swap dropped, chipped, and tuned

Basic Sony HU i had laying around- 1 Pionner and 1 boston 6x9 in the back, fronts are dead lol

------Real build to come

*Sell:akheathen,audiobaun,Vertex*Traded:Mylows10*Buy:fasfocus00,Ram_Designs,Mylows10,power-fanatic07,Argento,CheRRyMan,BOOMSDAY,Trumpet,CSCStang,Vertex,BassNinja

Share this post


Link to post
Share on other sites
My older soundstream Rubicon has seperate gains per channel

 

I havnt seen that before, thats cool


08 Ram Single Cab Active Setup

Pioneer DEH-80PRS - CDT HD61s - 9512H @ 36Hz

IA20.1 & SQ90.4 - Doors/Roof/Sides covered inside and out in AT 60mill

 

99 Honda Prelude Type SH w/ full euro-r swap dropped, chipped, and tuned

Basic Sony HU i had laying around- 1 Pionner and 1 boston 6x9 in the back, fronts are dead lol

------Real build to come

*Sell:akheathen,audiobaun,Vertex*Traded:Mylows10*Buy:fasfocus00,Ram_Designs,Mylows10,power-fanatic07,Argento,CheRRyMan,BOOMSDAY,Trumpet,CSCStang,Vertex,BassNinja

Share this post


Link to post
Share on other sites
The beeping is a detach warning that can be disabled in the settings.

 

still havnt been able to access the 2nd set of settings, just the sound/display/illumintion w/e when u push the main knob. And i have no idea if my sound retriever needs to be set for low compression or high compression rate.But other then that im loving the unit


08 Ram Single Cab Active Setup

Pioneer DEH-80PRS - CDT HD61s - 9512H @ 36Hz

IA20.1 & SQ90.4 - Doors/Roof/Sides covered inside and out in AT 60mill

 

99 Honda Prelude Type SH w/ full euro-r swap dropped, chipped, and tuned

Basic Sony HU i had laying around- 1 Pionner and 1 boston 6x9 in the back, fronts are dead lol

------Real build to come

*Sell:akheathen,audiobaun,Vertex*Traded:Mylows10*Buy:fasfocus00,Ram_Designs,Mylows10,power-fanatic07,Argento,CheRRyMan,BOOMSDAY,Trumpet,CSCStang,Vertex,BassNinja

Share this post


Link to post
Share on other sites

turn it off and hold the menu button, it'll then let you get to some more settings like time and date aux on ect

Share this post


Link to post
Share on other sites
I havnt seen that before, thats cool

 

I really hate that sound retriever I never know where to set it some songs are good at 1 some good at 2 but none of them sound that great with it off

Share this post


Link to post
Share on other sites

The low compression or high compression setting are probably for the source. If you are listening to low compression FLAC files or a CD then you should probably use that setting. If you are using high compression files like mp3's, etc then you should probably use the high compression setting. Just my guess.....


References-- mike465, davidtemple, Alter Ego Trip, Masta Ace, JWPOORE, RJesus

1997 Honda Accord

Pioneer DEHP-790BT Head Unit

Hertz Hsk 165

Morel Maximo 6x9's

Arc Audio FD 2200

Share this post


Link to post
Share on other sites

Also if you weren't using a Sine Wave or test tone to set the amp's gains, it could be the reason there is a discrepancy in output voltages between different channel sets.

But make sure if it's new unit, to not open her up. You may void the warranty. You may have to send it back for a new one. :crap:


We don't have food stamps on the east side. Its called a link card. Man, the grocery is packed on the first of da month. I shit you not, a homie got stabbed over a can of soup.

Share this post


Link to post
Share on other sites
Also if you weren't using a Sine Wave or test tone to set the amp's gains, it could be the reason there is a discrepancy in output voltages between different channel sets.

But make sure if it's new unit, to not open her up. You may void the warranty. You may have to send it back for a new one. :crap:

 

No i use a 1KHz tone to set my highs and a 50KHz tone for my sub, its just the amp being weird. I was getting voltages like that with the alpine too. I think shes just old, but now its in 2ch mode lol so thre both doing 200w @ volume 40(my max out of 62)

 

I would deff say its a new unit, i have all the warretny cards and stuff with it. Seems to functions very well


08 Ram Single Cab Active Setup

Pioneer DEH-80PRS - CDT HD61s - 9512H @ 36Hz

IA20.1 & SQ90.4 - Doors/Roof/Sides covered inside and out in AT 60mill

 

99 Honda Prelude Type SH w/ full euro-r swap dropped, chipped, and tuned

Basic Sony HU i had laying around- 1 Pionner and 1 boston 6x9 in the back, fronts are dead lol

------Real build to come

*Sell:akheathen,audiobaun,Vertex*Traded:Mylows10*Buy:fasfocus00,Ram_Designs,Mylows10,power-fanatic07,Argento,CheRRyMan,BOOMSDAY,Trumpet,CSCStang,Vertex,BassNinja

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×