Jump to content


Sign in to follow this  
splwj47

help with tweeter noise (running active)

Recommended Posts

so i went active this weekend and ever since i did i get the hum threw my tweeters, it is very annoying and after rewiring everything today to make sure the rcas wernt close to the power wire or the ground wire i still have it. here is a vid of the noise.

 

 

here is a pic of everything all wired up. there is only the one spot where the speaker wire is close to the ground and its only for about 6 inches.

 

IMG_0215.jpg


2003 JEEP Grand Cherokee

HU- pioneer 80prs

Front Stage- Tantric HD comps.

FS Amp- B2 Quattro

Sub Amp-B2 Zero1

Subs- Tantric HDD 12's

box - 4.5^3 32hz

Share this post


Link to post
Share on other sites

your getting interference from somewhere.maybe the rca's for the tweets


[sIGPIC][/sIGPIC]

pioneer avhx 4800 dvd, ampere tfhe 9.0 and 150.4 with arc audio xxd 4080

4 d3100 and 3 deka 8a31 and d975 ,270 dc power and 320 amp singer alt

B2 ref mids,Cdt es6 mids cdt es 010 tweets x2 ,es 03 Mids x 2 mx1000 , sky high ,eb flex, and stinger hpm o gauge wires ,also 2 crossfire xsv2 18s in a 4th order no wall box

NOR CAL DB DRAG JUDGE

http://www.dcsoundlab.com

Share this post


Link to post
Share on other sites
your getting interference from somewhere.maybe the rca's for the tweets

 

 

i have no idea where tho the rcas are ran on the right side of the car and the power is ran on the left.


2003 JEEP Grand Cherokee

HU- pioneer 80prs

Front Stage- Tantric HD comps.

FS Amp- B2 Quattro

Sub Amp-B2 Zero1

Subs- Tantric HDD 12's

box - 4.5^3 32hz

Share this post


Link to post
Share on other sites

maybe from the wires from the car if they are under the rca ,i've had that issue before .also look for a pinched wire somewhere too ,that can cause this


[sIGPIC][/sIGPIC]

pioneer avhx 4800 dvd, ampere tfhe 9.0 and 150.4 with arc audio xxd 4080

4 d3100 and 3 deka 8a31 and d975 ,270 dc power and 320 amp singer alt

B2 ref mids,Cdt es6 mids cdt es 010 tweets x2 ,es 03 Mids x 2 mx1000 , sky high ,eb flex, and stinger hpm o gauge wires ,also 2 crossfire xsv2 18s in a 4th order no wall box

NOR CAL DB DRAG JUDGE

http://www.dcsoundlab.com

Share this post


Link to post
Share on other sites

well there is other wiring down the right side of the vehicle, but its just for heated seats/power seats maybe something else to, but i dont know. i know there is no pinched wires i made sure everything was good when i installed the wiring. i never had this noise running passive. but it must be something with that 3rd rca i just installed since it is just threw the tweeters, but it was installed in the same place and the other 2 rcas. so i dont know.


2003 JEEP Grand Cherokee

HU- pioneer 80prs

Front Stage- Tantric HD comps.

FS Amp- B2 Quattro

Sub Amp-B2 Zero1

Subs- Tantric HDD 12's

box - 4.5^3 32hz

Share this post


Link to post
Share on other sites

may not be a good rca doug


[sIGPIC][/sIGPIC]

pioneer avhx 4800 dvd, ampere tfhe 9.0 and 150.4 with arc audio xxd 4080

4 d3100 and 3 deka 8a31 and d975 ,270 dc power and 320 amp singer alt

B2 ref mids,Cdt es6 mids cdt es 010 tweets x2 ,es 03 Mids x 2 mx1000 , sky high ,eb flex, and stinger hpm o gauge wires ,also 2 crossfire xsv2 18s in a 4th order no wall box

NOR CAL DB DRAG JUDGE

http://www.dcsoundlab.com

Share this post


Link to post
Share on other sites
may not be a good rca doug

 

Lol its the brand new one i just got from you.


2003 JEEP Grand Cherokee

HU- pioneer 80prs

Front Stage- Tantric HD comps.

FS Amp- B2 Quattro

Sub Amp-B2 Zero1

Subs- Tantric HDD 12's

box - 4.5^3 32hz

Share this post


Link to post
Share on other sites

hmmm if you have another one switch it and see if you still have the noise


[sIGPIC][/sIGPIC]

pioneer avhx 4800 dvd, ampere tfhe 9.0 and 150.4 with arc audio xxd 4080

4 d3100 and 3 deka 8a31 and d975 ,270 dc power and 320 amp singer alt

B2 ref mids,Cdt es6 mids cdt es 010 tweets x2 ,es 03 Mids x 2 mx1000 , sky high ,eb flex, and stinger hpm o gauge wires ,also 2 crossfire xsv2 18s in a 4th order no wall box

NOR CAL DB DRAG JUDGE

http://www.dcsoundlab.com

Share this post


Link to post
Share on other sites

i dont have another set hmmm.


2003 JEEP Grand Cherokee

HU- pioneer 80prs

Front Stage- Tantric HD comps.

FS Amp- B2 Quattro

Sub Amp-B2 Zero1

Subs- Tantric HDD 12's

box - 4.5^3 32hz

Share this post


Link to post
Share on other sites

same thing here :( so i just removed the tweeters and went passsive but still have my mids active


HU:Pioneer 80-PRS

Fnt&Rear Spkrs: 8 Neo-Pro-v.2 soon

Mid Amp: Sax-50.4& Sax-200.4

Subs: 4 Sundown Audio 18s Z v.4 tuned at 15hrtz

Amp: 2*NS-1s

batts:,xs2500,xs3000 x20

wire:0g OFC Audio Technix

alt: 3 HO alts from??? from mechman or singer?

537860_531893800167374_897377526_n.jpg

Share this post


Link to post
Share on other sites
same thing here :( so i just removed the tweeters and went passsive but still have my mids active

 

well wtf, at least im not alone lol. if i cant get rid of this whine im just gonna go back passive. which sux.


2003 JEEP Grand Cherokee

HU- pioneer 80prs

Front Stage- Tantric HD comps.

FS Amp- B2 Quattro

Sub Amp-B2 Zero1

Subs- Tantric HDD 12's

box - 4.5^3 32hz

Share this post


Link to post
Share on other sites
well wtf, at least im not alone lol. if i cant get rid of this whine im just gonna go back passive. which sux.

 

on my mids you can barely hear it but still its annoying. im going to try and swap out HU units and see if its just my head units because i already tried three rca's


HU:Pioneer 80-PRS

Fnt&Rear Spkrs: 8 Neo-Pro-v.2 soon

Mid Amp: Sax-50.4& Sax-200.4

Subs: 4 Sundown Audio 18s Z v.4 tuned at 15hrtz

Amp: 2*NS-1s

batts:,xs2500,xs3000 x20

wire:0g OFC Audio Technix

alt: 3 HO alts from??? from mechman or singer?

537860_531893800167374_897377526_n.jpg

Share this post


Link to post
Share on other sites

on my mids you can barely hear it but still its annoying. im going to try and swap out HU units and see if its just my head units because i already tried three rca's

 

ya seeing as how we have the same head unit it could maybe be something with it. let me know how that works out when u try swapping it out.


2003 JEEP Grand Cherokee

HU- pioneer 80prs

Front Stage- Tantric HD comps.

FS Amp- B2 Quattro

Sub Amp-B2 Zero1

Subs- Tantric HDD 12's

box - 4.5^3 32hz

Share this post


Link to post
Share on other sites
ya seeing as how we have the same head unit it could maybe be something with it. let me know how that works out when u try swapping it out.

 

ill let you know for sure man. gl with you fixing the problem.


HU:Pioneer 80-PRS

Fnt&Rear Spkrs: 8 Neo-Pro-v.2 soon

Mid Amp: Sax-50.4& Sax-200.4

Subs: 4 Sundown Audio 18s Z v.4 tuned at 15hrtz

Amp: 2*NS-1s

batts:,xs2500,xs3000 x20

wire:0g OFC Audio Technix

alt: 3 HO alts from??? from mechman or singer?

537860_531893800167374_897377526_n.jpg

Share this post


Link to post
Share on other sites

anyone else have any sugestions


2003 JEEP Grand Cherokee

HU- pioneer 80prs

Front Stage- Tantric HD comps.

FS Amp- B2 Quattro

Sub Amp-B2 Zero1

Subs- Tantric HDD 12's

box - 4.5^3 32hz

Share this post


Link to post
Share on other sites

turn your gain down on the tweeter channel or if your hu has level matching built in turn your tweets down, I had this problem and turned my gains down just a little bit and level matched and it went away


Bought from: Misfit138, Nateberrier, Loudrc, Jarvisb, DMP, RAM_designs, go_go_thrash, alxmlr789,imjnotu

Sold to: Lazyrider, TaylorPro, AJM511, Energizedsbs, diarmer, sobe3yourself

Traded with: Vitveet, Resko1 x2, Suicide Bobb, Dumple

More that I've forgotten now and some more in progress

http://www.caraudio.com/forums/buyer-seller-feedback/506469-umwdawg92s-feedback-thread.html

Share this post


Link to post
Share on other sites
turn your gain down on the tweeter channel or if your hu has level matching built in turn your tweets down, I had this problem and turned my gains down just a little bit and level matched and it went away

 

tried turning the gain down for the tweets and didnt do anything. it made it a bit quieter but didnt go away, went all the way down with the gain and it was still there. what does this level matching do that u speak of?


2003 JEEP Grand Cherokee

HU- pioneer 80prs

Front Stage- Tantric HD comps.

FS Amp- B2 Quattro

Sub Amp-B2 Zero1

Subs- Tantric HDD 12's

box - 4.5^3 32hz

Share this post


Link to post
Share on other sites

My alpine 9887 has level matching for running active so that if you tweeters are way more sensitive you can turn them down a few dbs to match your mids but sounds like you may be getting some weird outside interference if it still does it on minimum gain


Bought from: Misfit138, Nateberrier, Loudrc, Jarvisb, DMP, RAM_designs, go_go_thrash, alxmlr789,imjnotu

Sold to: Lazyrider, TaylorPro, AJM511, Energizedsbs, diarmer, sobe3yourself

Traded with: Vitveet, Resko1 x2, Suicide Bobb, Dumple

More that I've forgotten now and some more in progress

http://www.caraudio.com/forums/buyer-seller-feedback/506469-umwdawg92s-feedback-thread.html

Share this post


Link to post
Share on other sites

my tweets are ran at -3db, mids and subs are at 0bd


2003 JEEP Grand Cherokee

HU- pioneer 80prs

Front Stage- Tantric HD comps.

FS Amp- B2 Quattro

Sub Amp-B2 Zero1

Subs- Tantric HDD 12's

box - 4.5^3 32hz

Share this post


Link to post
Share on other sites

the whine is usually signal ground related, which is unaffected by wire routing.

 

since you have the whine on both tweeters and mids (but more noticeable on tweeters due to the frequency of the noise) it is associated with HU, RCA's, and amp.

 

could be the amp itself.

could be resistance between HU ground and amp ground. both should be grounded the floor.

could be a bad connection in an RCA. even new ones have failures.


2014 Accord Sport build log:

My YouTube Channel: https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos

My 1966 MGB Restoration: http://www.mgexp.com/journal/keephopealive

Fix Photobucket Image Loading ------> https://addons.mozilla.org/en-US/firefox/addon/photobucket-fix/ <------

2016caraudiologos (2).jpg

 

Share this post


Link to post
Share on other sites

Create a free account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's free & easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×