Jump to content


Chi_Town_Rydah

6 x 9's only work when its real hot outside...HELP!!

Recommended Posts

6x9's never work only when its real hot inside my car....and they usually work for 15 minutes....what do i do?

Share this post


Link to post
Share on other sites

sounds like a bad connection somwhere


HU: DEH-80PRS

Doors Deadened

Front Stage: Rainbow SLC 265

Front Stage Amp: Image Dynamics i2600

Sub: Dayton RSS210HF-4 8"

Sub Amp: Image Dynamics i2300

Wire: Knu

Share this post


Link to post
Share on other sites

Factory sound system still or have you replaced anything?


2011 Kia Optima EX

Factory HU + Speakers

 

Planning:

Front Comps - Blaupunkt Vc660 (active) | Sub - Infinity Kappa 800w IB | 5ch Amp - still deciding

 

References

Bought from: jacobcopeland87, 95bat, alxmlr789, na_rsx

Share this post


Link to post
Share on other sites

just replace them and run new wires


HU - Pioneer 800prs

Mids - Peerless HDS nomex 6.5's

Highs - Seas Prestige Alumi-domes

Front Stage Amp - Sundown 100.4D

Sub - SA-12

Sub Amp - Saz-1000D

Wire - Knukonceptz, Kicker Hyperflex

 

Blackbonnie References/Feedback

Share this post


Link to post
Share on other sites

check connections at the speaker make sure its in phase and check at hu


[B]hu[/B]:pioneer 5900ib
[B]frontstage[/B]:phoenix gold rsd's
[B]substage:[/B] 1 15" Fi ssd with flatwind coil
[B]amp[/B]:Memphis m-class 1100d
[B]mid&high amp:[/B]alpine

[SIZE="3"][URL="http://www.crunktimes.com"]Tired of the lag? Come get crunk![/URL][/SIZE]
[URL="http://crunktimes.com/ct"][IMG]http://crunktimes.com/images/ctsig2.jpg[/IMG][/URL]

Share this post


Link to post
Share on other sites
5*55555555555555555555555

5 * 55555555555555555555555 = 2.77777778 × 10^23

 

 

 

:confused:


:confused:

Share this post


Link to post
Share on other sites
check connections at the speaker make sure its in phase and check at hu

 

What do you mean by make sure its in phase???

Share this post


Link to post
Share on other sites
What do you mean by make sure its in phase???

 

Check to make sure the positive wire is going to the positive speaker terminal and the negative wire to the negative terminal.


2011 Kia Optima EX

Factory HU + Speakers

 

Planning:

Front Comps - Blaupunkt Vc660 (active) | Sub - Infinity Kappa 800w IB | 5ch Amp - still deciding

 

References

Bought from: jacobcopeland87, 95bat, alxmlr789, na_rsx

Share this post


Link to post
Share on other sites
Check to make sure the positive wire is going to the positive speaker terminal and the negative wire to the negative terminal.

 

is it still possible for it to play if da positive is in da negative and vice versa?

Share this post


Link to post
Share on other sites
is it still possible for it to play if da positive is in da negative and vice versa?

 

Yep, absolutely.


2011 Kia Optima EX

Factory HU + Speakers

 

Planning:

Front Comps - Blaupunkt Vc660 (active) | Sub - Infinity Kappa 800w IB | 5ch Amp - still deciding

 

References

Bought from: jacobcopeland87, 95bat, alxmlr789, na_rsx

Share this post


Link to post
Share on other sites

Create a free account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's free & easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×