Sony CDX-3100 install problems

fresh007

Junior Member
I have fully installed my Sony CDX-3100 head unit into a 1991 Toyota Camry. I have pressed the reset button several times and I am not able to get power. The old head unit got power just fine. Can someone please make a couple of suggestions as to what I can do to either the unit or any adjustments I can make to my install to produce sound and functionality.?

 
Activity
No one is currently typing a reply...
Old Thread: Please note, there have been no replies in this thread for over 3 years!
Content in this thread may no longer be relevant.
Perhaps it would be better to start a new thread instead.

Similar threads

I just got a sony cdx-f7715x put in my truck. It’s in demo mode right now cause I don’t have a remote to access the menu. Is there any way I can...
0
884
I would try a pair of Bass Blockers on the rear speakers. I always place them on Coax. speakers generally, Should help quite a bit I like PAC ones...
3
1K
Are your tweeters amplified or powered by the radio or maybe factory amp? I'd check your wiring for sure, make sure 12v power and ground are...
1
868
That looks like it can work for backup cam for sure, thanks
2
1K

About this thread

fresh007

Junior Member
Thread starter
fresh007
Joined
Location
atlanta ga
Start date
Participants
Who Replied
Replies
0
Views
645
Last reply date
Last reply from
fresh007
FB_IMG_1712604583560.jpg

Bobbytwonames

    Jul 19, 2024
  • 0
  • 0
FB_IMG_1712605484126.jpg

Bobbytwonames

    Jul 19, 2024
  • 0
  • 0

New threads

Top