is this normal?

green_slip
10+ year member

Senior VIP Member
471
0
Utah
i just got everything installed:

eclipse 8443

magnum 15'' D2 (sealed 2.3 before displacement)

focal utopia 136W

audison srx 4 (170 x 2 @ 4 ohms)

audison srx s2 (600 x 1 @ 4 ohms)

and the isue is that it just sound 'different'. i mean this may be due to the fact that i've never heard a high-end setup. it's hard to explain what's different about it but when the bass isn't hitting it sound like it's just the tweeter playing music at high frequencies, shouldn't the 5.25'' make up for that and pick up the midrange. the clarity is unbelievable but there is just something missing. i'll continue to listen and hopefully i get used to it and it starts to sound a little better. basically just ease my worries by saying i just need to listen to it longer and 'break it in' and 'break my ears in' or whatever it will take to get it sounding great. thanks.

 
what is missing is probably white noise u get from coaxials... (im not so sure about the term "white noise"... but i cant find anything else to explain what im thinking) or maybe what ur missing is a bit of distortion... if the sound is clear that means its working. i guess ull get used to it.

 
upon further listening: i just had to mess with my time alignment, x-overs, etc. and it sounds phenominal now. i am EXTREMELY pleased with the equipment and the install. as for the equalizer, won't the EQ that comes standard on the eclipse deck do the trick? because i messed with that and my time alignment and it made a world of difference. will an equalizer really be that much of an improvement? because i don't see how it could get much better sounding than it does right now. the utopia's are absolutely the best sounding comps i've ever heard (although you need to -3B on your crossovers to account for the harshness). other than that maybe i should look into an EQ but for now i think i'll be fine. thanks guys.

 
yeah since u have one on the deck then thats perfectly fine. I plan to get an EQ soon because my 7995 does not have one, and in my case its what i need to get that extra notch of SQ.

BTW - im glad ur happy with ur setup, it must be an amazing sounding system.

 
yes, after only an hour of listening and messing with the time alignment and EQ etc. you would not believe the sound. the magnum is flat out awesome. by far the best $350 i've spent on a sub. i would have spent $500 on a sub that sounds this good. it far surpasses the W7 in SQ to MY EARS ANYWAY. well thanks for the help guys.

 
Activity
No one is currently typing a reply...
Old Thread: Please note, there have been no replies in this thread for over 3 years!
Content in this thread may no longer be relevant.
Perhaps it would be better to start a new thread instead.

About this thread

green_slip

10+ year member
Senior VIP Member
Thread starter
green_slip
Joined
Location
Utah
Start date
Participants
Who Replied
Replies
6
Views
873
Last reply date
Last reply from
green_slip
FB_IMG_1712604583560.jpg

Bobbytwonames

    Jul 19, 2024
  • 0
  • 0
FB_IMG_1712605484126.jpg

Bobbytwonames

    Jul 19, 2024
  • 0
  • 0

New threads

Top