Search results for query: *

  1. P

    Sub setup too "boomy"

    So I took a look today and it does appear the bass boost was set at 5db so I turned that off, which helped a lot. Not as clean as something bigger, but I think you guys are right in that its the size of the box...but I want to balance maintaining the size of the trunk. If I wanted to see how it...
  2. P

    Sub setup too "boomy"

    Hi all, System: JL Audio JX500/1d Amplifier JL Audio 8in subwoofer CP108LG-W3v3 AudioControl LC2i (factory sub disconnected and wired up to Lc2i) KnuKonceptz 8 gauge wiring kit I find that the bass overall is very deep and it hits hard, but it goes way too "boomy" or vibrates hard on certain...
  3. P

    Bass out of Sync and can't figure it out.

    Overall equipment installed in my 2016 Audi A4 Audiocontrol LC2i (installed in-place of the factory subwoofer speaker wires. so Factory sub -> LCI -> Amp -> Subwoofer.) JL Audio JX5001/d Infiniti 8" 850w Subwoofer in custom box, 22 x 15 x 4.5" which equals ~0.50cf KnuKonceptz 8...
  4. P

    Build Component Suggestion & Set up questions

    Hi guys, I have a 2016 Audi Allroad with the factory Bang & Olufson 15 speaker setup. Overall sound quality is pretty good, but the subwoofer in the trunk is basically inaudible. I want to add an amplifier and enclosure /w subwoofer to the system to get the bass I need. I'm not looking for...
  5. P

    Running subs at 2ohms bridged? Whats the deal?

    Gotcha. Thank you for the explanation. As with everything, there is the right way to do it, and the wrong way to do it. I have my CPU at 4.5GHz, but I am running a high end cooler, and keep the voltage under control -- I've done this for years and as long as you do it right, no problems. Its a...
  6. P

    Running subs at 2ohms bridged? Whats the deal?

    Yes, I understand that. My i5-2500k CPU is designed stable at 3.3GHz, but I run her at 4.5GHz.... Whats the deal with running at 2ohms 2 subwoofers bridged.
  7. P

    Running subs at 2ohms bridged? Whats the deal?

    My amp: 2-channel car amplifier 100 watts RMS x 2 at 4 ohms (145 watts RMS x 2 at 2 ohms) 290 watts RMS x 1 in bridged mode (4-ohm stable in bridged mode) Subs: 2x Alpine SWE-1043 250w RMS 750w max 4ohms Whats the implications of running both of these bridged in the amp in 2ohms? Is it...
  8. P

    What's a good sub that will fit my custom box?

    Thanks for input guys.... How can I find the volume of each chamber? I know volume of triangle is 1/2 B*H, so the height according to my calculations is 13.25" 38.95125 = A of triangle * 21 length = 818^3 inches / 12 = 68^3 ft. Does that sound right?
  9. P

    What's a good sub that will fit my custom box?

    I made my own custom box that fits between rear seats in my wagon.... Currently have some terrible 10" DUAL 300W subs. They just ****, but worked fine for a number of years when I didn't really need much bass. Whats some good subs that will fit this box? Something under 300W RMS will be plenty...
  10. P

    Setting my gains correctly...

    This is my stuff: http://www.crutchfield.com/p_10951202BR/JBL-GT5-1202BR.html?search=JBL+VENDORID109&ssi=0&searchdisplay=JBL + http://www.crutchfield.com/p_070XPA2500/Dual-XPA2500.html?search=xpa2500&ssi=0&tp=115 Running bridged.
  11. P

    Setting my gains correctly...

    Yeh... Oh you know what...Does the car have to be started or just ignition ok? I remember reading that somewhere...
  12. P

    Setting my gains correctly...

    Okay I used a 50Hz test tone and the highest it would read was 16.1v...so I'm all good right?
  13. P

    Setting my gains correctly...

    So I have a 12" JBL GT5 sub running on a dual xpa2500 @ 150W RMS bridged. Yeh amp is cheap, but it does what I want for the price. I would like to set the gains correctly although from what I have read I am very unlikely to damage the sub because it is rated for 275W RMS and I am running it at...
  14. P

    Where to find velcro to tie down sub?

    Opinions noted... The issue is that my floor has a mat and under that its not bare metal...so how could I install L brackets? I'm just looking into all my options.
  15. P

    Where to find velcro to tie down sub?

    Anybody know the best Velcro to use that will hold my box down tight? And then where to find it? Brick+Mortar stores preferred... Thanks.
  16. P

    Running 275w rms sub on 150w rms amp?

    Ok cool. This is what I am interested in:
  17. P

    Running 275w rms sub on 150w rms amp?

    Will it run underpowered? Any issues doing this? Thanks
  18. P

    A lot of vibrations on deck

    The board ended up breaking as it was too thin (I had a feeling it would...) so I had to change the design to make it thicker. It worked out perfect. Not bolted up yet, but when pressed down, NO vibrations!! BIG success!! There is no change in quality, but the fact the vibrations are gone as...
  19. P

    A lot of vibrations on deck

    Alrighty... I am going to have big problems if I have anything larger than this as I don't want to cut up the deck cover except under the medical box. I will mount this one and see how it sounds and go from there. Its easy enough to make a bigger one and figure out a 2nd gameplan if it still...
  20. P

    My subs aren't working

    I'd run a new ground cable if you don't know where that one goes to. Just eliminate that as the culprit.
  21. P

    A lot of vibrations on deck

    Like I said in the OP...150W RMS is ample enough for me. As it is right NOW its plenty...its the just the vibrations that were killing my ears. If this will solve the vibrations at low to medium volumes I will be perfectly content. I wish to retain my hearing All I need to know now is what...
  22. P

    A lot of vibrations on deck

    Alright I got the rear deck off ready for cleaning... I plan to cut about 1" further around the circle to make sure the sub does not touch the deck at all and cover the entire deck with FatMat. I will then get about a 1ft x 3ft MDF board to spread over the top (as much as I can cover...
  23. P

    Why IB like IB

    Can someone explain to me the baffle part of the setup? I have searched google for the past hour and I simply cannot find the answer!!?? I get tons of "This is what it IS", but not what it DOES. I think this is my problem with vibrations my IB setup that i put on the rear deck. I simply made a...
  24. P

    A lot of vibrations on deck

    Do you know of any good threads with pictures of this? A picture is worth a 1000 words.
  25. P

    A lot of vibrations on deck

    I'm not sure about dimensions...whats a safe size to buy to cover the rear deck top + bottom (I'll probably double up on underside)?
  26. P

    A lot of vibrations on deck

    I probably need to remove the deck cover and dampen the topside as well before I build a box. What brand of matting would you guys recommend? I heard fatmat is good for the price. Anything cheaper with similar quality?
  27. P

    A lot of vibrations on deck

    Gotcha. My dad should be able to make me one at work for free...got nothing to lose. Would you recommend MDF or what type of wood? Thanks. She was an utter abused mess when I bought her, but with some work I revived the dull paint and fixed most of the much delayed maintenance. Right now shes...
  28. P

    A lot of vibrations on deck

    Don't worry tint was gone...those pics were before I got it fixed. I bought the car for $500 LOL ... 6 Months later...It was a lot of work, but rock solid now. I have sound dampening underneath, just don't have a latest picture yet. Would a box mounted underneath make a big...
  29. P

    A lot of vibrations on deck

    Setup: Amplifier: 300W Dual 150W RMS Sub: 8" Infinity REF850W online (running 150W RMS bridged) Wiring: KnuKonceptz 8guage wiring kit Now the whole point of this setup was to keep costs down. I got the entire build for $120...and its plenty enough bass for me, trust me... Now, my problem...
  30. P

    Pandora through ipod cable? Alternatives?

    Hi guys I bought an iPhone and I have an Alpine CDA-9856. It comes with the ipod cable which works fine....but only for the iPod section. Is there any way I can get the Pandora application to play? Is there a USB->3.5mm Audio jack converter or something? Any ideas? This headunit doesn't...
  31. P

    All of a sudden no sound

    Upgraded my Pioneer to an Alpine CDA-X200 (much happier) But problem is still here. Anybody got any ideas about this weird one? I went over a bump on the way back from work and lost all sound again. I pulled everything apart when I got home and rummaged around with my hand through all the...
  32. P

    All of a sudden no sound

    No, not at all. This is just a basic HU + 4 speaker setup.
  33. P

    All of a sudden no sound

    That would mean all 4 speaker....8 connections would have to come loose at the same time. Not possible. But yes I checked all the wiring. With the HU still on I also nudged all the wires and the main plug to see if it was possibly the main plug not connecting right, but then I realized the unit...
  34. P

    All of a sudden no sound

    I did the installation myself...so I hope they will honor it or I will be majorly pissed off. I still have the original purchase receipt, yes. I always save my receipts and store them. I bought the HU at bestbuy. Tonight the sound turned on again for about 2-3 seconds then shut off again. So it...
  35. P

    All of a sudden no sound

    Hi guys, My Pioneer unit has been working fine for about 2 weeks then all of a sudden midway through driving all sound cut out abruptly. I have checked all wiring and its perfect. The unit turns on and functions fine...but there is no sound at any of the speakers! I checked the fuse and its...
  36. P

    No power at ignition wire

    Thanks. That solved my issues Any thoughts on what I should do to tackle this fader? Its a PIA.... There are no grounds routed to the fader itself. So I am not sure exactly what to do....I've found each cable for the RR and RL speakers...but no grounds.
  37. P

    Cheap Amp selection + REM question

    bump
  38. P

    No power at ignition wire

    No idea... I got a question though -- My Pioneer headunit (DEH-2100I) won't save any of my settings....Is that normal? If I change the equalizer and turn off the unit -- then back on it won't save it. Could it be possible I have the constant + ignition wires the wrong way around? Or would that...
  39. P

    No power at ignition wire

    You mean these ?

Latest topics

Screenshot_20231206-010926.png

justwayne

    Dec 6, 2023
  • 0
  • 0
IMG_20231010_234523779_HDR.jpg

justwayne

    Dec 6, 2023
  • 0
  • 0
IMG_20231113_132435_786.jpg

justwayne

    Dec 6, 2023
  • 0
  • 0
Screenshot_20231205_185042_Chrome.jpg

MitchnSystem

    Dec 6, 2023
  • 0
  • 0
Screenshot_20231205-233627(1)~2.png

1aespinoza

    Dec 6, 2023
  • 0
  • 0
fedex 1.png

Firewalker

    Dec 5, 2023
  • 0
  • 0
Top