Jump to content


black_hawk_8819

Member
  • Content Count

    6
  • Joined

  • Last visited

  • Feedback

    0%
  • Country

    United States

About black_hawk_8819

  • Rank
    Junior Member
  • Birthday 06/16/1996

MORE INFO

  • Location
    Chicago
  • Audio System Setup
    Alpine UTE-52BT, JL Audio 10W0v3-4, Rockford Fosgate R500X1D
  1. black_hawk_8819

    Rockford Fosgate amp turns off when moving

    I have tried both of these. I moved the grounding location to the frame of the vehicle along with measuring the input voltage when the amp shuts off. It does not change. Do you have any other ideas that could be causing this?
  2. black_hawk_8819

    Rockford Fosgate amp turns off when moving

    I believe that they are all tight. I know the ground and the line coming from the battery is. Amp is located under the passenger seat and is grounded to the bolt that holds the seat in. I stripped the paint from it. Remote turn on signal is coming from aftermarket Kenwood Head Unit. Not using a line out convertor.
  3. black_hawk_8819

    Rockford Fosgate amp turns off when moving

    Good Evening! I have a Rockford Fosgate R500X1D Amp installed in my car powering a single 10 inch sub. Whenever I am idle and am the car is not moving, the sub and amp both work fine as the sub hits hard and the amp has a solid blue llight on it. However, when I start to move, the sub cuts off completely and the light on the amp starts blinking red. Why does it do this when my car is moving (starts right after I shift and takeoff in first gear) and what is causing it to do this? I have a 2013 Hyundai Elantra manual Transmission. Thanks!
  4. black_hawk_8819

    Subwoofer Hits way harder when idiling

    Hello Everybody! I am having problems with my Subwoofer not hitting real hard when my car is moving. The subwoofer hits, however, it is really light. Without adjusting the volume, I can come to a complete stop at a stoplight, and the subwoofer starts hitting super hard, shaking the entire car. I have an Alpine UTE-52BT Deck, a Rockford Fosgate R500X1D Amp, and a JL Audio 10W0v3-4 Subwoofer. Does anybody know why the subwoofer hits way harder when idling vs barley hitting when moving and a possible solution to fix this issue? Thanks in advance!
×