Closed Thread
Results 1 to 2 of 2

Reload Thread: turn on noise....

  1. #1
    cjj2d's Avatar
    cjj2d is offline CarAudio.com Elite



    Join Date
    Apr 2003
    Location
    Murfreesboro
    Posts
    1,299
    Post Thanks / Like
    Images
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    turn on noise....

    How can I get rid of the annoying *** turn on noise, the pop sound when you turn it from "0" volume to "1+"???



    06 Acura TL, HU: Factory, Processor: RF 3sixty.2, Tweeters: Seas Neo Aluminum, Mids: Seas W16nx, Amp: JL HD900/5, Subs: Soon to be SI BM MKIVs when available.

    WTB: SI BM MKIIIs!!!!




  2. #2
    pks71's Avatar
    pks71 is offline Senior VIP Member



    Join Date
    Jun 2004
    Location
    nova scotia
    Posts
    202
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: turn on noise....

    Try a different ground for the H/U




Closed Thread

Similar Threads

  1. Please help, weird noise, weird problem
    By bobo244 in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 05-11-2005, 03:39 PM
  2. Common Sound Deadening Terms Made Easy
    By sammy1 in forum General Discussion
    Replies: 10
    Last Post: 12-04-2004, 03:03 AM
  3. subs that people will hear
    By Big-Cat in forum Subwoofers
    Replies: 98
    Last Post: 09-17-2004, 02:42 PM
  4. Noise problem (long)
    By DavidY in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 07-30-2002, 04:37 PM
  5. Ok im ready to fix the engine noise.
    By iceberg in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 02-05-2002, 02:59 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum