Closed Thread
Results 1 to 4 of 4

Reload Thread: Charging System Problems

  1. #1
    kronik's Avatar
    kronik is offline Audio Nooblet



    Join Date
    Jan 2005
    Location
    Chantilly, VA
    Posts
    304
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Charging System Problems

    Alrighty..

    So since I've had my alternator switched out, my battery light has been on. I'm thinking hm, perhaps either the battery was going dead or as someone suggested, the computer might look at it as an over-volt problem. Fine by me.

    So, I went out and bought a new yellow-top Optima from Auto Zone.. had to jiggy-rig to get it in there (does anyone know of a place to buy a slightly shorter tensioning brace thing, the thing that goes into the brace that holds the battery down, that hooks into a hole and you tight the hex nut at the top to make the fit snug)?

    Anyways.. so I check the DC voltage using a multimeter from Radio Shack. At the battery it's reading 12.08 when I check use the positive probe on the + terminal on the battery and the negative on the - terminal on the battery. Hm. So then I try alternator lead to ground, also reporting a 12.08. What the hell is going on?

    I'm about to call an alternator place and see if they can test it.



    1999 Camry XLE V6

    STUFF FOR SALE -

    Alternator: Excessive Amperage 200A
    Tweeter/Crossovers: CDT Upstage System UP-219

    Referrals:

    johnecon2001
    saosin
    Toxic Tuan
    lslugz




  2. #2
    jacko's Avatar
    jacko is offline CarAudio.com Elite



    Join Date
    Mar 2005
    Location
    rogers, MN
    Age
    25
    Posts
    584
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Charging System Problems

    Don't electrocute yourself but try it when the car is on. If you did this, some alternators don't turn on until about 800-1000rpms, so you'd still be running off your batttery which would explain the voltage being same as the battery, and not the 13.8-14+ that most alts put out. Idk just a thought i have no clue if i'm right.




  3. #3
    johnecon2001's Avatar
    johnecon2001 is offline SSA/ROE Super-Møderator



    Join Date
    Aug 2004
    Location
    Phoenix, AZ
    Age
    31
    Posts
    5,137
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)

    Re: Charging System Problems

    not correct. The alt should be putting that (13.8-14.4) volage out all the time. The amps that it puts out at different RPM's increase or decrease.




    Don't PM me, I'm not here. Find me on SSA or ROE
    No, I won't re-upload the Big3 pictures. Don't ask.

  4. #4
    kronik's Avatar
    kronik is offline Audio Nooblet

    Threadstarter


    Join Date
    Jan 2005
    Location
    Chantilly, VA
    Posts
    304
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Charging System Problems

    Quote Originally Posted by johnecon2001
    not correct. The alt should be putting that (13.8-14.4) volage out all the time. The amps that it puts out at different RPM's increase or decrease.
    That's what I was thinking, not to mention, supposedly the battery should be putting out around 12.8V.



    1999 Camry XLE V6

    STUFF FOR SALE -

    Alternator: Excessive Amperage 200A
    Tweeter/Crossovers: CDT Upstage System UP-219

    Referrals:

    johnecon2001
    saosin
    Toxic Tuan
    lslugz

Closed Thread

Similar Threads

  1. Need A New System
    By rockford666 in forum General Discussion
    Replies: 3
    Last Post: 03-27-2005, 03:49 PM
  2. General problems with Phoenix gold titanium amps
    By clarity413 in forum Amplifiers
    Replies: 7
    Last Post: 11-16-2004, 09:47 PM
  3. arrr. Ive about had it with my system and ground problems.
    By alti98 in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 10-27-2004, 07:52 PM
  4. my friends system......
    By LBX2G in forum General Discussion
    Replies: 17
    Last Post: 10-14-2004, 05:59 PM
  5. Lots Of Questions About Cars Charging System
    By fosgate SVT in forum General Discussion
    Replies: 8
    Last Post: 05-14-2002, 07:36 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum