Closed Thread
Results 1 to 15 of 15

Reload Thread: Amp goes normal, then protect, normal, protect...

  1. #1
    flakko's Avatar
    flakko is offline Veteran (my butt)



    Join Date
    Aug 2004
    Location
    So Cal
    Age
    28
    Posts
    10,477
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Amp goes normal, then protect, normal, protect...

    its wierd....i just finnished hooking up my comp amp and my sub amp. wierd thing is, when my comp amp is plugged in (only power, ground, turnon, and RCAs) the sub amp keeps goin into protect mode, then normal, protect, normal and so on.

    and while that goes on, the sub keeps making this loud "THUMP" noise every time it transitions from normal to protect. When i unhook the comp amp everything is fine and dandy.

    my dad said that since the comp amp has no load going into it its screwing everything up. Any other ideas why this is happening??




    1998 Acura TL 3.2L
    Crappy Sansui DVD player
    Stock Speakers
    ----------------------------------------------------------------------
    "Hi ladies, my name is Wo-Hen Nankan"

    "I like you. You have balls. I like balls."




  2. #2
    pd298's Avatar
    pd298 is offline CarAudio.com Elite



    Join Date
    Jan 2005
    Location
    oklahoma
    Posts
    1,148
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)

    Re: Amp goes normal, then protect, normal, protect...

    Bad ground?



    2012 Dodge Ram 1500 Express 4x4
    Flowmaster 40 Series
    HBS 2.5 Level Kit
    20x9 Fuel Kranks (Black)
    Kicker ZXS1500.1
    (2) Alpine SWR-12D2's (2012 Version)
    Fox Acousitcs box 1.5 cubed per chamber @ 35 hertz

  3. #3
    Acidburn's Avatar
    Acidburn is offline Super Mod-like-guy



    Join Date
    Dec 2003
    Location
    Tempe, AZ
    Age
    27
    Posts
    15,596
    Post Thanks / Like
    Images
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Amp goes normal, then protect, normal, protect...

    you're drawing too much current and the voltage is dropping so the amp goes into protect
    it's called "motorboating"



    MdOiDcEtRaAtToOrR
    1996 Chevrolet Impala SS 14.5 @ 94
    1967 Chevrolet Camaro 18.4 @ 74

  4. #4
    Join Date
    May 2004
    Location
    Dayton, OH™
    Posts
    15,659
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: Amp goes normal, then protect, normal, protect...

    time for some electrical upgrades.



    Caraudio.com - Where the average member couldn't wire a SPST toggle if they had to.


    More proof.
    Quote Originally Posted by Andrew_as View Post
    I need a program or something that will help me find mounting depth without having to build box and such...
    No, Andy, I'm sure the context is fine.

  5. #5
    pd298's Avatar
    pd298 is offline CarAudio.com Elite



    Join Date
    Jan 2005
    Location
    oklahoma
    Posts
    1,148
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)

    Re: Amp goes normal, then protect, normal, protect...

    Quote Originally Posted by Acidburn
    you're drawing too much current and the voltage is dropping so the amp goes into protect
    it's called "motorboating"
    How could that be, if hes not even playing music? Or are you playing music?



    2012 Dodge Ram 1500 Express 4x4
    Flowmaster 40 Series
    HBS 2.5 Level Kit
    20x9 Fuel Kranks (Black)
    Kicker ZXS1500.1
    (2) Alpine SWR-12D2's (2012 Version)
    Fox Acousitcs box 1.5 cubed per chamber @ 35 hertz

  6. #6
    Acidburn's Avatar
    Acidburn is offline Super Mod-like-guy



    Join Date
    Dec 2003
    Location
    Tempe, AZ
    Age
    27
    Posts
    15,596
    Post Thanks / Like
    Images
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Amp goes normal, then protect, normal, protect...

    ummm.... i dunno lol



    MdOiDcEtRaAtToOrR
    1996 Chevrolet Impala SS 14.5 @ 94
    1967 Chevrolet Camaro 18.4 @ 74

  7. #7
    flakko's Avatar
    flakko is offline Veteran (my butt)

    Threadstarter


    Join Date
    Aug 2004
    Location
    So Cal
    Age
    28
    Posts
    10,477
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Amp goes normal, then protect, normal, protect...

    oh yea i was playin music, but hold on.....

    so the combined wattage of the two amps is causing the voltage drop, causing my "sub" amp to go into protection mode, if i understand correctly right??

    I wasnt running anything off the comp amp tho so how is that possible?? and why wasnt my comp amp goin into protect??




    1998 Acura TL 3.2L
    Crappy Sansui DVD player
    Stock Speakers
    ----------------------------------------------------------------------
    "Hi ladies, my name is Wo-Hen Nankan"

    "I like you. You have balls. I like balls."

  8. #8
    Acidburn's Avatar
    Acidburn is offline Super Mod-like-guy



    Join Date
    Dec 2003
    Location
    Tempe, AZ
    Age
    27
    Posts
    15,596
    Post Thanks / Like
    Images
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Amp goes normal, then protect, normal, protect...

    different amps will have different cut off point to where they go into protection for low voltage



    MdOiDcEtRaAtToOrR
    1996 Chevrolet Impala SS 14.5 @ 94
    1967 Chevrolet Camaro 18.4 @ 74

  9. #9
    flakko's Avatar
    flakko is offline Veteran (my butt)

    Threadstarter


    Join Date
    Aug 2004
    Location
    So Cal
    Age
    28
    Posts
    10,477
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Amp goes normal, then protect, normal, protect...

    okay, is there any way to remedy this problem other than revamping the electrical system?? like turning the gains down? cuz that will put less stress on the alt rite??




    1998 Acura TL 3.2L
    Crappy Sansui DVD player
    Stock Speakers
    ----------------------------------------------------------------------
    "Hi ladies, my name is Wo-Hen Nankan"

    "I like you. You have balls. I like balls."

  10. #10
    Acidburn's Avatar
    Acidburn is offline Super Mod-like-guy



    Join Date
    Dec 2003
    Location
    Tempe, AZ
    Age
    27
    Posts
    15,596
    Post Thanks / Like
    Images
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Amp goes normal, then protect, normal, protect...

    turning the gains down should fix it



    MdOiDcEtRaAtToOrR
    1996 Chevrolet Impala SS 14.5 @ 94
    1967 Chevrolet Camaro 18.4 @ 74

  11. #11
    flakko's Avatar
    flakko is offline Veteran (my butt)

    Threadstarter


    Join Date
    Aug 2004
    Location
    So Cal
    Age
    28
    Posts
    10,477
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Amp goes normal, then protect, normal, protect...

    alright !! thanks alot Acidburn and undercoverpunk and mb7!!! Didnt really wanna sell all my equipment before acually using it!! May all your dreams come true!!




    1998 Acura TL 3.2L
    Crappy Sansui DVD player
    Stock Speakers
    ----------------------------------------------------------------------
    "Hi ladies, my name is Wo-Hen Nankan"

    "I like you. You have balls. I like balls."

  12. #12
    Acidburn's Avatar
    Acidburn is offline Super Mod-like-guy



    Join Date
    Dec 2003
    Location
    Tempe, AZ
    Age
    27
    Posts
    15,596
    Post Thanks / Like
    Images
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Amp goes normal, then protect, normal, protect...

    lol no problem dude, hope everything works now



    MdOiDcEtRaAtToOrR
    1996 Chevrolet Impala SS 14.5 @ 94
    1967 Chevrolet Camaro 18.4 @ 74

  13. #13
    flakko's Avatar
    flakko is offline Veteran (my butt)

    Threadstarter


    Join Date
    Aug 2004
    Location
    So Cal
    Age
    28
    Posts
    10,477
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Amp goes normal, then protect, normal, protect...

    wait 1 mo question before i go bed, what would be more beneficial, turn down the sub or comps?? (in your opinions of course )




    1998 Acura TL 3.2L
    Crappy Sansui DVD player
    Stock Speakers
    ----------------------------------------------------------------------
    "Hi ladies, my name is Wo-Hen Nankan"

    "I like you. You have balls. I like balls."

  14. #14
    johnecon2001's Avatar
    johnecon2001 is offline SSA/ROE Super-Møderator



    Join Date
    Aug 2004
    Location
    Phoenix, AZ
    Age
    31
    Posts
    5,137
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Amp goes normal, then protect, normal, protect...

    turn down the one with the least efficient power supply.




    Don't PM me, I'm not here. Find me on SSA or ROE
    No, I won't re-upload the Big3 pictures. Don't ask.

  15. #15
    maylar's Avatar
    maylar is offline Electrical Weenie



    Join Date
    Jan 2002
    Location
    Connecticut
    Age
    62
    Posts
    3,445
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    383 Post(s)

    Re: Amp goes normal, then protect, normal, protect...

    Get yourself a DMM and actually measure what's going on. I'll bet you just got a bogus connection somewhere.



    dave
    ----------
    1999 Buick Park Ave Ultra
    Head Unit: JVC KWHDR720
    EQ: Audiocontrol EQL
    Front Stage: Hybrid Audio Technologies Imagine 5.25 mids, Morel Maximo tweets
    Sub Stage: Boston G3 10", 0.5 cu ft sealed
    Amp: PPI Phantom 900.4
    Rear Fill: Boston SE953 6X9's

Closed Thread

Similar Threads

  1. New Amp Install
    By MPNX2 in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 01-04-2003, 01:16 AM
  2. Replies: 1
    Last Post: 01-03-2003, 06:23 PM
  3. question about amp with external fuse
    By treefitty in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 01-02-2003, 07:40 AM
  4. which amp kit to use
    By excelonperu in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 07-08-2002, 06:47 AM
  5. factory amp + new amp?
    By Rukuzz in forum Amplifiers
    Replies: 1
    Last Post: 04-01-2002, 11:44 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum