Closed Thread
Results 1 to 6 of 6

Reload Thread: Alpine Head Unit shutting off at 20 Volume...

  1. #1
    SoundsGood's Avatar
    SoundsGood is offline Member



    Join Date
    Feb 2004
    Location
    Barbourville, Ky
    Age
    42
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon32 Alpine Head Unit shutting off at 20 Volume...

    CDA Alpine head unit puts out 26W RMS to four 6.5 200w max speakers. I can fade the sound forward, back, left, & right. Same response every time. What do you experts think?







  2. #2
    squeak9798's Avatar
    squeak9798 is offline Banned



    Join Date
    Jun 2004
    Location
    USA
    Posts
    26,300
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)

    Re: Alpine Head Unit shutting off at 20 Volume...

    Is it shutting off due to heat? Does it do it no matter what the source is, or does it only do it when you are playing a CD?

    Probably just a bum headunit.




  3. #3
    desertheat's Avatar
    desertheat is offline CarAudio.com Veteran



    Join Date
    Oct 2004
    Location
    Tempe, Az
    Posts
    3,157
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine Head Unit shutting off at 20 Volume...

    Sounds like you have a bad ground...? or slightly shorted ign, or batt cable..? I would check the wireing, hit the reset switch...



    www.garage1217.com is a good place to get raw leds & parts for custom vehicle lighting!

  4. #4
    JoseMCeee's Avatar
    JoseMCeee is offline $tack



    Join Date
    Sep 2004
    Location
    Bay Area, CA
    Posts
    2,250
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine Head Unit shutting off at 20 Volume...

    ^X2 sounds like bad wiring. Check the ground.




  5. #5
    Black_Jesus's Avatar
    Black_Jesus is offline The Unexpected



    Join Date
    Aug 2004
    Location
    lamest place humanly possible
    Posts
    1,743
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine Head Unit shutting off at 20 Volume...

    are the speakers amped? if not.. are you using a ~10 guage wire from the battery directly to the headunit? alpine hu's are power hungry with their amps




  6. #6
    c0la's Avatar
    c0la is offline Purple Haze



    Join Date
    Jul 2004
    Location
    IN
    Age
    31
    Posts
    155
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine Head Unit shutting off at 20 Volume...

    I had that same problem with my stereo sitting still and my volume turned up. Turned out that i needed to run a larger power wire to my stereo which it stated in the alpine manual to do so. May not be ur case but if u have the 4v preout and the v drive cd player you might check into that also.



    '94 Z26 Beretta
    H/U Alpine 7875
    4601Q Audiobahn comp. amp
    Re Audio Comps.
    180 alt.

    refs.
    Sellers
    Excelerater
    NE14MX
    JMAC
    iceteebone
    valant_94gt

Closed Thread

Similar Threads

  1. looking to buy an alpine head unit
    By rippinitup7 in forum Head Units
    Replies: 10
    Last Post: 11-20-2004, 10:37 AM
  2. Wich mp3 Head Unit? Clarion or Alpine?
    By slp in forum General Discussion
    Replies: 5
    Last Post: 12-13-2002, 09:12 PM
  3. Replies: 13
    Last Post: 08-28-2002, 11:16 PM
  4. What do you think of Alpine head unit?
    By adamawayfrommpa in forum Subwoofers
    Replies: 3
    Last Post: 06-26-2002, 09:38 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum