Closed Thread
Results 1 to 4 of 4

Reload Thread: need help with setting gains!!!

  1. #1
    electronicsgeek's Avatar
    electronicsgeek is offline CarAudio.com Elite



    Join Date
    Nov 2004
    Location
    US
    Posts
    1,594
    Post Thanks / Like
    Mentioned
    0 Post(s)

    need help with setting gains!!!

    ok i have multimeter. i am powering my 2 12' alpine type-r's rated each at 300RMS with a BX1500D at 2ohms at 1000watts rated. its a little overated so 900watts. so u place the two rods on the corresponding + and - on the amp terminals. i i keep getting the reading i need but its only 1/4 up on the gain and i cant hardly hear any bass. when i turn the gain up i can here it. but the gain isnt setup properly. help needed. thx.







  2. #2
    SteamHammer's Avatar
    SteamHammer is offline Member



    Join Date
    Jun 2004
    Location
    Sacramento, CA
    Age
    50
    Posts
    44
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: need help with setting gains!!!

    have tried reversing the polarity of your speaker wires? Maybe your subs are wired backwards?



    HU: JVC KD-SHX750
    Front Comps: Undecided (db drive platinums maybe)
    Front amp: db Drive PA475
    Subs: 1 12" db Drive PLT12D4
    Sub amp: db Drive PD1200.1 (soon)
    Wiring: db Link

  3. #3
    electronicsgeek's Avatar
    electronicsgeek is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2004
    Location
    US
    Posts
    1,594
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: need help with setting gains!!!

    do i need to turn the lowpass all the way down?




  4. #4
    fede's Avatar
    fede is offline Junior Member



    Join Date
    Mar 2004
    Location
    Argentina
    Age
    32
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: need help with setting gains!!!

    I have the same problem hooking up a RF hx2 15" sub 4+4 to my Hifonics bx1500d, i have a clarion head unit and a pioneer DEQ-7600, i have very little basses, could the low voltage output of the DEQ-7600 make the amp give poor power????

    Thanks a lot !!

    Fede




Closed Thread

Similar Threads

  1. Gain Setting
    By JoseMCeee in forum Amplifiers
    Replies: 4
    Last Post: 11-22-2004, 01:47 PM
  2. Need Help setting gains w/converter, and two amps!!
    By Casurfer99 in forum Amplifiers
    Replies: 0
    Last Post: 12-25-2002, 10:58 PM
  3. setting gains and crossovers
    By ace7733 in forum General Discussion
    Replies: 0
    Last Post: 07-28-2002, 06:42 PM
  4. setting gains
    By turbo in forum Amplifiers
    Replies: 4
    Last Post: 04-16-2002, 07:01 PM
  5. setting amp gains
    By maylar in forum General Discussion
    Replies: 1
    Last Post: 03-18-2002, 10:52 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum