Closed Thread
Results 1 to 3 of 3

Reload Thread: Fuzz sound from Speakers!

  1. #1
    Rukuzz's Avatar
    Rukuzz is offline Member



    Join Date
    Mar 2002
    Location
    McAllen, Tx
    Posts
    56
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Fuzz sound from Speakers!

    I have 2-10" JLWO 8ohms in seperate sealed cubes run by a JL 250/1 (up from my sony xplode 300w bridged).

    I had both speakers wired on one line to the amp bridged when I had the sony running 8guage wire to the amp. I just swapped the amps and ran the setup again.

    This amp can move the speakers!!!!!!!

    My ears are now aching more than ever. My concern is that I was driving around and drew down the sound completely and heard a little fuzzzz-like sound coming out like a baloon deflating slowly. No sound, no lyrics, no bad sounding disturbance. It reved down after 5 seconds or so. I thought it might be engine noise but my sound was good before the amp swap. I bumped back the speakers and heard it coming out lightly under the sound and go away.

    Yesterday, I pulled the wires and seperated the speakers to the amp. I has 2 + & - for this purpose. I couldn't hear it but I still need to tweak my sys. I was running them at the amp setting of 24db since the manual says this is the best if they are directly firing in the sounding environment.

    BTW, all this is set up in a 2001 Toy Tundra AccessCab.

    Could it be the higher output in the new amp is just stretching the speakers. I don't think I blew them but who knows. Now and then I hear a small tap in the speakers like when you tap the cap with pen or pencil.







  2. #2
    Apoc's Avatar
    Apoc is offline Buying 1st System



    Join Date
    Sep 2004
    Location
    Sioux City, IA
    Posts
    802
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Fuzz sound from Speakers!

    do both speakers do this or just one? Also, it doesnt sound like its constant, is it?




  3. #3
    Rukuzz's Avatar
    Rukuzz is offline Member

    Threadstarter


    Join Date
    Mar 2002
    Location
    McAllen, Tx
    Posts
    56
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Fuzz sound from Speakers!

    Quote Originally Posted by Apoc
    do both speakers do this or just one? Also, it doesnt sound like its constant, is it?

    Both did it for a little while then died down. Then I bumped the sound up and it came back while the lyrics were playing and went away.

    I messed witht he settings on the amp and did the tutorial JL has on clipping along with straightining out the RCAs. So far, no sound replicating.

    I need to do a few more adjustments, I'll check it out then.




Closed Thread

Similar Threads

  1. No sound in speakers.
    By Mr. Loki in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 01-13-2003, 12:48 AM
  2. OEM Bose speakers and my new Kenwood KDC-MP919>>>
    By ND4ZPD in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 01-08-2003, 10:00 AM
  3. Need Help! Speakers goin crazy!
    By Daniel in forum Subwoofers
    Replies: 4
    Last Post: 06-07-2002, 03:07 PM
  4. looking for opinions on four inch speakers
    By guest2345 in forum Subwoofers
    Replies: 1
    Last Post: 05-25-2002, 08:37 PM
  5. Rear Speakers
    By ntascrname in forum General Discussion
    Replies: 2
    Last Post: 01-23-2002, 11:30 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum