Closed Thread
Results 1 to 3 of 3

Reload Thread: Almost no sound out of speakers...

  1. #1
    vespa's Avatar
    vespa is offline Junior Member



    Join Date
    Jan 2002
    Location
    Bensalem, PA
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Almost no sound out of speakers...

    Hi,<br />I have a 1990 Miata with a simple stock radio/cassette head unit. For some reason, I am getting almost no sound out of the unit. If I turn the volume up to maximum, I can just barely hear sound coming from the speakers. Hmmm. Sugestions? Help!<br />Sincerely,<br />Paul in PA.

    [ 01-05-2002: Message edited by: Paul B. ]</p>







  2. #2
    mrray13's Avatar
    mrray13 is offline uz some fegbags



    Join Date
    Dec 2001
    Location
    IL
    Posts
    3,633
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)
    this may sound silly, but maybe the radio has gone bad?!?!? if u can reach the speaker wires, try hooking up a different speaker and see if that works. any other suggestions?



    Quote Originally Posted by lilmaniac2
    Your circles look like something a HMO doctor would do to a **** job ....
    ^^^ speaking about cbfryman's jigsaw ability




    owner of Thread posts 11111 & 12345

    wheeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee

  3. #3
    gregj9's Avatar
    gregj9 is offline Member



    Join Date
    Jan 2002
    Location
    florida
    Age
    40
    Posts
    136
    Post Thanks / Like
    Mentioned
    0 Post(s)
    if there is a factory amp it could be bad or if there is an input selector on the unit (i doubt it but can't remember, check that)



    96 honda passport

    eclipse head (55040)<br />jl audio 500/5<br />Infinity kappa separates up front<br />4 eclipse 10"<br />audio control esp2 center stage processor

    soon to come: Eclipse mids and highs upgrade<br />e-comm module<br />nav system

Closed Thread

Similar Threads

  1. No sound out of speakers
    By Ashon1980 in forum Wiring, Electrical and Installation Help
    Replies: 8
    Last Post: 07-05-2010, 05:37 PM
  2. Replies: 2
    Last Post: 06-22-2010, 09:17 PM
  3. My head unit plays, but no sound out of speakers.
    By broncolaxman307 in forum Wiring, Electrical and Installation Help
    Replies: 10
    Last Post: 05-12-2010, 02:18 AM
  4. no sound out of front two speakers...
    By alexofak in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 02-09-2009, 05:31 PM
  5. no sound out of speakers...headunit still on
    By jerZey in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 10-16-2006, 04:11 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum