+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 36

Reload Thread: Amp decreases output when volume is high

  1. #1
    mrpep's Avatar
    mrpep is offline CarAudio.com Elite



    Join Date
    Apr 2014
    Location
    chicago
    Posts
    1,105
    Post Thanks / Like
    Images
    13
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    482 Post(s)

    Amp decreases output when volume is high

    I've had my setup for about a year now and no issues but now all of a sudden when I turn it up high the bass cuts off and as soon as I turn it back down the bass comes back in. I can't play bass at high volume. I have a alpine MRX-M100 amp , a second battery in parallel, 4 gage power, 1 10" sub 600 rms, kenwood HU. No big 3 just a plain set up. What could it be?? All working looks good and solid.


    Sent from my iPhone using Tapatalk







  2. #2
    Boomin_tahoe's Avatar
    Boomin_tahoe is offline Hurtin' feelings errrday.



    Join Date
    Jul 2005
    Location
    WA
    Posts
    12,191
    Post Thanks / Like
    Images
    2
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5120 Post(s)

    Re: Amp decreases output when volume is high

    Loose wire somewhere.....is the gain set right?

    Also....if the big 3 isn't done yet, as you stated it isn't, you could very well be starving your electrical,....not providing enough juice for the amp and thus shuts down at high volume.

    I highly suggest doing the big 3 1st before adding anything audio.....and this is a perfect example why.



    97 4 dr. Tahoe
    Interstate battery
    Alpine 9835
    Polk Audio MM6501 comps
    Soundstream Rubicon 1.2500D & 4.500 amps
    2 Sundown Audio X 15's Tuned @ 30Hz.
    Knukonceptz/Royal Excelene wiring

  3. Thanks audiobaun thanked for this post
  4. #3
    mrpep's Avatar
    mrpep is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2014
    Location
    chicago
    Posts
    1,105
    Post Thanks / Like
    Images
    13
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    482 Post(s)

    Re: Amp decreases output when volume is high

    Quote Originally Posted by Boomin_tahoe View Post
    Loose wire somewhere.....is the gain set right?

    Also....if the big 3 isn't done yet, as you stated it isn't, you could very well be starving your electrical,....not providing enough juice for the amp and thus shuts down at high volume.

    I highly suggest doing the big 3 1st before adding anything audio.....and this is a perfect example why.
    Weird thing is it's been running well for a year without big 3. How could it suddenly need it? Could it be ground ?


    Sent from my iPhone using Tapatalk




  5. #4
    Boomin_tahoe's Avatar
    Boomin_tahoe is offline Hurtin' feelings errrday.



    Join Date
    Jul 2005
    Location
    WA
    Posts
    12,191
    Post Thanks / Like
    Images
    2
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5120 Post(s)

    Re: Amp decreases output when volume is high

    Quote Originally Posted by mrpep View Post
    Weird thing is it's been running well for a year without big 3. How could it suddenly need it? Could it be ground ?


    Sent from my iPhone using Tapatalk

    Have you cranked the volume before? Yes, I would check ground, every connection you can get to.



    97 4 dr. Tahoe
    Interstate battery
    Alpine 9835
    Polk Audio MM6501 comps
    Soundstream Rubicon 1.2500D & 4.500 amps
    2 Sundown Audio X 15's Tuned @ 30Hz.
    Knukonceptz/Royal Excelene wiring

  6. #5
    mrpep's Avatar
    mrpep is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2014
    Location
    chicago
    Posts
    1,105
    Post Thanks / Like
    Images
    13
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    482 Post(s)

    Re: Amp decreases output when volume is high

    Quote Originally Posted by Boomin_tahoe View Post
    Have you cranked the volume before? Yes, I would check ground, every connection you can get to.
    Yeah I crank it all the time ... I'll check connections again tomorrow and report back.


    Sent from my iPhone using Tapatalk




  7. #6
    Louisiana_CRX's Avatar
    Louisiana_CRX is offline dem shoes......



    Join Date
    Aug 2006
    Location
    Piney Hills of Louisiana
    Posts
    36,603
    Post Thanks / Like
    Images
    9
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1484 Post(s)

    Re: Amp decreases output when volume is high

    Could be bad rca's as the voltage increases from the deck the resistance decreases ..usually the result of older solder joints also the same could hold true to inputs on the amp




    Current 2010 Louisiana USACi State Records :

    Trunk 0-1000.................. 151.3
    StreetBeat 2................... 145.6
    Stock 1801-up.................153.8
    SuperStock 1801-up..........154.2
    Top three in 11 out of 26 power classes and Louisiana USACi Points Leader at 465

  8. #7
    trumpet's Avatar
    trumpet is offline Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Grafton, ND
    Age
    36
    Posts
    6,784
    Post Thanks / Like
    Mentioned
    43 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1859 Post(s)

    Re: Amp decreases output when volume is high

    Monitor the voltage at the amplifier when the volume is turned up. Run the engine and also be sure the voltage at your secondary battery is close to the voltage at the primary battery.




    Rubyserv - I believe I can delivery joy every time you drive by the power of an incredible sound system. Barry Schanz, Owner
    Authorized dealer for CDT Audio - Shop With Us Now.
    FB | Rubyservsales
    IG | Rubyserv

  9. #8
    audiobaun's Avatar
    audiobaun is offline CarAudio.com Veteran



    Join Date
    Jun 2011
    Location
    Tx
    Posts
    9,068
    Post Thanks / Like
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2080 Post(s)

    Re: Amp decreases output when volume is high

    Corroded batter connections could be a possibility as well..Check you fuse connection also..Alt may be going bad,could have a bad battery in the mix..bad /corroded ground..Loose connections..Id start with all those.Id deff get that Big 3 done..Its worth the time and little money spent.As Ive always stated..It takes power to make power.Got to have supply for the demand



    2)American Bass VFL Mini Hybrid [email protected] Ea 4)American Bass XFL DVC 4ohm [email protected] Ft [email protected] CDT 6,5 HD6 Briax.,CDT CL60,CDT 25 tweets,Kicker KS25 tweets Autotek Mean Machine [email protected],Autotek BTX [email protected] AlterStarts Alt 255A/Dallas,Tx,2)Orileys Super Start AGM batts(1more coming)Cadence CCA 0ga on Big 6,AudioTechnix 0ga CCA Kicker Kq9 Eq,Eclipse CD3000(lookingfor upgrade)StingerPro Distro,3)XS Scorpian 8in Scroll Fans 1998 3dr Xcab Chevy(under construction,but operational)

  10. #9
    evilmonstertruk's Avatar
    evilmonstertruk is offline Premium Member evilmonstertruk is a Supporting Member of the forum!



    Join Date
    Sep 2014
    Location
    Virginia
    Posts
    998
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    288 Post(s)

    Re: Amp decreases output when volume is high

    Could be your battery just getting older. Can't take it as well as it used too. Like everyone said monitor voltage and see.. Happy Father's day btw

    Sent from my LG-H910 using Tapatalk




  11. #10
    BOOMINGRANDPA's Avatar
    BOOMINGRANDPA is online now NOT TO OLD TO BASS



    Join Date
    Jan 2017
    Location
    NC
    Posts
    4,315
    Post Thanks / Like
    Images
    17
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1759 Post(s)

    Re: Amp decreases output when volume is high

    Quote Originally Posted by mrpep View Post
    Yeah I crank it all the time ... I'll check connections again tomorrow and report back.


    Sent from my iPhone using Tapatalk
    yeah like they said could be batt or ground make sure it's not loos and no paint under it.. my amp did exct sme thing (but did it when i installed it) had sub volume to high on hu turned it down hasn't done it since..



    KENWOOD X301 HU, PRECISION POWER Phantom 1000, FU 750 12, custom 2.11 cf ad ported tuned @ 36hz 30.375 port area, soundqubed 6.5" coax, hp xover (hu), AGM starting batt... FU 750 destroying my spoiler https://www.youtube.com/watch?v=joeeCIZJpUs pioneer 3003 videos https://www.youtube.com/watch?v=rTcgVGvuFX8 https://www.youtube.com/watch?v=WI4yGDqN27g

  12. #11
    sfall's Avatar
    sfall is offline Member



    Join Date
    Jun 2017
    Location
    NY, NY
    Posts
    44
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    34 Post(s)

    Re: Amp decreases output when volume is high

    Quote Originally Posted by Louisiana_CRX View Post
    Could be bad rca's as the voltage increases from the deck the resistance decreases ..usually the result of older solder joints also the same could hold true to inputs on the amp
    That's not true. Voltage is inversely proportional to resistance. You may be thinking of current.




  13. #12
    mrpep's Avatar
    mrpep is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2014
    Location
    chicago
    Posts
    1,105
    Post Thanks / Like
    Images
    13
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    482 Post(s)

    Re: Amp decreases output when volume is high

    With two batteries could it be both batteries ? Maybe ground needs cleaning and re tightening ? Kinda ***** but I have to fix


    Sent from my iPhone using Tapatalk




  14. #13
    BOOMINGRANDPA's Avatar
    BOOMINGRANDPA is online now NOT TO OLD TO BASS



    Join Date
    Jan 2017
    Location
    NC
    Posts
    4,315
    Post Thanks / Like
    Images
    17
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1759 Post(s)

    Re: Amp decreases output when volume is high

    Quote Originally Posted by mrpep View Post
    With two batteries could it be both batteries ? Maybe ground needs cleaning and re tightening ? Kinda ***** but I have to fix


    Sent from my iPhone using Tapatalk
    i added screw to my ground but it was still basically the gain



    KENWOOD X301 HU, PRECISION POWER Phantom 1000, FU 750 12, custom 2.11 cf ad ported tuned @ 36hz 30.375 port area, soundqubed 6.5" coax, hp xover (hu), AGM starting batt... FU 750 destroying my spoiler https://www.youtube.com/watch?v=joeeCIZJpUs pioneer 3003 videos https://www.youtube.com/watch?v=rTcgVGvuFX8 https://www.youtube.com/watch?v=WI4yGDqN27g

  15. #14
    mrpep's Avatar
    mrpep is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2014
    Location
    chicago
    Posts
    1,105
    Post Thanks / Like
    Images
    13
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    482 Post(s)

    Re: Amp decreases output when volume is high

    So I tested the batteries and the main engine battery is 14.4 volts and the second battery is 8.5 volts, it's also the one going to my amp which is also 8.5 volts. Shouldn't they both be 14.4 since they're parallel? Or is it possible that the second battery going to my amp had a poor ground. Or the battery is going dead. The battery is only 2 years old .


    Sent from my iPhone using Tapatalk




  16. #15
    Boomin_tahoe's Avatar
    Boomin_tahoe is offline Hurtin' feelings errrday.



    Join Date
    Jul 2005
    Location
    WA
    Posts
    12,191
    Post Thanks / Like
    Images
    2
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5120 Post(s)

    Re: Amp decreases output when volume is high

    8.5???!! I'm pretty sure that battery is dead. So you found the issue @adulbrich



    97 4 dr. Tahoe
    Interstate battery
    Alpine 9835
    Polk Audio MM6501 comps
    Soundstream Rubicon 1.2500D & 4.500 amps
    2 Sundown Audio X 15's Tuned @ 30Hz.
    Knukonceptz/Royal Excelene wiring

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Amp protect when volume is turned up
    By Thorton0 in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 04-19-2017, 08:15 PM
  2. my sub plays only when the volume is high
    By big alf in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 12-26-2014, 06:05 PM
  3. Subwoofer Amp goes into protection when volume is high.
    By DB589 in forum Wiring, Electrical and Installation Help
    Replies: 17
    Last Post: 11-04-2011, 12:39 PM
  4. Replies: 4
    Last Post: 10-26-2007, 01:57 PM
  5. HELP! Cd player turns off when volume turned high!
    By aspen1284 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 03-10-2006, 04:24 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum