+ Reply to Thread
Results 1 to 3 of 3

Reload Thread: Kenwood head unit beeping

  1. #1
    redeye's Avatar
    redeye is offline Junior Member



    Join Date
    Apr 2017
    Location
    Jervis Bay, Australia
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Kenwood head unit beeping

    My car had a Parrot hands-free fitted to the factory stereo. I replaced the stereo recently with a Kenwood DDX4016BT. Yesterday l ripped out the Parrot as the Kenwood has its own hands free, l couldn't get all the wiring out without removing the dash and cut the leads.....now when l turn on the ignition there is a series of loud piercing beeps, any idea what the cause/problem is and how to correct it?







  2. #2
    paulie74's Avatar
    paulie74 is offline Junior Member



    Join Date
    Mar 2010
    Location
    brighton
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Kenwood head unit beeping

    Did you check for an inline fuse from the parrot leads to speakers? You'll need to pull them out if so




  3. #3
    Papermaker85's Avatar
    Papermaker85 is offline Better built than bought!



    Join Date
    Dec 2006
    Location
    New orleans LA
    Age
    31
    Posts
    10,624
    Post Thanks / Like
    Mentioned
    58 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    4278 Post(s)

    Re: Kenwood head unit beeping

    Seatbelt horn?



    Insidious Audio

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum