Closed Thread
Results 1 to 7 of 7

Reload Thread: Radio stations problem

  1. #1
    niceguy's Avatar
    niceguy is offline Junior Member



    Join Date
    May 2002
    Location
    log angeles
    Age
    38
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Radio stations problem

    I'm using the kenwood kdc-215s and I'm having a problem with my radio stations. I can only get uneven channels (ie. 88.1, 88.3, 88.5, 88.7........).
    I'm sure there is a way to solve this problem and see all channels (ie. 88.0, 88.1, 88.2.....).

    Help!!! any suggestions?







  2. #2
    rubix777's Avatar
    rubix777 is offline Junior Member



    Join Date
    Apr 2002
    Location
    Rowland Heights, CA
    Age
    31
    Posts
    15
    Post Thanks / Like
    Mentioned
    0 Post(s)
    I think your HU has an option to disable SEEK. SEEK searches for the next frequency that it receives the best from. When you turn it off you'll be allowed to go to each tenth of a frequency.

    If that doesn't solve your problem, then I don't know.




  3. #3
    gator4thehaters's Avatar
    gator4thehaters is offline Senior VIP Member



    Join Date
    Mar 2002
    Location
    Indianapolis, In
    Age
    41
    Posts
    323
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Like the last post said or make sure your antenna is hooked up.



    Live life 2 the full cuz u only live once!

  4. #4
    niceguy's Avatar
    niceguy is offline Junior Member

    Threadstarter


    Join Date
    May 2002
    Location
    log angeles
    Age
    38
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    It's not the antenna because it worked great until I disconnected the battery. After I connected it back, the problems began.
    Can you please explain how do I solve the SEEK problem when the radio is off?




  5. #5
    gator4thehaters's Avatar
    gator4thehaters is offline Senior VIP Member



    Join Date
    Mar 2002
    Location
    Indianapolis, In
    Age
    41
    Posts
    323
    Post Thanks / Like
    Mentioned
    0 Post(s)
    I think you misunderstood the post. You can't control the 'seek' feature with the unit off. You have to turn it on and find the 'seek' or 'auto' button. If you have the owners manual it will tell you how to enable or disable the seek feature if you don't have either of these buttons. Some radios have a button that says 'ame'. (i think, or something like that) Its the same button as the above ones and that would be the one you'd look for too. Hope I helped.



    Live life 2 the full cuz u only live once!

  6. #6
    MikeofTulsa's Avatar
    MikeofTulsa is offline The one and Only!



    Join Date
    Feb 2002
    Location
    Tulsa, OK
    Posts
    20,885
    Post Thanks / Like
    Images
    8
    Mentioned
    37 Post(s)
    the problem is it is somehow set up for a diff country's music stations...i believe europe uses even stations and america uses odd stations....hope that helps




  7. #7
    gator4thehaters's Avatar
    gator4thehaters is offline Senior VIP Member



    Join Date
    Mar 2002
    Location
    Indianapolis, In
    Age
    41
    Posts
    323
    Post Thanks / Like
    Mentioned
    0 Post(s)
    I've never thought about that one! I guess you learn something new everyday, huh?!!



    Live life 2 the full cuz u only live once!

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum