+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 38

Reload Thread: Loud POP sound when turning ignition off.HELP

  1. #1
    heydude348's Avatar
    heydude348 is offline Junior Member



    Join Date
    Jan 2004
    Location
    Tampa,Fl.
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Loud POP sound when turning ignition off.HELP

    Just finished installing a Pioneer DEH HU in son's car. Unsure of exact model. Anyway, we noticed when we turn the key from either car running or acc. to off position we get a loud POP from the sub.The sub is a JL 13W7 being powered by a JL 1000/1 V1.Any ideas?







  2. #2
    garychoffmann's Avatar
    garychoffmann is offline CarAudio.com Elite



    Join Date
    Mar 2011
    Location
    Missouri
    Posts
    927
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    224 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Can be the sign of a ground issue. Make sure your ground is thoroughly sanded down and a secure place




  3. #3
    fasfocus00's Avatar
    fasfocus00 is offline doITdaWHITEwayORdoITtwice



    Join Date
    Jun 2007
    Location
    New Orleans, LA
    Posts
    5,412
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    357 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    vehicle?



    Here is my feedback Thread: http://www.caraudio.com/forum/showth...ght=fasfocus00

    "If you ain't cheatin', You ain't trying"

  4. #4
    heydude348's Avatar
    heydude348 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2004
    Location
    Tampa,Fl.
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    2000 Acura Integra.Has an additional battery and a fresh/sanded ground with a stud on the fender well. Am running a JL 1000/1 and a JL 400/4 for the mids/highs. 1000/1 is running the 13W7.
    Also I should note that the big three has been done.
    We, as of yesterday, found that the man,200a., fuse of the battery feeding power to the second battery in the rear had a severely melted cover. Also the wire coming off the fuse holder showing severe signs of excessive heat damage.
    One other issue.The 1000/1 was clipping,low voltage, and green power indicator has been dimmimg.
    So there you have it. I know its alot to take in, but this has been an ongoing problem.
    Just wondering if the additional battery is truly needed and if the power wire, ground, etc may be the issue?




  5. #5
    NoLoud4U's Avatar
    NoLoud4U is offline High Output SQ



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    34
    Posts
    8,566
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2769 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    You need an aftermarket alternator. That 1000/1 is very power hungry.



    2014 Ford Fusion
    All stock everything.

  6. #6
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,024
    Post Thanks / Like
    Images
    28
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1157 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    turn off pops usually result from the amp staying on after the HU turns off. it's like unplugging the signal cables when the amp is on. this can be worsened when you have a signal grounding issue such as bad RCA's or a typical Pioneer head unit problem.



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

  7. Likes tc300 liked this post
  8. #7
    HomeGrown's Avatar
    HomeGrown is online now Senior VIP Member



    Join Date
    Jan 2013
    Location
    michigan
    Posts
    496
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    88 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Quick fix that WILL work


    change your auxiliary wire



    Refs .. VisceralSound...Dtrom...Jes 42...
    Need Metal work
    CONTACT:INFO
    [email protected]

  9. #8
    heydude348's Avatar
    heydude348 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2004
    Location
    Tampa,Fl.
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    what do you mean by auxiliary wire?




  10. #9
    heydude348's Avatar
    heydude348 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2004
    Location
    Tampa,Fl.
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Please explain what you mean "a typical Pioneer HU problem"? Also the rca cables are new.




  11. #10
    heydude348's Avatar
    heydude348 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2004
    Location
    Tampa,Fl.
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    I can see where an after market alt. may be needed, but what about the popping sound on turn off?




  12. #11
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,024
    Post Thanks / Like
    Images
    28
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1157 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Quote Originally Posted by heydude348 View Post
    Please explain what you mean "a typical Pioneer HU problem"? Also the rca cables are new.
    do a search for "pioneer pico fuse" and you will find thousands of people with noise problems with Pioneer head units.



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

  13. #12
    sharkman's Avatar
    sharkman is offline poor bass head



    Join Date
    May 2014
    Location
    oakland ca
    Posts
    142
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    28 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Yeah i have a pioneer hu. I had to ground out my rca's wasnt hard but i do still get that pop when i turnoff the key. I learned i just have to turn down the volume first which i think helps, at least i dont hear it. And a far ground i have a 2 inch bolt drilled into my floor sanded on both sides, big 3 done with stock 80 amp alt




  14. #13
    yogegoy's Avatar
    yogegoy is offline Senior VIP Member



    Join Date
    Dec 2013
    Location
    San Jose, Ca.
    Posts
    255
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    83 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    This happens when the remote power source doesn't delay shutting the amp first causing a pop. I know PAC sells a delay shut off unit part # TR7.
    Last edited by yogegoy; 07-20-2014 at 08:32 AM.




  15. #14
    hispls's Avatar
    hispls is offline CarAudio.com Veteran



    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    6,305
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1958 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    OP, you shouldn't need an upgraded alternator if you have a good battery up front and an additional battery in the rear.

    Melted wire around a distro of fuse holder is a sign that you have a poor connection there.

    As far as the pop, I'd also suggest looking towards the head unit, I've seen plenty of slash series amps and I've never heard of turn off pop issues from that amp.




  16. #15
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,024
    Post Thanks / Like
    Images
    28
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1157 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    You can add a toggle switch on the remote turn-on wire and manually turn the amp on last and turn off first.



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

  17. Likes mrpep liked this post
+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Thumping Sound When Turned On/Off
    By rzj90059 in forum Wiring, Electrical and Installation Help
    Replies: 15
    Last Post: 04-27-2007, 07:28 AM
  2. loud pop sound when hu turned on.
    By chucku in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 01-20-2007, 11:01 AM
  3. Help with sub popping when turning car off
    By peteman70 in forum Subwoofers
    Replies: 2
    Last Post: 10-31-2004, 07:05 PM
  4. Popping sound when I turn off the bass
    By justice in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 03-26-2003, 04:23 PM
  5. Popping sound when I turn off the bass
    By justice in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 03-19-2003, 10:57 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum