+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 38

Reload Thread: Loud POP sound when turning ignition off.HELP

  1. #16
    NoLoud4U's Avatar
    NoLoud4U is online now High Output SQ



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    34
    Posts
    8,959
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2928 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Quote Originally Posted by hispls View Post
    OP, you shouldn't need an upgraded alternator if you have a good battery up front and an additional battery in the rear.

    Melted wire around a distro of fuse holder is a sign that you have a poor connection there.

    As far as the pop, I'd also suggest looking towards the head unit, I've seen plenty of slash series amps and I've never heard of turn off pop issues from that amp.
    Is a battery in the rear going to keep it over 14v? Even JL recommends alternators for the 1000/1.



    2014 Ford Fusion
    All stock everything.




  2. #17
    heydude348's Avatar
    heydude348 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2004
    Location
    Tampa,Fl.
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Thanks to everyone for all the input.I think my next search may be on the Pioneer HU popping issues.
    How about the green power light on the JL amp dimming with heavy bass notes.I have Stinger 4ga. Running to my additional battery and 4 ga. Feeding the 1000/1.
    Does that 1000/1 draw so much as to tax the 4ga. Enough to not only dim the green power light, but occasionally clip the amp.Maybe there again a gounding issue.4 ga. Ground within say 12-18" of amp/battery.




  3. #18
    NoLoud4U's Avatar
    NoLoud4U is online now High Output SQ



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    34
    Posts
    8,959
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2928 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Quote Originally Posted by heydude348 View Post
    Thanks to everyone for all the input.I think my next search may be on the Pioneer HU popping issues.
    How about the green power light on the JL amp dimming with heavy bass notes.I have Stinger 4ga. Running to my additional battery and 4 ga. Feeding the 1000/1.
    Does that 1000/1 draw so much as to tax the 4ga. Enough to not only dim the green power light, but occasionally clip the amp.Maybe there again a gounding issue.4 ga. Ground within say 12-18" of amp/battery.
    Yes they draw that much. It's the price you pay for RIPS. They changed the manual to show a 1/0 run to a 4awg block.



    2014 Ford Fusion
    All stock everything.

  4. #19
    frogcase2002's Avatar
    frogcase2002 is offline CarAudio.com Elite



    Join Date
    Dec 2011
    Location
    hamilton, ohio
    Posts
    537
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    101 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    I would do a run of 1/0 for the + and - from front to rear batt and run 4 gauge from rear batt to amp.



    Head unit- cz702
    Speakers- 4 crescendo pwx. Aq tweeters
    Mids/highs amp- ppi a600.2 and ppi a200.2
    Sub- 2 12" zcons
    enclosure- in the works
    Sub amp- aq3500
    Alt- 220 amp
    Batts- 5 c&d 75ah and 1 bt-80
    Wiring- 4 runs of 0 awg and big 3

  5. #20
    frogcase2002's Avatar
    frogcase2002 is offline CarAudio.com Elite



    Join Date
    Dec 2011
    Location
    hamilton, ohio
    Posts
    537
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    101 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    And make sure its ofc wire



    Head unit- cz702
    Speakers- 4 crescendo pwx. Aq tweeters
    Mids/highs amp- ppi a600.2 and ppi a200.2
    Sub- 2 12" zcons
    enclosure- in the works
    Sub amp- aq3500
    Alt- 220 amp
    Batts- 5 c&d 75ah and 1 bt-80
    Wiring- 4 runs of 0 awg and big 3

  6. #21
    I'mPoor:('s Avatar
    I'mPoor:( is offline SoundQubed Is Life.



    Join Date
    Jun 2014
    Location
    Gadsden, Alabama
    Age
    18
    Posts
    408
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    162 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Quote Originally Posted by frogcase2002 View Post
    And make sure its ofc wire
    If he is drawing under 250 amps. Why?




    1990 Corvette & 2002 Celica GTS
    80PRS
    Big 3 Single 1/0 Sky High Run
    JS Ultimate 180A Direct Fit (Lime Green) Two XS power D1200s
    HDC3 - 18" SQ-2200 Q4-90 4 SoundQubed Soft Dome Tweeters 4 SoundQubed Pro Audio Mids
    Custom Box 5.8 @ 35hz


  7. #22
    hispls's Avatar
    hispls is offline CarAudio.com Veteran



    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    6,449
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2018 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Quote Originally Posted by DDtC View Post
    Is a battery in the rear going to keep it over 14v? Even JL recommends alternators for the 1000/1.
    Assuming everything else is solid, I'd say it would stay above 12V. JL recommends 100A fuse for that amp so how much more does it really draw?




  8. #23
    frogcase2002's Avatar
    frogcase2002 is offline CarAudio.com Elite



    Join Date
    Dec 2011
    Location
    hamilton, ohio
    Posts
    537
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    101 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Quote Originally Posted by ThisIsKyle View Post
    If he is drawing under 250 amps. Why?
    Because its a lot better wire.. wouldn't you want the best quality for your audio?. . . . And gives you room to upgrade. I dont think you should have the bare minimum for audio



    Head unit- cz702
    Speakers- 4 crescendo pwx. Aq tweeters
    Mids/highs amp- ppi a600.2 and ppi a200.2
    Sub- 2 12" zcons
    enclosure- in the works
    Sub amp- aq3500
    Alt- 220 amp
    Batts- 5 c&d 75ah and 1 bt-80
    Wiring- 4 runs of 0 awg and big 3

  9. #24
    NoLoud4U's Avatar
    NoLoud4U is online now High Output SQ



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    34
    Posts
    8,959
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2928 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Quote Originally Posted by hispls View Post
    Assuming everything else is solid, I'd say it would stay above 12V. JL recommends 100A fuse for that amp so how much more does it really draw?
    I'm not sure but it's roughly 50% efficient and it's a constant draw. I think that's what kills it. It don't let up



    2014 Ford Fusion
    All stock everything.

  10. #25
    I'mPoor:('s Avatar
    I'mPoor:( is offline SoundQubed Is Life.



    Join Date
    Jun 2014
    Location
    Gadsden, Alabama
    Age
    18
    Posts
    408
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    162 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Quote Originally Posted by frogcase2002 View Post
    Because its a lot better wire.. wouldn't you want the best quality for your audio?. . . . And gives you room to upgrade. I dont think you should have the bare minimum for audio
    I'm saying if he doesn't have the money to pay for OFC, CCA is not going to hinder him any for what he is using. Still leaving a lot of room to upgrade.

    He is not running 3K watts burping/continuous play... give me a break.




    1990 Corvette & 2002 Celica GTS
    80PRS
    Big 3 Single 1/0 Sky High Run
    JS Ultimate 180A Direct Fit (Lime Green) Two XS power D1200s
    HDC3 - 18" SQ-2200 Q4-90 4 SoundQubed Soft Dome Tweeters 4 SoundQubed Pro Audio Mids
    Custom Box 5.8 @ 35hz


  11. #26
    frogcase2002's Avatar
    frogcase2002 is offline CarAudio.com Elite



    Join Date
    Dec 2011
    Location
    hamilton, ohio
    Posts
    537
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    101 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Lol let me guess. You run cca wire



    Head unit- cz702
    Speakers- 4 crescendo pwx. Aq tweeters
    Mids/highs amp- ppi a600.2 and ppi a200.2
    Sub- 2 12" zcons
    enclosure- in the works
    Sub amp- aq3500
    Alt- 220 amp
    Batts- 5 c&d 75ah and 1 bt-80
    Wiring- 4 runs of 0 awg and big 3

  12. #27
    I'mPoor:('s Avatar
    I'mPoor:( is offline SoundQubed Is Life.



    Join Date
    Jun 2014
    Location
    Gadsden, Alabama
    Age
    18
    Posts
    408
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    162 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Quote Originally Posted by frogcase2002 View Post
    Lol let me guess. You run cca wire
    I'm running OFC. Yet there are plenty of tests done on youtube and by other members on this forum that prove, CCA is no different under 250 amps.




    1990 Corvette & 2002 Celica GTS
    80PRS
    Big 3 Single 1/0 Sky High Run
    JS Ultimate 180A Direct Fit (Lime Green) Two XS power D1200s
    HDC3 - 18" SQ-2200 Q4-90 4 SoundQubed Soft Dome Tweeters 4 SoundQubed Pro Audio Mids
    Custom Box 5.8 @ 35hz


  13. #28
    frogcase2002's Avatar
    frogcase2002 is offline CarAudio.com Elite



    Join Date
    Dec 2011
    Location
    hamilton, ohio
    Posts
    537
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    101 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Quote Originally Posted by ThisIsKyle View Post
    I'm running OFC. Yet there are plenty of tests done on youtube and by other members on this forum that prove, CCA is no different under 250 amps.
    I'm not saying it will be much different with what he is running. I just like to suggest the best. . Iv seen in person cca wire melt easyer and also seen it pretty much disintegrate when exposed to weather and stuff. . . . I just think when it comes to car audio you should always "overkill" or whatever you would say



    Head unit- cz702
    Speakers- 4 crescendo pwx. Aq tweeters
    Mids/highs amp- ppi a600.2 and ppi a200.2
    Sub- 2 12" zcons
    enclosure- in the works
    Sub amp- aq3500
    Alt- 220 amp
    Batts- 5 c&d 75ah and 1 bt-80
    Wiring- 4 runs of 0 awg and big 3

  14. #29
    I'mPoor:('s Avatar
    I'mPoor:( is offline SoundQubed Is Life.



    Join Date
    Jun 2014
    Location
    Gadsden, Alabama
    Age
    18
    Posts
    408
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    162 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Quote Originally Posted by frogcase2002 View Post
    I'm not saying it will be much different with what he is running. I just like to suggest the best. . Iv seen in person cca wire melt easyer and also seen it pretty much disintegrate when exposed to weather and stuff. . . . I just think when it comes to car audio you should always "overkill" or whatever you would say
    There is no doubt its 'better', but for the price with his setup I would say not worth it. That's just my opinion.




    1990 Corvette & 2002 Celica GTS
    80PRS
    Big 3 Single 1/0 Sky High Run
    JS Ultimate 180A Direct Fit (Lime Green) Two XS power D1200s
    HDC3 - 18" SQ-2200 Q4-90 4 SoundQubed Soft Dome Tweeters 4 SoundQubed Pro Audio Mids
    Custom Box 5.8 @ 35hz


  15. #30
    yogegoy's Avatar
    yogegoy is offline Senior VIP Member



    Join Date
    Dec 2013
    Location
    San Jose, Ca.
    Posts
    268
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    83 Post(s)

    Re: Loud POP sound when turning ignition off.HELP

    Quote Originally Posted by frogcase2002 View Post
    I'm not saying it will be much different with what he is running. I just like to suggest the best. . Iv seen in person cca wire melt easyer and also seen it pretty much disintegrate when exposed to weather and stuff. . . . I just think when it comes to car audio you should always "overkill" or whatever you would say
    OFC would oxidize and continue to oxidize when expose to the oxygenated elements compared to CCA. I'd also say if you're melting your primary wire you are having a major car fire in a few seconds.




+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast

Similar Threads

  1. Thumping Sound When Turned On/Off
    By rzj90059 in forum Wiring, Electrical and Installation Help
    Replies: 15
    Last Post: 04-27-2007, 08:28 AM
  2. loud pop sound when hu turned on.
    By chucku in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 01-20-2007, 12:01 PM
  3. Help with sub popping when turning car off
    By peteman70 in forum Subwoofers
    Replies: 2
    Last Post: 10-31-2004, 08:05 PM
  4. Popping sound when I turn off the bass
    By justice in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 03-26-2003, 05:23 PM
  5. Popping sound when I turn off the bass
    By justice in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 03-19-2003, 11:57 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum