+ Reply to Thread
Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 16 to 30 of 62

Reload Thread: Massive voltage drop even with 310A alternator!!

  1. #16
    gamehawk55's Avatar
    gamehawk55 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2012
    Location
    Victoria BC, Canada
    Age
    27
    Posts
    506
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Massive voltage drop even with 310A alternator!!

    Quote Originally Posted by winkychevelle View Post
    Just change the **** fuses and get back to us
    Theres only the one fuse under the hood and I dont have another and I dont think anywhere in town here even carries a 300A ANL fuse. And my cable run isn't long enough to eliminate the fuse altogether



    Vehicle: 2007 Pontiac G6 GT
    Head Unit: Kenwood DDX419
    Speakers: Focal PS165 Components
    Distribution: Knukonceptz KNF-60 Power/Ground Distribution block
    Amps: Audioque 200.2, Rockford Fosgate T2500-1BDCP
    Subs: 2 SA-8v2 D2 wired @2ohms in custom ported box tuned to 34-35hz
    Wiring: All 1/0 Gauge SHOK Wire and Knukonceptz wire + BIG 3
    Alternator: Singer 310A 6 Phase High Output Alternator




  2. #17
    Bigmann6374's Avatar
    Bigmann6374 is offline Senior VIP Member



    Join Date
    Oct 2012
    Location
    Moon, PA
    Posts
    313
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Massive voltage drop even with 310A alternator!!

    Quote Originally Posted by gamehawk55 View Post
    But I've already got 5250 count 0 gauge going from front to back....surely 1500W shouldn't show drops like that through that kind of cable?
    I'm willing to bet like everyone else it's 1: a loose ring terminal, 2: a bad fuse, or 3: a bad ground; maybe paint wasn't stripped before grounding, not tight enough. Check all these things and get back




  3. #18
    gamehawk55's Avatar
    gamehawk55 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2012
    Location
    Victoria BC, Canada
    Age
    27
    Posts
    506
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Massive voltage drop even with 310A alternator!!

    Quote Originally Posted by Bigmann6374 View Post
    I'm willing to bet like everyone else it's 1: a loose ring terminal, 2: a bad fuse, or 3: a bad ground; maybe paint wasn't stripped before grounding, not tight enough. Check all these things and get back
    If paint wasn't stripped before grounding then I would end up seeing a ton of resistance in my ground wouldn't I? And I've already stated all my grounds read 0.3-0.4ohms



    Vehicle: 2007 Pontiac G6 GT
    Head Unit: Kenwood DDX419
    Speakers: Focal PS165 Components
    Distribution: Knukonceptz KNF-60 Power/Ground Distribution block
    Amps: Audioque 200.2, Rockford Fosgate T2500-1BDCP
    Subs: 2 SA-8v2 D2 wired @2ohms in custom ported box tuned to 34-35hz
    Wiring: All 1/0 Gauge SHOK Wire and Knukonceptz wire + BIG 3
    Alternator: Singer 310A 6 Phase High Output Alternator

  4. #19
    winkychevelle's Avatar
    winkychevelle is offline CarAudio.com Veteran



    Join Date
    Jun 2009
    Location
    Ponchatoula, La
    Age
    23
    Posts
    3,326
    Post Thanks / Like
    Mentioned
    8 Post(s)

    Re: Massive voltage drop even with 310A alternator!!

    Quote Originally Posted by gamehawk55 View Post
    Theres only the one fuse under the hood and I dont have another and I dont think anywhere in town here even carries a 300A ANL fuse. And my cable run isn't long enough to eliminate the fuse altogether
    Idc if you have to drive 100miles either replace and get back to us or stop complaining. And bestbuy usually has 300 amp fuses if you ask or at least 250amp or 200amp since you shouldnt be drawing more that 200amps for 1500w



    2014 Chevrolet Cruze Diesel
    Big sq install on the horizon if money stays good
    2012 Nissan Versa Hatch
    Deadened but stock, girls ride now

  5. #20
    Bigmann6374's Avatar
    Bigmann6374 is offline Senior VIP Member



    Join Date
    Oct 2012
    Location
    Moon, PA
    Posts
    313
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Massive voltage drop even with 310A alternator!!

    No not necessarily, if you didnt strip the paint you need to.




  6. #21
    Slo_Ride's Avatar
    Slo_Ride is offline Midnight Rider



    Join Date
    Oct 2005
    Location
    Atlanta
    Posts
    7,813
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Massive voltage drop even with 310A alternator!!

    i think you neeed to figure it out for yourself and just let us know what it was. you're obviously not going to listen to anyone here.



    Refs = PapaGeno21, Goindef154, 92c1v1c, Disarmer, chemmins, 97maxima, kroid777, ithertz, basscort2009, hunterw, mar08052, appleyard, millimac247, jonny101abc, sundownz, cranberryyumyum, mig139, daboyfrumdabx, skateguy92, basebalz13.

  7. Likes Bigmann6374 liked this post
  8. #22
    gamehawk55's Avatar
    gamehawk55 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2012
    Location
    Victoria BC, Canada
    Age
    27
    Posts
    506
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Massive voltage drop even with 310A alternator!!

    Quote Originally Posted by Slo_Ride View Post
    i think you neeed to figure it out for yourself and just let us know what it was. you're obviously not going to listen to anyone here.
    I've done pretty much everything anybody here has suggested already. I just changed the fuse from a 250A to a 300A not 2 months ago. Voltage issues have been the same. I just re-did some ring terminals not 2 weeks ago and nothing is loose. And all my grounds read within an acceptable resistance range. So...Short of throwing more money at this to change out the whole run, which I really don't want to have to do right now. What else could cause this?



    Vehicle: 2007 Pontiac G6 GT
    Head Unit: Kenwood DDX419
    Speakers: Focal PS165 Components
    Distribution: Knukonceptz KNF-60 Power/Ground Distribution block
    Amps: Audioque 200.2, Rockford Fosgate T2500-1BDCP
    Subs: 2 SA-8v2 D2 wired @2ohms in custom ported box tuned to 34-35hz
    Wiring: All 1/0 Gauge SHOK Wire and Knukonceptz wire + BIG 3
    Alternator: Singer 310A 6 Phase High Output Alternator

  9. #23
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Massive voltage drop even with 310A alternator!!

    What batts are you running and how many of them? have you tested these? also check terminals are tight and earths are all good




  10. #24
    Slo_Ride's Avatar
    Slo_Ride is offline Midnight Rider



    Join Date
    Oct 2005
    Location
    Atlanta
    Posts
    7,813
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Massive voltage drop even with 310A alternator!!

    good luck, i hope you figure out the problem. please let us know what it was.



    Refs = PapaGeno21, Goindef154, 92c1v1c, Disarmer, chemmins, 97maxima, kroid777, ithertz, basscort2009, hunterw, mar08052, appleyard, millimac247, jonny101abc, sundownz, cranberryyumyum, mig139, daboyfrumdabx, skateguy92, basebalz13.

  11. #25
    gamehawk55's Avatar
    gamehawk55 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2012
    Location
    Victoria BC, Canada
    Age
    27
    Posts
    506
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Massive voltage drop even with 310A alternator!!

    Quote Originally Posted by Side Show View Post
    What batts are you running and how many of them? have you tested these? also check terminals are tight and earths are all good
    I've already stated that I'm running my stock battery and have tried a brand new one and it made no difference and just got finished saying all my terminals and grounds are GOOD.



    Vehicle: 2007 Pontiac G6 GT
    Head Unit: Kenwood DDX419
    Speakers: Focal PS165 Components
    Distribution: Knukonceptz KNF-60 Power/Ground Distribution block
    Amps: Audioque 200.2, Rockford Fosgate T2500-1BDCP
    Subs: 2 SA-8v2 D2 wired @2ohms in custom ported box tuned to 34-35hz
    Wiring: All 1/0 Gauge SHOK Wire and Knukonceptz wire + BIG 3
    Alternator: Singer 310A 6 Phase High Output Alternator

  12. #26
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Massive voltage drop even with 310A alternator!!

    you need more than one standard battery.

    problem solved
    get a dry cell batt in the rear




  13. #27
    gamehawk55's Avatar
    gamehawk55 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2012
    Location
    Victoria BC, Canada
    Age
    27
    Posts
    506
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Massive voltage drop even with 310A alternator!!

    Quote Originally Posted by Side Show View Post
    you need more than one standard battery.

    problem solved
    get a dry cell batt in the rear
    This is not a matter of having too few batteries. There are plenty of people that run more power than me on even STOCK electrical and don't have the problem I'm having. With a 310A alternator, BIG 3 and 0 gauge all around the voltage needle should barely even flinch at 1500W.



    Vehicle: 2007 Pontiac G6 GT
    Head Unit: Kenwood DDX419
    Speakers: Focal PS165 Components
    Distribution: Knukonceptz KNF-60 Power/Ground Distribution block
    Amps: Audioque 200.2, Rockford Fosgate T2500-1BDCP
    Subs: 2 SA-8v2 D2 wired @2ohms in custom ported box tuned to 34-35hz
    Wiring: All 1/0 Gauge SHOK Wire and Knukonceptz wire + BIG 3
    Alternator: Singer 310A 6 Phase High Output Alternator

  14. #28
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Massive voltage drop even with 310A alternator!!

    2500wrms amp on a stock battery.....




  15. #29
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Massive voltage drop even with 310A alternator!!

    thort big three had battery upgrade in it... whats the cca rating on your batt your running?




  16. #30
    gamehawk55's Avatar
    gamehawk55 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2012
    Location
    Victoria BC, Canada
    Age
    27
    Posts
    506
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Massive voltage drop even with 310A alternator!!

    Quote Originally Posted by Side Show View Post
    2500wrms amp on a stock battery.....
    Yeah.....which is tuned to put out 1500W....If you actually READ something instead of just skimming over stuff you would know this already.



    Vehicle: 2007 Pontiac G6 GT
    Head Unit: Kenwood DDX419
    Speakers: Focal PS165 Components
    Distribution: Knukonceptz KNF-60 Power/Ground Distribution block
    Amps: Audioque 200.2, Rockford Fosgate T2500-1BDCP
    Subs: 2 SA-8v2 D2 wired @2ohms in custom ported box tuned to 34-35hz
    Wiring: All 1/0 Gauge SHOK Wire and Knukonceptz wire + BIG 3
    Alternator: Singer 310A 6 Phase High Output Alternator

+ Reply to Thread
Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast

Similar Threads

  1. Massive voltage drop at amp but not at battery? Help
    By gamehawk55 in forum Wiring, Electrical and Installation Help
    Replies: 51
    Last Post: 10-06-2013, 08:52 PM
  2. Voltage drop with H.O. alternator
    By 528hz in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 02-25-2013, 09:55 PM
  3. Voltage drop only with turn signals on?!
    By wErd in forum General Discussion
    Replies: 9
    Last Post: 07-11-2012, 08:26 PM
  4. Extreme Voltage drop...best solution ambulance alternator?
    By amartin_72 in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 11-21-2006, 12:21 AM
  5. major voltage drops, do i need another alternator?
    By Lil Poot in forum Wiring, Electrical and Installation Help
    Replies: 14
    Last Post: 12-25-2005, 11:38 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum