+ Reply to Thread
Results 1 to 4 of 4

Reload Thread: New HU integration with factory Bose amp - anybody BTDT?

  1. #1
    ignorant1's Avatar
    ignorant1 is offline Junior Member



    Join Date
    Jan 2014
    Location
    Here
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    New HU integration with factory Bose amp - anybody BTDT?

    I'm looking to replace the HU while retaining the factory Bose amp & system (for now). From what I’ve read, the Bose amp wants a higher than normal pre-amp output voltage, so it looks like I’ll need to run the speaker level outputs through a “Line Output Converter”. (Seems that you guys like the Navone Engineering ones?)

    Is this the correct way to do the install? (Yeah, I know the “correct way” would mean replacing the Bose amp and the weird 2-ohm speakers, but $$$ is a factor for now.)

    Has anyone tried running this type of Bose amp directly from the speaker level outputs? (Or is that just a really, Really, REALLY stupid question?)

    Sorry for the newby-ish questions, and a big THANKS in advance for your help!

    Oh, BTW, it's a ’98 Mercedes E-class. (Old style HU – single DIN, no fiber optic or CAN-bus wheel controls.)







  2. #2
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,024
    Post Thanks / Like
    Images
    28
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1157 Post(s)

    Re: New HU integration with factory Bose amp - anybody BTDT?

    you can usually just wire speaker outputs directly into the Bose amp inputs. you will find out very quickly if the signal is too strong. if so, then run a Navone LOC.



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

  3. #3
    ignorant1's Avatar
    ignorant1 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2014
    Location
    Here
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: New HU integration with factory Bose amp - anybody BTDT?

    Thank you SO much for your help! I sincerely appreciate it!

    You likely saved me from a lot of grief, as the clown at Bozo-Buy, er... ugh... Best-Buy told me that he just hooks up the speaker outputs directly to the Bose amp. I specifically asked him if it causes any clipping, and he just said "it's no problem". Yeah, right....

    Thanks Again!




  4. #4
    ignorant1's Avatar
    ignorant1 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2014
    Location
    Here
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: New HU integration with factory Bose amp - anybody BTDT?

    keep_hope_alive:

    Thanks again! It works great with the Navone line output conditioners (two N-686's because they were out of stock on the 4-channel units). I initially tried it without them, but the gain was WAY too much, and there was a loud pop whenever I changed radio stations. With the conditioners, excellent results.

    Well, excellent except for my amateur screwup listed in the other thread: Factory antenna amplifier = fried?




  5. Likes keep_hope_alive liked this post
+ Reply to Thread

Similar Threads

  1. Polk speakers in with factory Bose amps in 2004 pathfinder
    By Aslmx in forum General Discussion
    Replies: 3
    Last Post: 02-03-2013, 01:29 PM
  2. NEED help with tapping into factory bose amp with speaker level rca
    By ikoolguy in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 03-19-2012, 04:31 PM
  3. Installing LOC for amp/sub with factory bose
    By johnny hitswell in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 12-18-2011, 09:42 AM
  4. Installing HU Question on a 95 Maxima with Factory Bose Speakers.
    By newjacksm in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 12-12-2008, 11:52 PM
  5. factory bose amp and new speakers!!
    By TrickeffeX in forum General Discussion
    Replies: 2
    Last Post: 01-01-2007, 01:58 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum