Closed Thread
Results 1 to 5 of 5

Reload Thread: Speakers cutting out!! PLease help!!!! Amp\Speaker problem

  1. #1
    bobo244's Avatar
    bobo244 is offline CarAudio.com Elite



    Join Date
    Dec 2003
    Location
    Miami Florida
    Posts
    856
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon33 Speakers cutting out!! PLease help!!!! Amp\Speaker problem

    I have two pioneer 6.5" speakers installed in my truck and they are powered by a POS 4 channel amp. All of sudden one day they were playing fine at 1/4 volume and then they just stopped all of a sudden. I turned off the radio and then turned it back on, and they played for a couple seconds and then turn off. Now everytime i turn on the radio they play for less than a second and turn off.

    They were working fine for a few months. The amp is old and crappy and only 2 of the channels work. So I immediatly am leaning toward something being wrong with the amp. BUT, my problem is that my amp is installed underneathmy sub setup and it is going to be a real pain in the *** to get to it. I am going to have to take out my sub/box (which weighs over 120 pounds) out of a 2 door truck and unbolt my hold setup to get to the amp.

    Does anyone have any idea what could be wrong before i go busting my *** to get the amp (besides not to install my amp in a unaccesible area)?????

    THanks.......







  2. #2
    bobo244's Avatar
    bobo244 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Dec 2003
    Location
    Miami Florida
    Posts
    856
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Speakers cutting out!! PLease help!!!! Amp\Speaker problem

    Please someone help!!!!




  3. #3
    maylar's Avatar
    maylar is offline Electrical Weenie



    Join Date
    Jan 2002
    Location
    Connecticut
    Age
    62
    Posts
    3,439
    Post Thanks / Like
    Mentioned
    13 Post(s)

    Re: Speakers cutting out!! PLease help!!!! Amp\Speaker problem

    You already know....



    dave
    ----------
    1999 Buick Park Ave Ultra
    Head Unit: JVC KWHDR720
    EQ: Audiocontrol EQL
    Front Stage: Hybrid Audio Technologies Imagine 5.25 mids, Morel Maximo tweets
    Sub Stage: Boston G3 10", 0.5 cu ft sealed
    Amp: PPI Phantom 900.4
    Rear Fill: Boston SE953 6X9's

  4. #4
    bobo244's Avatar
    bobo244 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Dec 2003
    Location
    Miami Florida
    Posts
    856
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Speakers cutting out!! PLease help!!!! Amp\Speaker problem

    Quote Originally Posted by maylar
    You already know....
    ok?????


    The speakers play at low volumes, less than 1/4 volume, but as soon as they I turn up the volume they stop playing?

    PLEASE HELP!!!!




  5. #5
    trungthiendo's Avatar
    trungthiendo is offline Senior VIP Member



    Join Date
    Feb 2004
    Location
    amherst, ma
    Age
    28
    Posts
    255
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Speakers cutting out!! PLease help!!!! Amp\Speaker problem

    the amp might be going into protect mode...so it stops playing...like you said POS amp...and only 2 chan work...



    Head Unit: Alpine CDA-9833
    Speakers: Polk/MOMO MMC650 (coaxials with ext. cross)
    Sub: Digital Design 9512
    Mono Amp: Hifonics Brutus bx1500
    Speak Amp: Tsunamni db4440

    Upcoming: in a 94 camry
    -Components: don't know yet
    -Midbass maybe?
    -seel and peel or second skin

Closed Thread

Similar Threads

  1. Speakers cutting out!! PLease help!!!! Amp\Speaker problem
    By bobo244 in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 05-24-2004, 08:19 PM
  2. no sound to speakers? Problem?
    By noleafclover803 in forum General Discussion
    Replies: 1
    Last Post: 04-30-2004, 11:51 AM
  3. HELP:Need bridged amount of power, but turn off rear speakers wired parallel to front
    By pwr2max in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 04-13-2004, 05:59 PM
  4. Replies: 0
    Last Post: 04-13-2004, 03:05 PM
  5. unbalanced speakers, advice?
    By Sharp_Shoota in forum General Discussion
    Replies: 4
    Last Post: 02-23-2004, 02:40 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum