+ Reply to Thread
Results 1 to 6 of 6

Reload Thread: Battery Drain Problem/Questions

  1. #1
    daak's Avatar
    daak is offline Junior Member



    Join Date
    Dec 2013
    Location
    USA
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Battery Drain Problem/Questions

    Okay I'm getting a slow battery drain since installing my vintage "Sony Minidisc Receiver mdx c7900" into an 04 xterra. I takes weeks to drain the battery to the point where the vehicle wont turn over. I removed the receiver until I can identify the drain on the battery (95% sure its the receiver). I'm sure of all my speaker connections, its just the other power and misc connections (in the photos) I'm not sure about.

    Can any problems be seen from the attached images?

    Would leaving the faceplate on drain the battery?

    Any electrical issues related to that model receiver?

    If anyone needs better pictures or labels, let me know.
    Thanks.

    Battery Drain Problem/Questions-100_4954.jpgBattery Drain Problem/Questions-100_4950.jpgBattery Drain Problem/Questions-100_4949.jpgBattery Drain Problem/Questions-100_4952.jpg







  2. #2
    kramer_212's Avatar
    kramer_212 is offline CarAudio.com Veteran



    Join Date
    Jul 2011
    Location
    Minnesota
    Posts
    4,429
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    469 Post(s)

    Re: Battery Drain Problem/Questions

    sweet ground.




  3. #3
    daak's Avatar
    daak is offline Junior Member

    Threadstarter


    Join Date
    Dec 2013
    Location
    USA
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Battery Drain Problem/Questions

    anyone?




  4. #4
    argenis69's Avatar
    argenis69 is offline SQ Bass Lover



    Join Date
    Dec 2012
    Location
    NY, USA
    Posts
    819
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    237 Post(s)

    Re: Battery Drain Problem/Questions

    I had that problem once, and the problem was that the accessory and power wire were connected wrong, connected opposite. And in another vehicle, your situation was happening and I couldn't find what was causing this, and I finally found what was causing this, whoever installed the previous radio, connected the accessory and power wire together because the radio fuse in the fuse box was blown. A stupid novice installer caused all this.



    02 Nissan Maxima
    HU JVC KW-AV61BT.
    Front stage Image Dynamics 6.5 CX62 V2. Rear stage O2 Audio 5 1/4in.
    Cadence Tweeters. KnuKonceptz Rcas and Wiring.
    Kicker Impulse x3i 3-way Active Electronic Crossover(disconnected for now).
    JL Audio 300/4 . Crescendo BC3500D.
    15" Fi Audio SP4 fully loaded in 3.5cu ft flared ported box.
    200 amp HO Alt. One complete +/- run of Knu Ofc 0 gauge with big 3, volt meter inside, biggest acid battery under hood, Battery Isolator. A XS Power D3100 and a Crescendo Logic F-31HP battery in trunk.

  5. #5
    CrossoverOre's Avatar
    CrossoverOre is offline CarAudio.com Elite



    Join Date
    May 2012
    Location
    oregon
    Posts
    1,001
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    195 Post(s)

    Re: Battery Drain Problem/Questions

    just the natural parasitic draw of the vehicle can cause the battery not to start the vehicle if the time scale is in weeks. if its still the original battery its probably time for a new one, especially if you have deep cycled it a few times. if you have a dmm you could do a draw check on it and see how bad it actually is.




  6. #6
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    457 Post(s)

    Re: Battery Drain Problem/Questions

    deck is wired wrong for starters, redo your ground to bare metal not paint/plastic




+ Reply to Thread

Similar Threads

  1. Battery drain Problem
    By alotofbang in forum General Discussion
    Replies: 5
    Last Post: 12-23-2008, 03:51 PM
  2. Battery draining problem. HELP!!
    By Black-Rob in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 01-04-2006, 04:47 PM
  3. battery draining amp
    By XpLuRR96 in forum Amplifiers
    Replies: 3
    Last Post: 06-08-2004, 09:29 PM
  4. Built ported box, but have problems/questions...
    By F150Matt in forum Subwoofers
    Replies: 14
    Last Post: 08-11-2002, 09:28 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum