+ Reply to Thread
Results 1 to 4 of 4

Reload Thread: Front Passenger Side Speaker Not working!!

  1. #1
    lipski24.ml's Avatar
    lipski24.ml is offline Member



    Join Date
    Feb 2013
    Location
    Wisconsin
    Posts
    114
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Front Passenger Side Speaker Not working!!

    My girlfriend has an 08 Pontiac G6 and a couple months ago I realized that the front passenger side speaker would cut in and out. Then like last week, it just stopped working all together. But I'm almost positive both by 9's in the back deck work.. So I'm not sure what the deal is. I thought that it would be the connection in the back of the head unit or maybe just the connection on the speaker. I was hoping for some more certain answers because I didn't want to have to take anything apart, A, because her parents would be pissed, and B because I don't feel like doing a bunch of unnecessary stuff. And plus if I accidentally messed something up, her parents would kill me. So any other suggestions would be great!!



    *My Setup In a 99 Chevy Blazer LS*
    Alpine CDC-141 Headunit
    Front and Rear doors: Alpine SPS-610C
    Subs: 2 RE Audio SEX12d4
    Amp: Audiopipe APSM-1500
    *Big three kit on the way*
    Learning stuff every time I go on here!
    (Newbie Probs) LOVE THIS SITE!




  2. #2
    WhatsAminiTruck's Avatar
    WhatsAminiTruck is offline Senior VIP Member



    Join Date
    Jul 2013
    Location
    STL Missouruh
    Posts
    188
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Front Passenger Side Speaker Not working!!

    Probably a loose connection.... nothing you can do unless you grow a pair and take it apart lol.



    Current: 240amp Mechman Alt, Yellowtop in the back, Two SA-6.5s and two tweets in each door powered by an LA-4200, Two Sundown SA-12s in a prefab powered by an SAZ-1500.

    http://www.stevemeadedesigns.com/board/topic/178898-vehicle-dodge-dakota-1996/
    ^my ride


  3. #3
    Slo_Ride's Avatar
    Slo_Ride is online now Midnight Rider



    Join Date
    Oct 2005
    Location
    Atlanta
    Posts
    7,762
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Front Passenger Side Speaker Not working!!

    need new speakers its blown



    Refs = PapaGeno21, Goindef154, 92c1v1c, Disarmer, chemmins, 97maxima, kroid777, ithertz, basscort2009, hunterw, mar08052, appleyard, millimac247, jonny101abc, sundownz, cranberryyumyum, mig139, daboyfrumdabx, skateguy92, basebalz13.

  4. #4
    lipski24.ml's Avatar
    lipski24.ml is offline Member

    Threadstarter


    Join Date
    Feb 2013
    Location
    Wisconsin
    Posts
    114
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Front Passenger Side Speaker Not working!!

    I really doubt that its blown... But I think I will have to rip her apart! Lol not just the car either!



    *My Setup In a 99 Chevy Blazer LS*
    Alpine CDC-141 Headunit
    Front and Rear doors: Alpine SPS-610C
    Subs: 2 RE Audio SEX12d4
    Amp: Audiopipe APSM-1500
    *Big three kit on the way*
    Learning stuff every time I go on here!
    (Newbie Probs) LOVE THIS SITE!

+ Reply to Thread

Similar Threads

  1. Front passenger side speakers decided to stop working
    By Z3n in forum Wiring, Electrical and Installation Help
    Replies: 14
    Last Post: 10-05-2013, 07:29 PM
  2. Front door speakers not working after buying new speakers.
    By ohare3g in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 01-23-2011, 11:23 PM
  3. front left component speaker not working???
    By hansk in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 02-24-2010, 07:25 PM
  4. front speakers not working...wtf?
    By Sulleigh in forum Wiring, Electrical and Installation Help
    Replies: 21
    Last Post: 07-05-2008, 04:07 PM
  5. front speakers not working right
    By nabu6 in forum Speakers
    Replies: 1
    Last Post: 09-09-2005, 03:13 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum