+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 22 of 22

Reload Thread: Advice on Sound System Install!

  1. #16
    burgo855's Avatar
    burgo855 is offline Junior Member

    Threadstarter


    Join Date
    Nov 2013
    Location
    Tasmania
    Posts
    12
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Advice on Sound System Install!

    Sweet, the car already has some cheap Sony aftermarket head unit, i know i said I'm not going to spend a heap of money on this, but i really cannot handle this head unit, it drives me nuts doesn't even support USB or MP3... So i bought this yesterday: Pioneer DEH 4550BT CD MP3 USB Bluetooth AUX IN Ipod CAR Player Stereo | eBay i will also be checking to make sure whoever wired it up did it properly.

    I'm getting some custom speaker boxes so i can just leave the original speakers and doors as they are, makes it easier to pull out the system one day if i ever do...

    Thanks for the advice man, will defiantly be responding as soon as all the gear gets here after i am up to the stage of adjusting my gains! Should that be everything needed in the above mentioned kit?







  2. #17
    jeffdachef's Avatar
    jeffdachef is offline I Bass Boost Rock/Metal!!



    Join Date
    Feb 2013
    Location
    Orange County, CA
    Posts
    1,661
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Advice on Sound System Install!

    pretty much covered everything all thats left is the actual install.



    Clip city b1tch, clip clip city b1tch. 10's, 12's, 15's, goin up in flames b1tch.

    Subs : SSA Zcon 12 in a 3.25 cube tuned to 33
    Sub amp: hifonics brx 2400.1D
    Mids/Highs: PPI ION 520.4 - bought from trumpet
    Headunit: Pioneer 80PRS
    Front stage: Phd FB 6.1 6.5 mids with jbl ms-62c tweets and crossovers on 130 rms each.
    singler 180 amp alt with kinetik hc1800 under the hood and 2 hc 2400 in the trunk.

  3. #18
    burgo855's Avatar
    burgo855 is offline Junior Member

    Threadstarter


    Join Date
    Nov 2013
    Location
    Tasmania
    Posts
    12
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Advice on Sound System Install!

    Hey dudes, just thought i would do an update here... I am still waiting on parts to arrive, however the stereo is here so i have decided to wire it up!.

    Had no issues removing all covers and what not, nor any issues with making the stereo fit... However just an issue with the wiring harness, it seems the one they installed is 110% dodgy as.... LOL! Look at how they did it:



    And the harness on the Sony Xplods colors did not even match the wires on the adapter that runs to the cars harness.... Never the less i have fixed the issue Now i am just waiting for the arrival of the amplifier and amp kit. I have fitted the four speakers to their custom boxes.

    I was wondering though, with the original car speakers, they will still work because their on the same harness aren't they. So i'm not quite sure how connecting the amps wires the R/L/SUB/SUB works? Do they override the speakers? Or do you just disconnect the speakers at the door and that way it won't play through the old speakers and the amplifier will sort out the rest?
    Last edited by burgo855; 11-14-2013 at 11:41 PM.




  4. #19
    burgo855's Avatar
    burgo855 is offline Junior Member

    Threadstarter


    Join Date
    Nov 2013
    Location
    Tasmania
    Posts
    12
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Advice on Sound System Install!

    *New update:

    -RCA cables are in.
    -Amplifier is wired up, amplifier works fine, only turns on once the stereo is on so the amp off works great!.
    -Speakers are in and wired up.
    -Sub is in and wired up.

    *Issues:
    -Even though the amp is on and the car is on all of the speakers and subs do not work. I put each subwoofer on the rear left and rear right, i put the 2 left speakers(wired in the recommended 8ohm diagram) on the front left and same with the 2 right speakers, accept their on the right side.

    -The RCA cables are correctly connected to the amp and to the stereo.

    -The original car speakers in the doors all work when i turn the stereo on, their connected to the stereo through and with the 100% unaltered harness. I got a harness for my car model that clipped into the original and all wires matched, the harness then connects to another extension which is made suitable for the pioneer unit. I don't think the harness can be the issue as the old speakers work fine.

    -Any ideas as to why all speakers/subs do not work?


    EDIT: I knew i had everything 110% right.... It helps if you actually turn the amp levels UP HAHAHAHAHA!. I figured it would be at a low setting when you open a new one in a box ready for testing... Guess i was wrong.

    Alrighty, well now i guess i am up to asking you Jeff for advice on what settings i should have the amp set to. The front is the 4 speakers and the rear is the 2 subs: http://www.sonicelectronix.com/pictu...ture_id=860584

    WHat do you suggest to have it all set to? In your previous post you mention having the LPF and HPF on 80, however the sub is not on the same side:/
    Last edited by burgo855; 11-23-2013 at 05:46 AM.




  5. #20
    CrossoverOre's Avatar
    CrossoverOre is online now CarAudio.com Elite



    Join Date
    May 2012
    Location
    oregon
    Posts
    773
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: Advice on Sound System Install!

    sub side of amp switch to lpf and adjust xover point to 80. speaker side of amp switch to hpf and adjust xover to 80. Probably not going to have a set gain level to adjust to. Since you have the factory speakers connected to the head and have some more speakers running off the amp, you might just have to adjust it by ear (so you can match volume level of speakers running off the head) and then verify with a dmm that you are within parameters for the speakers.




  6. #21
    burgo855's Avatar
    burgo855 is offline Junior Member

    Threadstarter


    Join Date
    Nov 2013
    Location
    Tasmania
    Posts
    12
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Advice on Sound System Install!

    Too easy, done and dusted it looks pretty neat too, along with the 27 LEDS under-glow of the interior, exterior, dash and speakers. WIll upload some pictures once my mate brings my car home. This has really helped a lot guys and i really appreciate it. Thanks guys. Will post Pics ASAP.




  7. #22
    jeffdachef's Avatar
    jeffdachef is offline I Bass Boost Rock/Metal!!



    Join Date
    Feb 2013
    Location
    Orange County, CA
    Posts
    1,661
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Advice on Sound System Install!

    Quote Originally Posted by burgo855 View Post
    Too easy, done and dusted it looks pretty neat too, along with the 27 LEDS under-glow of the interior, exterior, dash and speakers. WIll upload some pictures once my mate brings my car home. This has really helped a lot guys and i really appreciate it. Thanks guys. Will post Pics ASAP.
    awesome glad you got it figured out! also to mention someone you can type @theirname(spacebar); without the parenthesis so it'll be like this @burgo855 ; or you can hit reply with quote, sorry i couldn't help you earlier.



    Clip city b1tch, clip clip city b1tch. 10's, 12's, 15's, goin up in flames b1tch.

    Subs : SSA Zcon 12 in a 3.25 cube tuned to 33
    Sub amp: hifonics brx 2400.1D
    Mids/Highs: PPI ION 520.4 - bought from trumpet
    Headunit: Pioneer 80PRS
    Front stage: Phd FB 6.1 6.5 mids with jbl ms-62c tweets and crossovers on 130 rms each.
    singler 180 amp alt with kinetik hc1800 under the hood and 2 hc 2400 in the trunk.

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Replies: 6
    Last Post: 06-28-2004, 10:00 PM
  2. need advice on new system
    By JonnyBlaze in forum Subwoofers
    Replies: 11
    Last Post: 05-12-2004, 12:02 PM
  3. Can I get some feedback advice on my system?
    By SavageKabbage in forum General Discussion
    Replies: 4
    Last Post: 02-19-2004, 06:14 PM
  4. buying a new car need advice on a system for it that fits
    By qxfosgatesvt in forum General Discussion
    Replies: 0
    Last Post: 05-19-2003, 11:07 PM
  5. Advice on improving system
    By Gerard in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 04-20-2002, 07:13 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum