+ Reply to Thread
Results 1 to 8 of 8

Reload Thread: installed a new radio in my car and it does not work when car door is closed

  1. #1
    freecody24's Avatar
    freecody24 is offline Junior Member



    Join Date
    Oct 2013
    Location
    ca
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon33 installed a new radio in my car and it does not work when car door is closed

    I have a 1983 bez 300E

    the radio works great when any door is open but when I close all the doors it turns off,also my dome lights do the same as the radio? it did not do that be for I installed the radio?







  2. #2
    Keith H's Avatar
    Keith H is offline CarAudio.com Elite



    Join Date
    Mar 2008
    Location
    WI
    Posts
    980
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: installed a new radio in my car and it does not work when car door is closed

    Did you hard wire it in or use a harness specifically for the car? Sounds like the ignition wire (red) is connected to the wrong wire.



    References- Team H&K, bpres9991, bumpin buick, 2002XLT, Lucid15, alex5857(x2), Fusion_FREAK, ls2poweredgoat, TeamPSI, VIPER118, dropped_mazda, lvfive.o, jbizzle, Junior22, CivicPower, 18inchjeepin, Kroid7777, jacobbz206, Paaco1981, lostsuspect21, lilcarus, lrc131, us3, RidnClean, wu501, Worstenemy453, 9F-ckinThousand, bigdhenderson, witherman, Pieper, tymoto21, jager, caloriu, total mayhem, MutantDreams, mr b(x2), Audio4ever, Darian Key, Bgfx, double 07, Kjbulldog, heydude348, Reynolds199, scparrish, pinoy2o9, MikeD, 1loudmonte

  3. #3
    freecody24's Avatar
    freecody24 is offline Junior Member

    Threadstarter


    Join Date
    Oct 2013
    Location
    ca
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: installed a new radio in my car and it does not work when car door is closed

    I hard wired it in-- I saw some stuff on the internet telling me whet one is the ignition wire but im not 100% is there a to tell which one it is in my car?

    also would it have something to do with the illumination wire? bc I did not hook that up to anything




  4. #4
    Keith H's Avatar
    Keith H is offline CarAudio.com Elite



    Join Date
    Mar 2008
    Location
    WI
    Posts
    980
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: installed a new radio in my car and it does not work when car door is closed

    Test the wire which you think is the ignition with the key on and off. Should read 0v when off and 12v when on.

    The illumination is only for dimming the head unit when you dim your lights.



    References- Team H&K, bpres9991, bumpin buick, 2002XLT, Lucid15, alex5857(x2), Fusion_FREAK, ls2poweredgoat, TeamPSI, VIPER118, dropped_mazda, lvfive.o, jbizzle, Junior22, CivicPower, 18inchjeepin, Kroid7777, jacobbz206, Paaco1981, lostsuspect21, lilcarus, lrc131, us3, RidnClean, wu501, Worstenemy453, 9F-ckinThousand, bigdhenderson, witherman, Pieper, tymoto21, jager, caloriu, total mayhem, MutantDreams, mr b(x2), Audio4ever, Darian Key, Bgfx, double 07, Kjbulldog, heydude348, Reynolds199, scparrish, pinoy2o9, MikeD, 1loudmonte

  5. Thanks freecody24 thanked for this post
  6. #5
    speedyjuarez's Avatar
    speedyjuarez is offline Premium Member speedyjuarez is a Supporting Member of the forum!



    Join Date
    Aug 2013
    Location
    Live in Hobbs, NM. From Ft Worth, TX
    Posts
    123
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: installed a new radio in my car and it does not work when car door is closed

    Try driving with the door open




  7. Likes Freeman, jrdnhsnbrg liked this post
    Dislikes freecody24 disliked this post
  8. #6
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,336
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: installed a new radio in my car and it does not work when car door is closed

    yep, check your wiring. test light would work too.




  9. #7
    CrossoverOre's Avatar
    CrossoverOre is offline CarAudio.com Elite



    Join Date
    May 2012
    Location
    oregon
    Posts
    995
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: installed a new radio in my car and it does not work when car door is closed

    check wiring but make sure to close the door when testing.




  10. Likes Side Show liked this post
  11. #8
    robert420's Avatar
    robert420 is offline Senior VIP Member



    Join Date
    Dec 2012
    Location
    geneva ne
    Posts
    316
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: installed a new radio in my car and it does not work when car door is closed

    you have it connected to the wrong wire. i believe the common color for the ignition wire is a lighter yellow?




+ Reply to Thread

Similar Threads

  1. Electronics not working when car is off
    By bass ballin in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 03-14-2012, 07:55 PM
  2. theres a big hole in my box, and it plays fine?
    By Ryan shaw in forum Subwoofers
    Replies: 4
    Last Post: 11-17-2011, 06:04 PM
  3. My Sony Xplod CHU does not display when flipped out
    By bones justice in forum Head Units
    Replies: 4
    Last Post: 11-18-2006, 12:25 PM
  4. Car Stereo does not work when car engine turned on
    By udaysasi in forum General Discussion
    Replies: 4
    Last Post: 09-04-2006, 12:45 AM
  5. Installing a new system in my blazer, need some help
    By Beermanpb14 in forum General Discussion
    Replies: 6
    Last Post: 04-13-2006, 11:11 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum