+ Reply to Thread
Results 1 to 6 of 6

Reload Thread: Distortion Problem: Subs produce continuous sound while deck is on

  1. #1
    StrygwyrBS's Avatar
    StrygwyrBS is offline Junior Member



    Join Date
    Sep 2013
    Location
    Bay Area, CA
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon32 Distortion Problem: Subs produce continuous sound while deck is on

    SPECS

    Car Details:
    -2003 Acura RSX Type S (w/ Bose Stereo)
    -Deck feeds to two amplifiers: Mono, Stereo and then to the speakers.

    Bass Package:
    -Amp: Phoenix Gold Ti
    -Subwoofer: 2 Phoenix Gold 12' Ti (Wired 2 ohm)
    -Fixed Line Converter (Wired from the stock mono amplifier)


    Now that you know what I'm dealing with I'll explain that when the deck is turned on I get some distortion in the subs. It's a low pitched continuous sound and it stays on the entire time the stereo is on. It is present even when I am playing music from any source (cd, radio or ipod tape deck).


    I fixed my issue by purchasing a new pioneer deck which has a single set of RCA outputs for the aftermarket amplifier. I would like to know if anyone has some ideas as to why I would get this kind of distortion. I'm going to be installing an amp and subwoofer package into my girlfriend's car (Elantra coup) and I'd like to know how to avoid getting this issue. She will not be buying an aftermarket deck because of the features she has on her stock deck. Any suggestions or previous experience with an issue like this would be great. Thanks for your time.







  2. #2
    bbeljefe's Avatar
    bbeljefe is offline Supporting Vendor bbeljefe is a Supporting Member of the forum!

    bbeljefe is a Supporting Vendor of the forum!

    Join Date
    Jul 2013
    Location
    Shreveport, LA
    Posts
    1,788
    Post Thanks / Like
    Mentioned
    21 Post(s)

    Re: Distortion Problem: Subs produce continuous sound while deck is on

    The hum you got was probably from the line out converter you were using. For your girlfriend's car get an adjustable LOC with a ground.



    Owner, Audio Anarchy, LLC
    2915 Youree Drive, Shreveport, LA
    318-780-6149

    Authorized Dealer in NW Louisiana for CT Sounds & Execution Audio. We also carry other products but you really don't want that stuff... ;-)


  3. #3
    StrygwyrBS's Avatar
    StrygwyrBS is offline Junior Member

    Threadstarter


    Join Date
    Sep 2013
    Location
    Bay Area, CA
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Distortion Problem: Subs produce continuous sound while deck is on

    Oh well with your statement it reminded me... my previous setup was an alpine mrp500. it has an internal line converter and i was getting the same exact problem, but thanks for the tip. i'll make sure i pay attention to the ground. the LOC i have is a nice one with a ground. It's a Stinger SGN12.




  4. #4
    StrygwyrBS's Avatar
    StrygwyrBS is offline Junior Member

    Threadstarter


    Join Date
    Sep 2013
    Location
    Bay Area, CA
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Distortion Problem: Subs produce continuous sound while deck is on

    Surprising i've only got one comment XD




  5. #5
    thevic24's Avatar
    thevic24 is offline my silence is deadly...



    Join Date
    Apr 2007
    Location
    right behind you
    Posts
    5,822
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: Distortion Problem: Subs produce continuous sound while deck is on

    Your problem could have been your source..ie the deck.

    How high did you have the levels on the LOC set? They can sometimes cause noise issues when they are cranked up too high.



    Silently stalking you through glass....

  6. Likes Side Show liked this post
  7. #6
    StrygwyrBS's Avatar
    StrygwyrBS is offline Junior Member

    Threadstarter


    Join Date
    Sep 2013
    Location
    Bay Area, CA
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Distortion Problem: Subs produce continuous sound while deck is on

    Quote Originally Posted by thevic24 View Post
    Your problem could have been your source..ie the deck.

    How high did you have the levels on the LOC set? They can sometimes cause noise issues when they are cranked up too high.

    It's a fixed LOC. Maybe I should get a variable.




+ Reply to Thread

Similar Threads

  1. Replies: 8
    Last Post: 05-31-2012, 06:51 AM
  2. Deck is on, but no music even when its showing the CD track playing.
    By brose in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 07-13-2010, 10:37 PM
  3. Subs making random thumps when HU is on.
    By yarn in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 04-06-2010, 09:59 PM
  4. New Problem! Subs dont turn off when turned off on radio!
    By nicker10 in forum General Discussion
    Replies: 9
    Last Post: 07-17-2009, 02:13 AM
  5. Subs playing noise when cd player is on even when volume is off
    By marvinwillis in forum General Discussion
    Replies: 9
    Last Post: 12-15-2008, 10:56 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum