+ Reply to Thread
Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 16 to 30 of 66

Reload Thread: New member serious questions!!!

  1. #16
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is offline CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,161
    Post Thanks / Like
    Mentioned
    43 Post(s)

    Re: New member serious questions!!!

    Quote Originally Posted by oleblue27 View Post
    It does! thanks a lot man. One other question... I am going to be purchasing a 320a mechman alt. How should I fuse the wire between the alt and battery +? I was told by mechman that I stack fuses in parallel. Does that mean run 2 wire from alt to battery + with a 200a anl fuse in each wire?

    And about the batteries.. if im only running 6000w rms wouldnt i be fine with (1) xs d3400 in front and (2) xs d3400's in the back?
    i would buy 2 g31 duracells..over twice as strong and less money ..xs are good but not worth the money imo
    And if u got 1/0ofc u will fuse everything 300 not 200







  2. #17
    oleblue27's Avatar
    oleblue27 is offline Member

    Threadstarter


    Join Date
    Sep 2013
    Location
    Myrtle Beach, SC
    Posts
    79
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: New member serious questions!!!

    Quote Originally Posted by NASTY08IMPALA View Post
    i would buy 2 g31 duracells..over twice as strong and less money ..xs are good but not worth the money imo
    And if u got 1/0ofc u will fuse everything 300 not 200

    Why would a fuse a 320a alternator with a 300amp fuse?




  3. #18
    oleblue27's Avatar
    oleblue27 is offline Member

    Threadstarter


    Join Date
    Sep 2013
    Location
    Myrtle Beach, SC
    Posts
    79
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: New member serious questions!!!

    Quote Originally Posted by NASTY08IMPALA View Post
    i would buy 2 g31 duracells..over twice as strong and less money ..xs are good but not worth the money imo
    And if u got 1/0ofc u will fuse everything 300 not 200
    And I already bought 2 xs power d3400's.
    I got them for a good deal.




  4. #19
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is offline CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,161
    Post Thanks / Like
    Mentioned
    43 Post(s)

    Re: New member serious questions!!!

    Quote Originally Posted by oleblue27 View Post
    And I already bought 2 xs power d3400's.
    I got them for a good deal.
    I doubt u got.thwm for 170 each which is.what the duracells cost and they are twoce the ah....u fuse to protect the wire ..not the amp/alt ...u are fusong for the wires amperage carrying abilities..alot of ppl get confused by this...if u use 1/0cca fuse at 250 if u use 1/0 ofc fuse at 300




  5. #20
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is offline CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,161
    Post Thanks / Like
    Mentioned
    43 Post(s)

    Re: New member serious questions!!!

    Unless u are using.some of.this.huge oversized 1/0 like sky high or diyma its cca is rated @300




  6. #21
    bgowdy31's Avatar
    bgowdy31 is offline I GOT LOUD FOR $648



    Join Date
    Apr 2011
    Location
    Campbellsville, Ky
    Posts
    6,290
    Post Thanks / Like
    Images
    82
    Mentioned
    10 Post(s)

    Re: New member serious questions!!!

    Quote Originally Posted by oleblue27 View Post
    It does! thanks a lot man. One other question... I am going to be purchasing a 320a mechman alt. How should I fuse the wire between the alt and battery +? I was told by mechman that I stack fuses in parallel. Does that mean run 2 wire from alt to battery + with a 200a anl fuse in each wire?

    And about the batteries.. if im only running 6000w rms wouldnt i be fine with (1) xs d3400 in front and (2) xs d3400's in the back?
    honestly i dont tell people to do this, but i myself dont run fuses period. I know the risks but thats my choice....fuses actually caused me problems in the past so i stopped using them. i just have voltmeters in my truck to monitor and bad volt drops or anything electrical related.



    MY NEW RIDE- 2001 HYUNDAI SANTA FE (BEST SCORE 147+DB 30-SEC MUSIC-BB2400 & 1 HDC3-18 W/STOCK ELEC)
    2 SOUNDQUBED SDC2.5-15'S ~ 7.06 CUBE @ 37HZ ~ SHARK 2500(FOR NOW,2 STRAPPED LATER)@ 1OHM
    STOCK ALT ~ 1 STOCK DEKA & 2 AGM'S ~ 4 RUNS OF 1/0(2+/2-)


    WIFEYS 03 FOCUS SE TRUNK SYSTEM ~ 143+DB 30 SEC MUSIC AVG
    1 KICKER L7 15 ~ 5.6 CUBE @ 38HZ ~ KICKER ZX1000.1 @ 2 OHM
    STOCK ALT ~ 1 STOCK BATTERY ~ ONLY 6GA POWER WIRE


    2010 FCBC 450SD 3RD OVERALL~2011 FCBC 450SD CHAMPION~YOUTUBE->bgowdy31 & bgowdy3131

  7. #22
    oleblue27's Avatar
    oleblue27 is offline Member

    Threadstarter


    Join Date
    Sep 2013
    Location
    Myrtle Beach, SC
    Posts
    79
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: New member serious questions!!!

    Look man I already purchased the batteries and am not returning them. they have awesome reviews and yeah I didnt get them for 170, but I dont mind paying what i paid.

    I am using knu 1/0 kolossus fleks for big 3 and 4 runs of wire




  8. #23
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is offline CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,161
    Post Thanks / Like
    Mentioned
    43 Post(s)

    Re: New member serious questions!!!

    Unless u are using.some of.this.huge oversized 1/0 like sky high or diyma its cca is rated @300




  9. #24
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is offline CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,161
    Post Thanks / Like
    Mentioned
    43 Post(s)

    Re: New member serious questions!!!

    Quote Originally Posted by oleblue27 View Post
    Look man I already purchased the batteries and am not returning them. they have awesome reviews and yeah I didnt get them for 170, but I dont mind paying what i paid.

    I am using knu 1/0 kolossus fleks for big 3 and 4 runs of wire
    Dont get.me wrong.they are great batts ..u just coulda got.more for ur.money ...use all 300fuses on that




  10. Thanks oleblue27 thanked for this post
  11. #25
    oleblue27's Avatar
    oleblue27 is offline Member

    Threadstarter


    Join Date
    Sep 2013
    Location
    Myrtle Beach, SC
    Posts
    79
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: New member serious questions!!!

    The amp i just bought doesnt have internal fusing. It's fuse rating is 400a and i read that 450a external fuse is recomended. What does this mean? Could i have (2) 200a fuses on each run of power from my last batt to the amp?




  12. #26
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is offline CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,161
    Post Thanks / Like
    Mentioned
    43 Post(s)

    Re: New member serious questions!!!

    Quote Originally Posted by oleblue27 View Post
    The amp i just bought doesnt have internal fusing. It's fuse rating is 400a and i read that 450a external fuse is recomended. What does this mean? Could i have (2) 200a fuses on each run of power from my last batt to the amp?
    Once again u dont worry about the amps fusimg.u dont fuse to protect the amp u fuse to protect the wire ..my amp is rated at 400 also but i have 2 300fuses one for each run to the amp




  13. #27
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is offline CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,161
    Post Thanks / Like
    Mentioned
    43 Post(s)

    Re: New member serious questions!!!

    Quote Originally Posted by oleblue27 View Post
    The amp i just bought doesnt have internal fusing. It's fuse rating is 400a and i read that 450a external fuse is recomended. What does this mean? Could i have (2) 200a fuses on each run of power from my last batt to the amp?
    Once again u dont worry about the amps fusimg.u dont fuse to protect the amp u fuse to protect the wire ..my amp is rated at 400 also but i have 2 300fuses one for each run to the amp




  14. #28
    oleblue27's Avatar
    oleblue27 is offline Member

    Threadstarter


    Join Date
    Sep 2013
    Location
    Myrtle Beach, SC
    Posts
    79
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: New member serious questions!!!

    So this is what I would be looking at running? I am going to run 2 batteries first and see where my voltage is at to determine whether i actually need another one. All mono amp wiring will be in 1/0 gauge wire and the 4-chan amp will be in 4 gauge. Sooooo, hows it look??

    New member serious questions!!!-system.jpg




  15. #29
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is offline CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,161
    Post Thanks / Like
    Mentioned
    43 Post(s)

    Re: New member serious questions!!!

    Quote Originally Posted by oleblue27 View Post
    So this is what I would be looking at running? I am going to run 2 batteries first and see where my voltage is at to determine whether i actually need another one. All mono amp wiring will be in 1/0 gauge wire and the 4-chan amp will be in 4 gauge. Sooooo, hows it look??

    Attachment 26544935
    From what i can see looks correct ...u will def need all 3 of those 3400s i promise.dont even waste time hookin just 2 up




  16. #30
    oleblue27's Avatar
    oleblue27 is offline Member

    Threadstarter


    Join Date
    Sep 2013
    Location
    Myrtle Beach, SC
    Posts
    79
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: New member serious questions!!!

    Quote Originally Posted by NASTY08IMPALA View Post
    From what i can see looks correct ...u will def need all 3 of those 3400s i promise.dont even waste time hookin just 2 up
    I will only be running no more than 5500w rms. Why does xs power list there batteries the way they do? Their site says that a primary d3400 will run 2400 watts and a secondary d3400 will supply 4000 watts. So why would i need a 3rd one? especially sense 90% of my listening will be when im driving or when the car is at idle... i just purchase a 320 mechman alt too




+ Reply to Thread
Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast

Similar Threads

  1. New Member - Enclosure Question
    By Zip_Loc in forum Enclosure Design & Construction Help
    Replies: 0
    Last Post: 12-03-2008, 10:31 PM
  2. New Member with a setup question
    By docutech in forum General Discussion
    Replies: 10
    Last Post: 12-26-2005, 12:24 PM
  3. New Member..same old question
    By Cellos88GT in forum General Discussion
    Replies: 7
    Last Post: 12-14-2005, 11:53 PM
  4. New member asking some questions
    By mmmwings in forum General Discussion
    Replies: 3
    Last Post: 10-24-2004, 01:11 AM
  5. Replies: 9
    Last Post: 04-19-2004, 11:15 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum