+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 18

Reload Thread: please halp with pop!

  1. #1
    ahardy17's Avatar
    ahardy17 is offline Member



    Join Date
    Sep 2009
    Location
    taunton, ma
    Posts
    58
    Post Thanks / Like
    Mentioned
    0 Post(s)

    please halp with pop!

    I just went to test and tune my system with a new alpine HU (CDA 9856) and an SSL S4EQ, 4 band EQ. So I have 2 channel rca's running between the 2 and then 6 channels running out to my pdx-v9. The turn-on pop is literally endangering my speakers it's so ferocious...and the higher the volume on the eq is when I turn it on, the louder the pop. I just replaced my battery ground an hour, stupid thing had like 5 ohms of resistance in it. I spliced into the ignition/turn on signal for the eq, so even though both the HU and eq receive power at the same time, the HU doesn't turn on until I hit the power button. I was having this pop problem before with my sony HU and no EQ, so I thought something had gone wrong with the outputs, which were already grounded to its chassis. Would it help if I ran the remote wire from the eq to the same wire as my amp remote so it turns on slightly after the HU? I'm baffled, frustrated, and out of beer -_-







  2. #2
    ahardy17's Avatar
    ahardy17 is offline Member

    Threadstarter


    Join Date
    Sep 2009
    Location
    taunton, ma
    Posts
    58
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: please halp with pop!

    bumpatizing this, I tried removing the RCAs and turning on the amp, the pop is still there, only slightly evident. The higher the volume, the louder the pop. Just checked my ground, dmm indicates it's fine. I could move it to a seatbelt bolt, but that could interfere with my new box. Any suggestions?




  3. #3
    bbeljefe's Avatar
    bbeljefe is offline Premium Member bbeljefe is a Supporting Member of the forum!



    Join Date
    Jul 2013
    Location
    Shreveport, LA
    Posts
    1,788
    Post Thanks / Like
    Mentioned
    21 Post(s)

    Re: please halp with pop!

    Run a new ground wire from the head unit to a very good grounding location. The head unit is the signal ground source and if there is a voltage potential between that ground and the other grounds, you'll get that pop. Of course, you could also have a damaged head unit. If the new head unit ground doesn't help, then ground the RCA'a at the head unit.



    Owner, Audio Anarchy, LLC
    2915 Youree Drive, Shreveport, LA
    318-780-6149

    Authorized Dealer in NW Louisiana for CT Sounds & Execution Audio. We also carry other products but you really don't want that stuff... ;-)


  4. #4
    ahardy17's Avatar
    ahardy17 is offline Member

    Threadstarter


    Join Date
    Sep 2009
    Location
    taunton, ma
    Posts
    58
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: please halp with pop!

    That was the last thing I tried, to no avail :/ Would the head unit still be able to induce that pop if the RCA's were removed on the amp side? I was running a HU with grounded RCA's before with the same problem, which came along sometime after I blew my old sub and began running my 5 channel to just 4. I'm wondering if the lack of that output channel is throwing something off? BTW all my grounds like anywhere and anything ground seems to read about an ohm, isn't that a little high? I've been upgrading grounds left and yet to see any improvement.




  5. #5
    bbeljefe's Avatar
    bbeljefe is offline Premium Member bbeljefe is a Supporting Member of the forum!



    Join Date
    Jul 2013
    Location
    Shreveport, LA
    Posts
    1,788
    Post Thanks / Like
    Mentioned
    21 Post(s)

    Re: please halp with pop!

    Quote Originally Posted by ahardy17 View Post
    That was the last thing I tried, to no avail :/ Would the head unit still be able to induce that pop if the RCA's were removed on the amp side? I was running a HU with grounded RCA's before with the same problem, which came along sometime after I blew my old sub and began running my 5 channel to just 4. I'm wondering if the lack of that output channel is throwing something off? BTW all my grounds like anywhere and anything ground seems to read about an ohm, isn't that a little high? I've been upgrading grounds left and yet to see any improvement.

    Check the internal resistance of the meter you're using. It's not terribly uncommon to have almost an Ω of internal resistance.

    Does this pop occur with the vehicle not running?



    Owner, Audio Anarchy, LLC
    2915 Youree Drive, Shreveport, LA
    318-780-6149

    Authorized Dealer in NW Louisiana for CT Sounds & Execution Audio. We also carry other products but you really don't want that stuff... ;-)


  6. #6
    Timmy13091's Avatar
    Timmy13091 is offline Team DC



    Join Date
    Apr 2012
    Location
    Chicago
    Posts
    2,915
    Post Thanks / Like
    Mentioned
    49 Post(s)

    Re: please halp with pop!

    Quote Originally Posted by ahardy17 View Post
    That was the last thing I tried, to no avail :/ Would the head unit still be able to induce that pop if the RCA's were removed on the amp side? I was running a HU with grounded RCA's before with the same problem, which came along sometime after I blew my old sub and began running my 5 channel to just 4. I'm wondering if the lack of that output channel is throwing something off? BTW all my grounds like anywhere and anything ground seems to read about an ohm, isn't that a little high? I've been upgrading grounds left and yet to see any improvement.
    This should solve it

    http://m.ebay.com/sch/i.html?kw=PAC+...&cmd=SREF&cid=




  7. #7
    ahardy17's Avatar
    ahardy17 is offline Member

    Threadstarter


    Join Date
    Sep 2009
    Location
    taunton, ma
    Posts
    58
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: please halp with pop!

    Quote Originally Posted by bbeljefe View Post
    Check the internal resistance of the meter you're using. It's not terribly uncommon to have almost an Ω of internal resistance.

    Does this pop occur with the vehicle not running?
    I think it has about .2 ohms internally. And yes it pops on or off, RCa's or no RCA's

    I'd love to solve the problem for that low price, I just can't help but wonder what's causing it and how to eliminate it altogether.




  8. #8
    Timmy13091's Avatar
    Timmy13091 is offline Team DC



    Join Date
    Apr 2012
    Location
    Chicago
    Posts
    2,915
    Post Thanks / Like
    Mentioned
    49 Post(s)

    Re: please halp with pop!

    Quote Originally Posted by ahardy17 View Post
    I think it has about .2 ohms internally. And yes it pops on or off, RCa's or no RCA's



    I'd love to solve the problem for that low price, I just can't help but wonder what's causing it and how to eliminate it altogether.
    Dude I'm telling you just buy the PAC lol .. If you'd love too then do it .. You should be just fine .. They make them for a reason




  9. #9
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: please halp with pop!

    I get turn off pop, but not turn on pop...... was told that it was stored pwr in my amp releasing once the amp is turned off




  10. #10
    bbeljefe's Avatar
    bbeljefe is offline Premium Member bbeljefe is a Supporting Member of the forum!



    Join Date
    Jul 2013
    Location
    Shreveport, LA
    Posts
    1,788
    Post Thanks / Like
    Mentioned
    21 Post(s)

    Re: please halp with pop!

    Quote Originally Posted by ahardy17 View Post
    I think it has about .2 ohms internally. And yes it pops on or off, RCa's or no RCA's

    If you've isolated the amplifier from the signal and you still get the pop, it's a problem with the amp. And buying an isolation transformer will not fix it. It sounds like you have a preamp problem inside the amplifier but to be sure I'm understanding correctly... you can disconnect all RCA cables from the amp (not from the head unit) and you still get the pop?



    Owner, Audio Anarchy, LLC
    2915 Youree Drive, Shreveport, LA
    318-780-6149

    Authorized Dealer in NW Louisiana for CT Sounds & Execution Audio. We also carry other products but you really don't want that stuff... ;-)


  11. #11
    Timmy13091's Avatar
    Timmy13091 is offline Team DC



    Join Date
    Apr 2012
    Location
    Chicago
    Posts
    2,915
    Post Thanks / Like
    Mentioned
    49 Post(s)

    Re: please halp with pop!

    Quote Originally Posted by Side Show View Post
    I get turn off pop, but not turn on pop...... was told that it was stored pwr in my amp releasing once the amp is turned off
    You need one as well lol links up there ^ my man




  12. #12
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: please halp with pop!

    cheers awse... so these will eliminate my turn off pop you reackon?




  13. #13
    Timmy13091's Avatar
    Timmy13091 is offline Team DC



    Join Date
    Apr 2012
    Location
    Chicago
    Posts
    2,915
    Post Thanks / Like
    Mentioned
    49 Post(s)

    Re: please halp with pop!

    Quote Originally Posted by Side Show View Post
    cheers awse... so these will eliminate my turn off pop you reackon?
    Yes It definitely should in your situation ...




  14. #14
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: please halp with pop!

    hmmmm might give it a go, I don't have any turn on pop tho, only turn off pop......... these don't seem to say anything about turn off pop




  15. #15
    DukeNut's Avatar
    DukeNut is offline Senior VIP Member



    Join Date
    Nov 2008
    Location
    Ohio
    Posts
    313
    Post Thanks / Like
    Mentioned
    21 Post(s)

    Re: please halp with pop!

    ^ i have turn off pop on an amp too, put another in and no pop. weird thing is i installed the popping amp in another car and it does not pop really wish i knew why it did in 1 car and not the other



    Refs:
    jshak07, photocrazy8, DARKHART, dadon, enzowho

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Please help with woofer pop
    By NoLoud4U in forum Subwoofers
    Replies: 3
    Last Post: 02-25-2012, 05:42 PM
  2. please help with good 1 or 2 sub setup
    By thegunner in forum Amplifiers
    Replies: 1
    Last Post: 08-29-2002, 01:30 AM
  3. Please help with infinity components
    By Lmyb's in forum Subwoofers
    Replies: 4
    Last Post: 03-29-2002, 08:12 PM
  4. Please Help with EQ problem
    By freeway2222 in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 03-10-2002, 08:39 PM
  5. please help with my aiwa problems
    By Unregistered in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 01-23-2002, 03:52 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum