+ Reply to Thread
Results 1 to 14 of 14

Reload Thread: Balance/Fade questions

  1. #1
    Dmac1991's Avatar
    Dmac1991 is online now '12 Focus Bangin



    Join Date
    May 2013
    Location
    Dallas - Denton, Tx
    Age
    22
    Posts
    863
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Balance/Fade questions

    Whenever I set my fade towards the front of the car, it lowers the output of my subwoofer. Anybody know why it does that?







  2. #2
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,326
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Balance/Fade questions

    you need to change the rear rca output from full to sub....

    what deck is it?




  3. #3
    Dmac1991's Avatar
    Dmac1991 is online now '12 Focus Bangin

    Threadstarter


    Join Date
    May 2013
    Location
    Dallas - Denton, Tx
    Age
    22
    Posts
    863
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Balance/Fade questions

    Factory. Sony headunit that came with the car




  4. #4
    Jepalan's Avatar
    Jepalan is offline Senior VIP Member



    Join Date
    Jun 2013
    Location
    Midwest
    Posts
    335
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Balance/Fade questions

    Quote Originally Posted by Dmac1991 View Post
    Factory. Sony headunit that came with the car
    Factory sub, or did you add one? If you added one, how is it wired?




  5. #5
    Dmac1991's Avatar
    Dmac1991 is online now '12 Focus Bangin

    Threadstarter


    Join Date
    May 2013
    Location
    Dallas - Denton, Tx
    Age
    22
    Posts
    863
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Balance/Fade questions

    yeah I have an Audio Technix Strato 12 and it's wired to 2 ohms




  6. #6
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,326
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Balance/Fade questions

    is it running from the factory amp?




  7. #7
    Dmac1991's Avatar
    Dmac1991 is online now '12 Focus Bangin

    Threadstarter


    Join Date
    May 2013
    Location
    Dallas - Denton, Tx
    Age
    22
    Posts
    863
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Balance/Fade questions

    no I have an aftermarket amp i bought aswell




  8. #8
    jeffdachef's Avatar
    jeffdachef is offline I Bass Boost Rock/Metal!!



    Join Date
    Feb 2013
    Location
    Orange County, CA
    Posts
    2,228
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: Balance/Fade questions

    to clarify, its a stock factory sony headunit???



    Clip city b1tch, clip clip city b1tch. 10's, 12's, 15's, goin up in flames b1tch.

    Subs : C2 threatcons
    Sub amp: hifonics brx 2400.1D x 2
    Mids/Highs: PPI Phantom 900.4 - bought from dragnix
    Headunit: Pioneer 80PRS
    Front stage: Massive Audio CKX 6x9 components with jbl ms62C for rear fill (Its a van, I need rear fill) db drive Pro 6.5s comming soon
    320 amp Singer alt comming soon. Just a group 31 deka in the back atm with big 3 finished.

  9. #9
    maylar's Avatar
    maylar is offline Electrical Weenie



    Join Date
    Jan 2002
    Location
    Connecticut
    Age
    62
    Posts
    3,418
    Post Thanks / Like
    Mentioned
    13 Post(s)

    Re: Balance/Fade questions

    How did you connect the head unit to the amp?



    dave
    ----------
    1999 Buick Park Ave Ultra
    Head Unit: JVC KWHDR720
    EQ: Audiocontrol EQL
    Front Stage: Hybrid Audio Technologies Imagine 5.25 mids, Morel Maximo tweets
    Sub Stage: Boston G3 10", 0.5 cu ft sealed
    Amp: PPI Phantom 900.4
    Rear Fill: Boston SE953 6X9's

  10. #10
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    5,920
    Post Thanks / Like
    Images
    28
    Mentioned
    159 Post(s)

    Re: Balance/Fade questions

    my guess is you used a line output converter off of the rear speaker wires because it was easier. however, using the fader will change the signal to the rears and thus affect sub output.

    simply wire the LOC to the front speaker wires (easily accessed behind head unit) and you can now fade to front without loss of signal (but will lose signal if you fade to rear - no reason to do that though).



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://mobileaudioforum.com/forum/showthread.php?6722-KHA-2014-Accord-Sport-SQ-Factory-Integration
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html
    *1998 Astro Van Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/567468-kha-does-spl-build-1996-astro-van.html

  11. #11
    Dmac1991's Avatar
    Dmac1991 is online now '12 Focus Bangin

    Threadstarter


    Join Date
    May 2013
    Location
    Dallas - Denton, Tx
    Age
    22
    Posts
    863
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Balance/Fade questions

    Yes I have a 2012 Focus. I bought the premium 10 speaker factory package and it's Sony.




  12. #12
    Dmac1991's Avatar
    Dmac1991 is online now '12 Focus Bangin

    Threadstarter


    Join Date
    May 2013
    Location
    Dallas - Denton, Tx
    Age
    22
    Posts
    863
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Balance/Fade questions

    Quote Originally Posted by keep_hope_alive View Post
    my guess is you used a line output converter off of the rear speaker wires because it was easier. however, using the fader will change the signal to the rears and thus affect sub output.

    simply wire the LOC to the front speaker wires (easily accessed behind head unit) and you can now fade to front without loss of signal (but will lose signal if you fade to rear - no reason to do that though).
    I had a local audio shop wire my system so I guess that's what they did




  13. #13
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    5,920
    Post Thanks / Like
    Images
    28
    Mentioned
    159 Post(s)

    Re: Balance/Fade questions

    Yes, rear speakers are easier to access and thus cheaper to do.

    I only tap rear speakers if I disconnect the rears. If I leave the rears I will tap the fronts behind the head unit.



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://mobileaudioforum.com/forum/showthread.php?6722-KHA-2014-Accord-Sport-SQ-Factory-Integration
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html
    *1998 Astro Van Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/567468-kha-does-spl-build-1996-astro-van.html

  14. #14
    Jepalan's Avatar
    Jepalan is offline Senior VIP Member



    Join Date
    Jun 2013
    Location
    Midwest
    Posts
    335
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Balance/Fade questions

    Quote Originally Posted by keep_hope_alive View Post
    Yes, rear speakers are easier to access and thus cheaper to do.
    I only tap rear speakers if I disconnect the rears. If I leave the rears I will tap the fronts behind the head unit.
    ^^^ this, and too many factory systems have limited rear channel level and/or factory EQ. I like to start with the cleanest full range signal I can get and the factory front channel is going to be closest to that.




  15. Likes keep_hope_alive liked this post
+ Reply to Thread

Similar Threads

  1. Line out converter and fade question...
    By OmegaBunny in forum General Discussion
    Replies: 1
    Last Post: 03-24-2009, 07:32 PM
  2. balanced input question
    By reid1boys in forum Amplifiers
    Replies: 1
    Last Post: 03-14-2008, 06:09 PM
  3. Adjusting Balance/Fade on Alpine CDA-9853??
    By flashburn2012 in forum Head Units
    Replies: 14
    Last Post: 12-18-2005, 08:32 PM
  4. Single Sub Setup and Balance Control Question
    By Spork in forum General Discussion
    Replies: 0
    Last Post: 02-05-2005, 07:51 AM
  5. Replies: 20
    Last Post: 05-05-2004, 05:54 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum