Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17

Reload Thread: Subs keep cutting in and out

  1. #1
    chuckle490's Avatar
    chuckle490 is offline Member



    Join Date
    Aug 2012
    Location
    Tennessee
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Subs keep cutting in and out

    I just purchased a new 12 inch kicker dual 4ohm 2010 cvr to pair with the one I have had since last November. I put them in a prefab box that is to specs and wired it up to a pioneer GM-D8601 800watts @ 1 ohm. The amp is 1 ohm stable. I set the gain using a DMM so its set properly. I also have 4 AWG power and ground wiring. After working fine for an hour two days ago and for about an hour and a half yesterday, this morning they just suddenly started cutting in and out till they just stopped playing completely. After I got home I tested them again and they working sporadically, continuing to cut in and out at low to medium volumes. I then scraped the paint off of the point where I ground my ground wire to see if that was the problem and it change nothing. The amp continues to have a blue light and I haven't seem it go into protect mode. What could be the problem? I Checked all my wiring and it seems to be fine. Please help! Thank you!







  2. #2
    jrdnhsnbrg's Avatar
    jrdnhsnbrg is offline Pimped my grandma's ride



    Join Date
    Aug 2012
    Location
    Menomonie, WI
    Age
    19
    Posts
    1,807
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    652 Post(s)

    Re: Subs keep cutting in and out

    Check your fuse connection maybe, also check the impedance of the subs with the DMM.




  3. #3
    chuckle490's Avatar
    chuckle490 is offline Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    Tennessee
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Re: Subs keep cutting in and out

    If it were the fuse, wouldn't the amp not be turning on?




  4. #4
    RokintypeRs's Avatar
    RokintypeRs is offline Member



    Join Date
    Dec 2010
    Location
    Missouri
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Re: Subs keep cutting in and out

    If you got one D4 sub with 1 D2 sub it will cut out check to make sure both impedance ratings are the same. Also, make sure all the ground wires are properly secured. If you have to, check the battery to see if its bad or the alternator either one.



    2007 Hyundai Azera Limited
    Pioneer AVH-X5600BHS
    Premium Infinity Sound System (Stock)
    Sundown Audio SD-2 8" 30.4 hz
    Kicker 4 channel amplifier on speakers
    Kenwood eXcelon monoblock amp (SD-2)
    Kinetik HC-1200 powering audio
    Kinetik HC-1400 front battery

  5. #5
    RokintypeRs's Avatar
    RokintypeRs is offline Member



    Join Date
    Dec 2010
    Location
    Missouri
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Re: Subs keep cutting in and out

    Quote Originally Posted by chuckle490 View Post
    If it were the fuse, wouldn't the amp not be turning on?
    Yes, but you have to take into account that if not all the copper strands in the wire are touching the fuse, it can cause problems.



    2007 Hyundai Azera Limited
    Pioneer AVH-X5600BHS
    Premium Infinity Sound System (Stock)
    Sundown Audio SD-2 8" 30.4 hz
    Kicker 4 channel amplifier on speakers
    Kenwood eXcelon monoblock amp (SD-2)
    Kinetik HC-1200 powering audio
    Kinetik HC-1400 front battery

  6. #6
    chuckle490's Avatar
    chuckle490 is offline Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    Tennessee
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Re: Subs keep cutting in and out

    I think the battery and alternator are both fine, my car is starting and driving just as well as ever. They are both dual 4 ohm subs wired at 1 ohm like I said. So If not all the copper wire strands are touching the fuse it could cause the amp to turn on but not power the subs? Also when the subs cut in they sound just as good as ever.




  7. #7
    jrdnhsnbrg's Avatar
    jrdnhsnbrg is offline Pimped my grandma's ride



    Join Date
    Aug 2012
    Location
    Menomonie, WI
    Age
    19
    Posts
    1,807
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    652 Post(s)

    Re: Subs keep cutting in and out

    I had issues just like this a few weeks ago and the fuse was corroded and making a horrible connection, I'm gonna assume you used a packaged wiring kit and most of them use the plug-style fuses like all the others in your car. If so I'd suggest switching to ANL fuses, they are much easier to see and just as cheap. Make sure the ring terminal you used for the ground is soldered well or crimped with a LOT of pressure, I used a table vice for all my crimping seeing as I don't have a torch, solder, or flux.




  8. #8
    chuckle490's Avatar
    chuckle490 is offline Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    Tennessee
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Re: Subs keep cutting in and out

    I'll check my fuse. I'll check back after I get a chance to check everything.




  9. #9
    mylows10's Avatar
    mylows10 is offline Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,444
    Post Thanks / Like
    Images
    9
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5117 Post(s)

    Re: Subs keep cutting in and out

    also , need to know what car ? do you know the alt size?and battery size ?you may just be drawing to much power when playing the subs and the cars electrical cant keep up..is the power and ground wires for the amp ofc or cca ?




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 mids,cdt es 010 tweets,es 03 Mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  10. #10
    shutmdown's Avatar
    shutmdown is offline Senior VIP Member



    Join Date
    Aug 2008
    Location
    cali
    Posts
    223
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    14 Post(s)

    Re: Subs keep cutting in and out

    check RCA's. if the amp is staying on not shutting off or going into protect, then impedance, ground and fuses like everyone suggests is not the issue. Its probably a signal issue. Check your RCA's to see if the plug is loose or if you have pinched rca's. Check both ends of the RCA's from the deck to the amp. I've had friends pinch RCA's by flipping seats up and down and they go bad...




    Team Zapco

  11. #11
    chuckle490's Avatar
    chuckle490 is offline Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    Tennessee
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Re: Subs keep cutting in and out

    It's a 2002 ford ranger extended cab. I do not know the alternator or battery size. The power and ground wire is CCA. It could be the RCA, I have them running along the same side as the power wire. Will I need to replace he RCAs or can I use the same ones if they are pinched?




  12. #12
    shutmdown's Avatar
    shutmdown is offline Senior VIP Member



    Join Date
    Aug 2008
    Location
    cali
    Posts
    223
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    14 Post(s)

    Re: Subs keep cutting in and out

    Quote Originally Posted by chuckle490 View Post
    It's a 2002 ford ranger extended cab. I do not know the alternator or battery size. The power and ground wire is CCA. It could be the RCA, I have them running along the same side as the power wire. Will I need to replace he RCAs or can I use the same ones if they are pinched?
    Its possible the RCA's could be reused, but if the cables in the RCA's have been torn then it's a good idea to replace them.




    Team Zapco

  13. #13
    chuckle490's Avatar
    chuckle490 is offline Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    Tennessee
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Re: Subs keep cutting in and out

    Ok wel I'm taking my truck to car audio shop to have them troubleshoot it tomorrow, hopefully everything can get sorted out.




  14. #14
    robert420's Avatar
    robert420 is offline Senior VIP Member



    Join Date
    Dec 2012
    Location
    geneva ne
    Posts
    333
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    84 Post(s)

    Re: Subs keep cutting in and out

    make sure you are using a solid ground also. just cuz you scratched off some paint on a piece of metal does not mean it will be a good ground. try a seat bolt or directly to the frame. also make sure the connection is tight and will not be going anywhere




  15. #15
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    457 Post(s)

    Re: Subs keep cutting in and out

    Also, should try and run your rca's away from your power cable ect.




Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. HELP...Speaker keeps cutting in and out
    By Mknauer51 in forum General Discussion
    Replies: 0
    Last Post: 07-15-2011, 03:45 AM
  2. amped components keep cutting in and out!!
    By endofdays89 in forum General Discussion
    Replies: 2
    Last Post: 10-20-2008, 07:25 PM
  3. system keeps cutting in and out
    By Dlux in forum General Discussion
    Replies: 8
    Last Post: 07-31-2008, 04:23 PM
  4. Replies: 1
    Last Post: 04-17-2003, 12:43 PM
  5. speakers keep cutting in and out
    By Unregistered in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 02-04-2002, 02:19 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum